Jump to content

Sklep z częściami samochodowymi iParts.pl
monak22

Scenic I phI Nie działa wyświetlacz zegarka i termometru

Recommended Posts

monak22    0

Witam. Problem pojawił się gdy próbowałem podłączyć nowe radio, które było bez kostki, chciałem podłączyć na krótko podczas tej operacji cos zaiskrzyło i przestał działać wyświetlacz czasu i temperatury. Dałem sobie spokój z podłączeniem nowego radia więc podłączyłem stare radio, które działa bez zarzutów tj. wcześniej więc bezpiecznik ok. zapalniczka też działa. Ale to jeszcze nie wszystko. Od tej chwili dokładnie coś się zaczeło dziać dziwnego z wyświetlaczem przejechanych bieżących kilometrów tzn po przejechaniu jakiegoś etapu i wyłączeniu auta licznik się zeruje. Mam auto na gaz więc ten licznik był do tej pory wyznacznikiem tankowania. Dziwne jest to że licznik ogólny przejechanych km działa bez zarzutów chociaż znajduje się na tym samym wyświetlaczu co licznik przebiegu bieżącego. Nie mam pojęcia co zostało uszkodzone podczas podłączania radia kiedy to doszło do jakiegoś zwarcia, może jakiś bezpiecznik? Proszę o radę.

Share this post


Link to post
Share on other sites
Pawel    175

Jest bezpiecznik od zegarka, zerknij do skrzynki bezpieczników, ich opis jest na pokrywie.

Share this post


Link to post
Share on other sites
0cool    10

A najlepiej sprawdź wszystkie po kolei, bo czasem dwa odpowiadają za dany układ.

Share this post


Link to post
Share on other sites
monak22    0

Nie sprawdzałem jeszcze wszystkich bezpieczników, ale jeżeli chodzi o konkretny bezpiecznik odpowiadający za ten wyświetlacz zegara to w moim aucie nie ma, tzn nie ma na pokrywce od bezpieczników takiej ikonki z zegarkiem a wiem że w niektórych modelach takie są bo widziałem w instrukcji obsługi ściągniętej z neta.

Share this post


Link to post
Share on other sites
fred    30

1 bezpiecznik może obsługiwać kilka układów, lub kilka bezpieczników 1 układ. Wiele ich nie ma, więc sprawdź wszystkie. Szczególnie, że nie wiadomo co konkretnie popsułeś :)

Edited by fred

Share this post


Link to post
Share on other sites
Prezes    39

Na początek zacznij od sprawdzenia żaróweczki w tym wyświetlaczu.

Zerknij też czy nie przepaliła się jakaś ścieżka/przewód.

Share this post


Link to post
Share on other sites
monak22    0

Witam. Dzisiaj miałem dopiero czas wykonać wskazówki jakie podsunęliście.Zacząłem od sprawdzenia żarówek są ok. Następnie po kolei zacząłem sprawdzać wszystkie bezpieczniki. Po wymianie bezpiecznika F9 ( niebieski 15A ikonka, która go oznacza na dekielku od bezpieczników to prostokącik z promyczkami, w książce od scenica jest napisane że odpowiada on za "alarm, oświetlenie wnętrza, oświetlenie bagażnika). I wszystko byłoby ok. gdyby nie to że mimo przepalonego bezpiecznika w bagażniku światełko się paliło i w kabinie samochodu również. Więc ciężko mi wyciągnąć wnioski z tej usterki, bo może być tak , że to w moim aucie coś jest pokombinowane i tyle ale ważne że działa. Dzięki za pomoc pozdrawiam.

Share this post


Link to post
Share on other sites
fred    30

Ja bym jeszcze powyciągał resztę bezpieczników i sprawdził kiedy zgaśnie, bo może zrobiłeś gdzieś przerwę w kablach przy tych kombinacjach i jest zwarcie z inna instalacją.

Share this post


Link to post
Share on other sites
barti375    0

Witam. Pozwolicie, że się dopnę do tematu.

Wczoraj gdy przyjechałem na stacje paliw zgasiłem auto. Po odpaleniu nie działa radio, zegarek z termometrem, oświetlenie w środku, lusterka i sterowanie przedniej szyby od strony pasażera. Mam Renault Megane 1.6 8v z 96r. No i właśnie sprawdziłem bezpieczniki, nie było żadnego przepalonego. Zegarek jest podświetlony lecz nie ma na nim cyfr.

Proszę pomóżcie :)

Nie działa rówież sterownik centralnego zamka.

Edited by barti375

Share this post


Link to post
Share on other sites
Pawel    175

Kolega przerabiał wczoraj i dzisiaj to samo.

Sprawdź, czy czasem nie ma wilgoci w skrzynce bezpieczników.

Najlepiej będzie całą skrzynkę wyciągnąć z samochodu i wysuszyć ją w domu.

Share this post


Link to post
Share on other sites
Zjerzona    0

Żeby nie zaśmiecać podepnę się pod ten temat. Mam problem z nie działającym radiem i wyświetlaczem: pojechałam do sklepu żeby sprawdzić regulator lusterek (bo po wymianie mechanizmu opuszczania szyby przestały działać). pPrzekręciłam kluczyk na zapłon żeby panu pokazać jak działa oryginalny przełącznik (radio się załączyło), pan wypiął mój przełącznik wpiął swój przekręciłam kluczyk i lipa, radio nie działa, wyświetlacz też a lusterka są w takim stanie jak były. Bezpiecznik w kabinie sprawny. Jak myślicie co może być przyczyną?

 

Dodano: 10 cze 2013 - 22:41

Fajnie chłopaki, że tak bardzo chcecie pomagać...Znalazłam przepalony bezpiecznik oznaczony na klapce "coupe console", kiedy wkładam nowy iskrzy ale radio działa tyle, że załącza się alarm :( Nie mam już pomysłów więc raz jeszcze proszę o pomoc.

Share this post


Link to post
Share on other sites
arthuro66    0

Przestał mi się wyświetlać zegarek i termometr w megane scenic 1 z 98roku, sprawdziłem wszystkie bezpieczniki, są ok, chyba to wina przepalonej żarówki, jak się do niej dostać?

Edited by aston76

Share this post


Link to post
Share on other sites
ZygaM    24

Zdemontować parapet. Poszukaj w dziale instrukcje w Download (na górnym pasku lekko po lewej a pod logo forum), ktoś rzucał manuala "wymiana żarówek kokpitu" - jakoś taki był tytuł.

tu chyba jest - http://megane.com.pl/topic/35928-wymiana-zarowek-podswietlenia-kokpitu/page__p__276854__hl__wymiana+%C5%BCar%C3%B3wek+__fromsearch__1#entry276854

Edited by ZygaM
  • Upvote 1

Share this post


Link to post
Share on other sites
arthuro66    0

Dzięki, jestem nowym użytkownikiem na forum.

Edited by aston76

Share this post


Link to post
Share on other sites
Magu    0

Witam, to mój pierwszy post i chciałbym się z Wami przywitać :)

Problem mój jest taki, że nie działa mi wyświetlacz fabrycznego radia w megane I ph I. Wyświetlacz nie działał ale radio grało, problem zaczął się w momencie odłączenie akumulatora....

Sprawdziłem bezpieczniki, żarówki w wyświetlaczu, ktoś da jakas sugestie?

 

Ps termomert oraz zegarek swiecą

lapka2.gif

Regulamin pkt. 5.6 - pl-literki

P_r_z_e_m_o

Edited by Magu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×