FORUM Renault Megane, Scenic, Fluence: Jak sprawdzić łącznik do sterowania szyb &am - FORUM Renault Megane, Scenic, Fluence

Skocz do zawartości

Strona 1 z 1
  • Nie możesz napisać tematu
  • Nie możesz odpowiedzieć

Megane II phI
Jak sprawdzić łącznik do sterowania szyb &am

#1 Użytkownik nie jest zalogowany   tomuch 

  • Grupa: Nowy użytkownik
  • Rejestracja: 22-maj 08
  • Skąd:Wrocław
  • Silnik:1,5dci
  • Przebieg (tys.km):0

Napisano 22 maj 2008 - 18:42

Witam.
Może na początek wyjaśnię objawy i jak już zadziałałem, później zadam pytanie.
Widzę że już niejednokrotnie został poruszony temat sterowania szyb w Megane II, ale na taki przypadek nie natrafiłem na forum.
Objaw: szyba prawa z przodu nie reaguje na sygnał podnoszenia.

Co zrobiłem: rozebrałem tapicerkę, okazało się że układ mechaniczny (suwnic itp) jest sprawny. Stwierdziłem, że mimo sterowania przełącznikiem w obie strony siłownik kręci się tylko w jedną, spuszczając szybę. Jak wiadomo przełącznik ten ma w sumie 4 pozycje, 2 do góry i 2 na dół. Siłownik reaguje na obie pozycje na dół oraz skrajną do góry (podniesienie całej szyby). Wszystkie możliwe styki przeczyszczone. Przełącznik jest inny niż pozostałe, dlatego nie mogę sprawdzić czy to jego wina przez zamianę. Nie mogę nawet zamienić par wyłączników do sterowania odpowiednio przodem i tyłem na panelu sterującym kierowcy bo się różnią. Nie przewiduję winy po stronie siłownika, ponieważ badając napięcie na jego zaciskach, okazało się że jest on polaryzowany jednokierunkowo w opisanych wyżej pozycjach przełącznika.
Pytanie. Proszę o wytyczne, jak sprawdzić czy wina leży po stronie łącznika sterującego szybami.
wiem, że wytłumaczenie jest trochę zawiłe, ale wydaje mi się, że dla Kolegów, którzy obracają się w temacie wszystko będzie jasne.

Albo jakiekolwiek sugestie proszę!

Załączone pliki


0

Sprawdź:

Giełda:


Części samochodowe


Samochody używane


 

#2 Użytkownik nie jest zalogowany   krzysztof_lew 

  • Grupa: Użytkownik
  • Rejestracja: 28-maj 07
  • Skąd:Wrocław
  • Auto:MIIphI
  • Silnik:1.9dCI
  • Przebieg (tys.km):185

Napisano 17 czerwiec 2008 - 14:28

Hej,
A tak od drugiej strony:
To co widzę to chyba sterwonik od strony pasażera? Jeśli tak to czy sterowanie od strony kierowcy działa? Jeśli nie to może po prostu odłącz kostkę dochodzącą do drzwi, przeczyść poruszaj itd...

Kiedyś jak walczyłem z moimi szybami, to robiłem sobie rozpiskę, które piny są łączone w zależności od położenia przełącznika, ale po pierwsze to był przełącznik od strony kierowcy, po drugie niestety kartki dawno już nie ma....
No ale myślę, że co najmniej dwa dodatkowe (bo pewnie niektóre piny są na stare zwarte) połączenia powinny być, gdy naciśniesz opuszczanie/podnoszenie.
A sprawdzisz byle miernikiem, ewentualnie bateria i żarówka.

Powodzenia,
Krzysiek
0

Udostępnij ten temat:


Strona 1 z 1
  • Nie możesz napisać tematu
  • Nie możesz odpowiedzieć

Ostatnie artykuły



Zobacz również:


Forum motoryzacyjne megane.com.pl zrzesza fanów i posiadaczy samochodów marki Renault, a w szczególności posiadaczy modeli Megane, Scenic, Fluence oraz modeli Clio Laguna Vel Satis Latitude i innych. Forum megane.com.pl nie jest formalnie powiązane z koncernem Renault. Znaki towarowe wykorzystane w treściach forum należą do ich właścicieli i zostały użyte wyłącznie w charakterze informacyjnym.
Wszelkie naruszenia praw autorskich należy zgłaszać pod adres: naduzycia@ruzam.pl. W sieci od 2006-09-04.

Renault Forum :: Fiat Klub Polska :: Hosting w Polsce :: Hosting SSD z Memcached :: Symfony2 developer