Jump to content
FORUM Renault Megane, Scenic, Fluence
SeagalPL

Scenic II phI zgasł wyświetlacz na desce rozdzielczej

Recommended Posts

czarek    0

ale gdyby aku byl slaby to byłby poblem z zapaleniem i kasował by sie kod od radia i dzialo by sie to tylko przy rozruchu ,pozniej w trakcie jazdy dziac sie tak nie powinno ??

 

[ Dodano: 2008-11-11, 20:03 ]

a co oznacza ten komunikat CAPTEURS PNEUS HORS

Share this post


Link to post
Share on other sites
jaca1971pl    0

witajcie. u mnie jednak problem nie leżał po stronie kostki ale przyczyną był dławik na płycie od wyświetlacza który znajduje się zaraz przy kostce o której pisałem wcześniej. z tego co się dowiedziałem już po tym jak do tego dotarłem że to popularny problem. napisał bym wcześniej ale mam akurat do tego forum ant........... po tym jak kiedyś własnie ten problem został brzydko potraktowany i usunięty przez ............a teraz to popularny problem.ja chcecie pomocy w próbie naprawy to piszcie jaca1971pl@o2.pl pozdro

 

[ Dodano: 2009-02-13, 23:45 ]

witajcie. potwierdzam że usterkę wyświetlacza to jest chwilowe wygaszanie się licznika i komputera oraz przy okazji piszczenie może powodować wczesniej opisany oderwany dławik, a moje przepuszczenia potwierdzają 3 różne osoby którym pomogłem i się udało, a w kieszeni pozostało im 500-600 zł, bo tyle proponowano im za naprawę, w tym 2 naprawy przetwornicy. u mnie wołano 500zł i też 8-) pozostało w kieszeni. naprawa jest bardzo prosta dla kogoś kto wymontował już kiedyś wyświetlacz i trzymał w reku kiedykolwiek lutownicę. pozdrawiam jacek i jak coś to piszcie. Cool 8-)

tu fotka

http://odsiebie.com/pokaz/1552874---4a75.html

post-2886-1231273588_thumb.jpg

Share this post


Link to post
Share on other sites
kipi    5

Od siebie mogę napisać że o ile często przyczyną jest ten dławik (cewka) a dokladniej zimny/pęknięty lut to o tyle nie jest to jedyne miejsce. Drugie to okolice sterownika przetwornicy UC2843. Najgorsze jest to że chyba wszystkie podgrzałem lutownicą i dopiero podgrzania HOT-AIR'em powoduje poprawę ale max na 2 dni - potem problem powraca. Przedemna ciężka i żmudna analiza dlaczego przetwornica zrywa swoją prace... ech... majowy weekend wyglada nieciekawie :mrgreen:

Share this post


Link to post
Share on other sites
kalep    1

Powiedzcie jak się dostać do tego wyświetlacza bez połamania kokpitu ?

Share this post


Link to post
Share on other sites
kipi    5

z góry ściągasz daszek (zaczepy) i z dołu też plasticzek i masz wyświetlacz jak na dłoni.

Share this post


Link to post
Share on other sites
kalep    1

Dzięki pierwszy etap za mną wymontowałem <ok>

 

[ Dodano: 2009-10-07, 10:58 ]

Od siebie mogę napisać że o ile często przyczyną jest ten dławik (cewka) a dokladniej zimny/pęknięty lut to o tyle nie jest to jedyne miejsce. Drugie to okolice sterownika przetwornicy UC2843. Najgorsze jest to że chyba wszystkie podgrzałem lutownicą i dopiero podgrzania HOT-AIR'em powoduje poprawę ale max na 2 dni - potem problem powraca. Przedemna ciężka i żmudna analiza dlaczego przetwornica zrywa swoją prace... ech... majowy weekend wyglada nieciekawie :idea:

 

Napisz proszę jak skończyła się sprawa z wyświetlaczem?

Możesz coś poradzić?

Share this post


Link to post
Share on other sites
kipi    5

Naprawa zakończyła się sukcesem. Luty koło dławika miałem faktycznie pęknięte ale to nie było to. Pomogło dopiero dokładne (naprawdę dokładna - lut po lucie) przelutowanie wszystkich elementów widocznych w okolicy dławika, przetwornicy i wyświetlacza. Któryś oporniczek miał widocznie mikropęknięcie takie że nawet lupą x10 nie mogłem dziada znaleźć. Już traciłem nadzieję że dam rade ale w końcu udało się i wszystko śmiga aż miło.

 

kalep nie wiem jak w twoim przypadku ale ja piszę o swoim czyli migotaniu wyświetlacza. Jeżeli wyświetlacz jest cały czas ciemny to uszkodzeniu mogły ulec tranzystor kluczujący znajdujący się pod wyświetlaczem - wtedy naprawa naprawdę bardziej skomplikowana.

Share this post


Link to post
Share on other sites
GOLDI    0

witam,

ma ktoś może jakiś guide - przewodnik, jak naprawić tą usterkę???? jutro mam zamiar się za to zabrać bo nie uśmiecha mi sie zostawiać 800zł w ASO - tyle sobie zaśpiewali

gdyby ktoś miał taki guide to poptoszę o link. z góry dzięki :-)

Share this post


Link to post
Share on other sites
2bolo    0

Mialem ten sam problem ( polski samochod w Irlandi) powiedzieli mi w ASO ze na wyswietlacze w scenikach (rodznik 04 i 05) jest gwarancja. Za wymiane na nowy zamiast 450 e zaplacilem 120 euro. Prawdopodobnie jest tak samo w Polsce tylko ze polski ASO lubi naciagac.

Share this post


Link to post
Share on other sites
mati1234111    0

Też mam problem w mojej megi II. Otóż, działają wszystkie wskazania tylko na wyświetlaczu pokazała się plama, rozmiarów takich jak miejsce na wyświetlanie godziny a cała reszta jest ciemna. Co to może być?

Share this post


Link to post
Share on other sites
podkowa93    0

Witam.Jestem tu nowy i tez miałem problem z licznikiem,Scenic II 1,9Dci 2005r ,najpierw było miganie,przerywanie,kasowanie zegarka az zgasł całkowicie.Polecono mi warsztat w Poznaniu,jestem lżejszy o 400zł wszystko działa super,udzielają gwarancji,polecił mi ich kolega,który pracuje w autoryzowanym serwisie i sami korzystają z usług tego gościa,podobno naprawiają również wysyłkowo.A to ich stronka www.elektronic-serwis.pl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×