Skocz do zawartości

Sklep z częściami do Renault - sprawdź iParts.pl

RafiTur

Nowy użytkownik
  • Liczba zawartości

    5
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

Samochód

  • Auto
    Megane 3 RS
  • Silnik
    F4RT
  • Przebieg (tys.km)
    65
  1. Mam dwa problemy podczas próby aktywacji AA i ML. Pierwszy to brak MFD v4.6 Jednak pomimo jego braku odpowiednie pozycje do zmiany znalazłem w MFD v5.4 mogę je pozmieniać, niby zapisać w ECU, jednak po przełączeniu na ECU Reset i kliknięciu na Reset Hard R-link nie restatuje się. Nawet gdy zrestatuje go manulanie (5x kliknięcie Home) to nie pojawia się dodatkowe okienko od kopi ekranu, a po przejściu do MFD v5.4 pozycje wracają do pozycji "Not present" (jak na zrzucie). Wersja R-linka chyba najnowsza (na zdjęciu) Czy będzie to kwestia nieodpowiedniego ELMa? Posiadam takiego htt
  2. Aby zobaczyć cluster-b95-l38-ph2_v1.2 należało wgrać nowszą bazę ddt4all, po jej wgraniu zobaczyłem tą pozycję jednak w Config Generale 2 & Odometrie pozycje były już takie na jakie powinno się zmienić (wg instrukcji) i pomimo tego brak animacji powitalnej :/ (zrzut ekranu dołączam jak to wygląda) Więc dla potomnych w Meganie 3 RS z 2016r. najprawdopodobniej nie da się tego ustawić... Chyba że ktoś ma pomysł jak to zmienić
  3. Niestety poległem na pkt nr 2. Nie mam w ecu cluster-b95-l38-ph2_v1.2 tylko to co na focie Więc u mnie nie da się tego aktywować czy jest gdzieś indziej 🤔?
  4. Zainteresowała mnie ta opcja Dobrze rozumiem że jak mam Megane RS z 2016r (zegary tradycyjne) to podczas uruchomienia się silnika wszystkie wskazówki po aktywacji tej opcji zrobią "podróż" od początku do końca skali? Jeśli tak to jak to aktywować za pomocą ddt4all? 🙏🏻
×
×
  • Dodaj nową pozycję...

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl .

Tak, AdBlock został przeze mnie wyłączony!