Skocz do zawartości

Sklep z częściami do Renault - sprawdź iParts.pl

seba99994

Użytkownik
  • Zawartość

    70
  • Rejestracja

  • Ostatnio

Wszystko napisane przez seba99994

  1. Dzięki za odpowiedzi, najlepiej bedzie się rozejrzeć pod autem czy ten FAP jest czy nie. Jeszcze raz dziękuje.
  2. Witam, proszę o szybką podpowiedz czy Grand Scenic z 2008r 2.0 dci 150KM ma Filtr cząstek stałych? Z góry dzięki.
  3. Tu na forum chłopaki opisują ten problem, mimo że jest to forum 19-stki to jest też mowa o silnikach z meganki: http://www.renault19.pl/forum/viewthread.php?thread_id=35782
  4. Z góry przeprasza, że nie trafilem w dział i proszę o przeniesienie w odpowiednie miejsce tego tematu. A wątki to czytam choć by nawet na innch forach. Tu jedni chwalą a inni odradzają, a gdzieś indziej odwrotnie. Nawet w rodzinie mam dwa przykłady gdzie zakup Reni nie był trafny. Ja już do swojej to już mam chyba sentyment i może dlatego krąże wokół Scenica. Jeżdzilem nim do Chorwacji i do Włoch i mnie nie zawiódł. Może i .... sam juz niewiem czego to szukać, każdy ma swoją opinie, ja jakoś nie moge znaleść czegoś, czego mogłbym się trzymać i czepić. Te auta jakoś mi podchodzą, może jakieś ja
  5. Witam, powoli zaczynam rozglądać się za nowym autem. Padło na Renault Scenic II/grand. I teraz sam już nie wiem, choć po głowie bLakają sie jeszcz toyota rav4 i peugeot 407. Auto będę kupował za kilka miesięcy więc pomyśalem, że już czas zasięgnąć opini na temat tych marek czy modeli. Swoją Renie znam i poradziłem sobie z brakiem mocy czy z padającą elektryką ale nadal nie mam pewności na co sie zdecydować. Może Forumowicze, posiadacze tych aut podpowiedzą, lub chociaż nakierują na odpowiednie tory. Z gory dzięki za opinie i jakieś podpowiedzi.
  6. A ja miałem coś podobnego i wina leżała po stronie przewodów fazowych, a nie masy. Sprawdz wszystkie połączenia kabli, ich stan. Nie wiem jak jest u Ciebie ale u mnie jest skrzynka rozdzielcza, w której pało połączenie. Jeśli masz coś takiego sprawdz w jakim stanie są końcówki kablowe, jeśli są opalone lub przytopione to zrób z tym porządek i skręć w miare porządnie. Rozrusznik w trakcie pracy pobiera od 50A w góre (zależy w jakim jest stanie), jeśli styk w tym miejscu jest słaby to zaczyna się wypalać i traci to swoje wlaściwości jako przewodnik przy dużym obciążeniu. To wyjaśnia ginący prąd
  7. Zazwyczaj to silnik jest masą dla rozrusznika, a ten z kolei jest połączony miedzaną taśmą z ramą auta i tak aż do aku. Taśma ta jest zazwyczaj niklowana żeby miedż się nie utleniala, a wygląda on jak płaski, szeroki warkocz.
  8. Z góry bardzo dziękuje za informację. Grila będę szukal, zderzak i lampa poszły do klejenia i spawania. Po zdjęciu wszystkiego wyszlo co jest jeszcze uszkodzone i po gięte. Jeszcze raz dzięki
  9. Witam, wczoraj wieczorem wracając z pracy trafilem w sarne. Przy rozbiórce wyszło co jest do wymiany i za to moje pytania: 1. czy gril z megane phI pasuje do megane scenic z 1997r?, 2. czy są jakieś większe problemy ze zdjęciem przedniego zderzaka i czy są jakieś różnice w zderzakach megane a megane scenic? Z góry dziękuję za pomocne informacje. Jak się uda to dołączę fotki w odpowiednim do tego dziale.
  10. Jak w scenicu wymieniałem odcinek miedzy łącznikiem (koło przedniego koła) do reduktora siły hamowania (z tyłu kolo belki)to długość wyniosła 3,5m. Jak dobrze pamiętam to końcówki są różne jedna tak zwana męska i jedna żeńska. A i dodatkowo różnią się też rozmiarami, nie wkręci się męskiej w żeńska. Przewody też miałem stalowe ale trzeba było już wymienić. Nie wiem jak będzie u Ciebie czy zgrają metry? Ja najpierw wyciołem stary elemęt i z nim pojechałem do sklepu gdzie dorobili mi przewód na miare. Tak jest najlepiej. Jeśli zdecydujesz się tak robić to zwróć uwagę na to jakie końcówki zakład
  11. Niestety na razie nie mam możliwości skożystania z kanału, ale jak był zimny to wsadziłem rękę za silnik w okolicach turbo, tam trochę niżej i poczułem, że jest mokro. Na palcach miałem olej. Może to tam coś puszcza. Pod autem nie ma plam, ani pod domem ani w pracy gdzie zosatwiam samochud. Po zapaleniu zapach jest trochę drażniący. W zbiorniczku nic się nie gotuje, bynajmniej nie zauważyłem. Oprucz płynu nic tam niema, oleju dolalem po około 1000km, może mniej. Teraz na wyświetlaczu z olejem ubyły mi dwa okienka, a przejechałem 287km. A i na mocy też jest odczuwaly spadek ale czasami jak jest
  12. No nie ma nic, żadnych plam. Jutro w robocie jak się uda to na kanał się wybiore. Może od spodu będzie coś widać.
  13. Pod korkiem nie ma masełka, oleju dolałem już litr w czasie trzech - czterech tygodni. A płynu ubyło z max na min, a teraz jest jeszcze mniej. Ostatnnio jak padła uszczelka to ON był w zbiorniku z płynem chłodniczym. Tak się zastanawiam, ile powinna wytrzymać taka uszczelka?
  14. Witam, chciałem prosić o opinie w sprawie uszczelki pod głowicą. U siebie w aucie zauważyłem, że znika mi olej oraz minimalnie ubyło płynu chłodzącego a auto ostatnoio ciężko odpala i kopci jak już odpali. Podejżewam, że to uszczelka już jest do wymiany. W zeszłym roku w grudniu wymieniałem rozrzad i uszczelkę oraz była planowana głowica, zastanawiam się czy uszczelka jest już padnięta czy może to wina złego planowania głowicy? Jeśli to wina uszczelki to co kupić jakiej firmy? i jak się upewnić, że to jej wina bez rozbierania silnika? Proszę o jakieć porady, a auto to Renault Megane Scenic phI
  15. Czyli co EGR? Katalizatora nie mam jest tylko pusta obudowa. A co do oczyszczania spalin to u mnie chyba nic więcej nie ma. Dodam jeszcze, że jak się odpali to rzuca silnikiem i całym autem. Wyglądało to tak jak by nie palił na wszystkie 4 cylindry? (nie znam się za bardzo) jak by mu paliwa brakowało. Przez chwilę wszystkie, a za moment znów przerywa. A dym jest szary, dziś się przyjrzałem dokładnie.
  16. Właśnie oleju nie ubywa, a dymek bardziej szary był. Pali od pierwszego razu nie ma problemu z odpaleniem , podczas jady nie dymi, tylko przy rozruchu. W poniedziałek rano w ogóle mi nie odpalił dopiero na po pych ale nic przy tym nie zadymił. Coś szaleje od środy.
  17. Witam wszystkich użytkowników forum. Dopadł mnie kolejny problem z autem, a mianowicie mój scenic zaczął się dziwnie zachowywać. Po odpaleniu obroty spadają do około 500 i tam sobie szaleją, po kilku sekundach już wchodzi na 800-900, a z tłumika szary, niebieskawy jasny dym. Kopci do momentu gdy wyrówna sobie obroty i już nie kopci, podczas jazdy ( jak ma humor ) raz jest słaby i mułowaty a jak mu odbije to idzie jak zły. Proszę Was o jakieś opinie co go może boleć. Auto Renault Megane Scenic 1,9 dt 1997r.
  18. Witam, mam pytanie odnośnie wymiany osłony przegubu prawego chyba zewnętrznego (tego bliżej koła). Ponoć przegub jest jakoś rozbieralny i nie trzeba wyjmować całej półosi. Czy jest to prawda? Mam Renault Megane Scenic 1,9 dt 1997 90KM. Dziś rozebrałem wszystko ale nie dałem rady wyciągnąć półosi. Dzwoniłem do mechanika jest zbyt zajęty, a auto potrzebne. Twierdzi, że to się jakoś rozkłada Proszę o podpowiedzi Z góry dzięki Błąd poprawiony
  19. Z doświadczenia wygląda, że chyba masz problem z uszkodzonym przewodem. Skoro nie masz pełnego napięcia, to może być przełamany lub przepalony. Następnym powodem może być styk w którymś połączeniu. A nie mierzyłeś jakie jest napięcie pod obciążeniem? Powodzenia z mechanikiem ja już im nie wierze.
  20. Ok, wielkie dzięki za podpowiedzi. Jeszcze muszę przeżyć weekend i od poniedziałku się zacznie robota na spokojnie. Dam znać co wyszło [ Dodano: 2011-04-18, 15:29 ] Witam, a więc tak jak obiecałem odzywam się po naprawie pompy. Okazało się, że to nie turbo booster cieknie tylko ta wielka nakrętka przecieka, co jest nad turbo boosterem. Facet od pomp wymienił miedzianą podkładkę i już jest ok. Testuję auto od soboty i jest znaczna poprawa lecz to jest jeszcze nie to. Auto ciągnie do pewnego stopnia a potem zero reakcji na pedał gazu, jak zacznę lekko popuszczać to w tedy zaczyna reagować
  21. Więc tak gruszka wczoraj wykręcona i działa bez problemu, ten trzpień się rusza/wysuwa trochę ciężko ale działa. Wygląda mi na to, że niema wystarczającego ciśnienia, które steruje gruszka. Odpiąłem wężyk w silniku i przyłożyłem palec, niestety nie wyczułem tam dużego ciśnienia, tak sobie tylko dmucha nawet przy 3,5 tyś. obrotów. Nie mam pojęcia co jest z tym autem :cry: . Proszę o jakieś porady
  22. Czyli najlepiej podpiąć pompkę pod tą gruszkę i sprawdzić czy to w ogóle pracuje. Więc dziękuję Ci za wyjaśnienia. Co do uszczelek to znalazłem komplet uszczelek do pompy Lucasa DPC http://allegro.pl/zestaw-naprawczy-pompy-w...1540451628.html. Tam zapewniają, że to na 100% będzie pasować. Pompę oddam do jakiegoś porządnego serwisu. A powiesz mi o co chodzi z tym co napisałeś: "Na chłopski rozum masz turbinę bez zmiennej geometrii łopatek więc jakim cudem stałe ciśnienie w całym zakresie obrotów". A czy czujnik temperatury powietrza dolotowego ma jakiś większy wpływ na pracę turbiny/silnika. B
  23. Nie jestem mechanikiem i nie mam pojęcia jak to działa. Facet podłączył kompa po robił odczyty na biegu jałowym i podczas jazdy. Pokazał mi parametr opisany jako ciśnienie czegoś tam i powiedział, że to ma wzrastać, a u mnie skacze od 998 do 1002 mili coś tam. Więc na czym był pomiar? Mniejsza z tym. A wracając do tematu czy można to oczyścić czy coś takiego da się z tym zrobić
  24. Na kompie sprawdzał ciśnienie doładowania turbiny, jest stałe nie zmienia się, facet zaczął rozbierać poszczególne elementy turbiny. Wymacał łopatki, stwierdził,że są ok potem odpiął to cięgło i grzebał. Stwierdził, że jest zatarte bo w ogóle się nie rusza, szarpał i nic. A uszczelek poszukuję bo mi z tzw. turbo boostera cieknie i z pod górnej pokrywy pompki. Więc komp podpowiedział i wyszła gruszka :-P a ile w tym prawdy ... to dopiero wyjdzie
×
×
  • Utwórz nowe...

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl .

Tak, AdBlock został przeze mnie wyłączony!