Skocz do zawartości

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl

Sklep z częściami do Renault - sprawdź iParts.pl

tomrud

Użytkownik
  • Zawartość

    111
  • Rejestracja

  • Ostatnio

Wszystko napisane przez tomrud

  1. Kolega @Sarna1 ma racje W końcu mi się udało skasować za pomocą manetki. Tak więc dziękuję za pomoc
  2. A jak założymy, że się u mnie tak nie da to czym mogę skasować?
  3. @Sarna1 od tego zacząłem Niestety nie działa. Ustawiłem na 30000, ale klucz się dalej pali.
  4. Czy inspekcję serwisową można skasować tylko CLIPem? Czy jest jakieś tańsze rozwiązanie typu ELM327 etc? Czy mógłby mi ktoś z woj. śląskiego skasować tą inspekcję?
  5. Nie wiem. Nie chcę Ci źle doradzić i rozumiem, że chcesz uruchomić radio. Pisz/dzwoń do sprzedawcy. Niech się wypowie, a jak nie to zwróć radio.
  6. Możesz zaryzykować i wyciąć te cienkie prostokątne zabezpieczenia w tej szarej wtyczce fabrycznej. Wtedy Ci to będzie pasować do białego gniazda. Ja bym zapytał o to sprzedawcę. To jedyne co przychodzi mi do głowy patrząc na te zdjęcia. Tutaj białe gniazdo nie ma zabezpieczeń, ale ma więcej szpilek.
  7. Od czego jest ta biała wtyczka z tego zdjęcia ? Tę wtyczkę podłączasz do ekranu?
  8. @wojtek198422 teraz widzę w czym problem. Przeczytałem wszystkie Twoje wypowiedzi w tym wątku. Moje spostrzeżenia: 1. Twój zestaw jedynie jest podobny do tego z pierwszego posta. Moim zdaniem jest zupełnie różny popatrz chociażby na gniazda z tyłu. Twój np. nie ma gniazda na złącze ISO. 2. Nawet jak wyłamiesz zabezpieczenia we wtyczce to nie masz pewności, że to będzie działać. 3. Te radia występują w co najmniej dwóch wersjach złącz. Powinieneś zdjęcia tych złącz wysłać do sprzedawcy przed zakupem. Ja też raz się dałem nabrać, ale Chińczyk zwrócił mi kasę przed wysyłką. 3. Wyślij te zdjęcia złącz z samochodu do sprzedawcy. Dzwoń i zawracaj mu głowę póki nie pomoże, a jak nie to zwróć produkt. Masz 2 tygodnie od momentu zakupu. Jeszcze jedna prośba. Zrób proszę zbliżenia wszystkich wtyczek z samochodu po odłączeniu radia fabrycznego. Podobna prośba do wtyczek z zestawu z allegro. Słabo widać tę czarną wtyczkę z lewego zdjęcia. Jak wyślesz mi zdjęcia tych wtyczek to wtedy będę już wiedział wszystko i może coś wpadnie mi do głowy.
  9. @wojtek198422 na 2 stronie tego wątku masz odpowiedź jak to podłączyć. Kolega @Lisiorek miał problem i zamieściłem zdjęcie z opisem jak to podłączyć.
  10. Na razie jedynie myślę, że prędzej czy później ten moment nastąpi i robię wstępnie rozeznanie co kupić. Do lipca/sierpnia chciałbym jednak wymienić.
  11. Czy możecie mi doradzić z jakiej firmy kupić komplet tarcz z klockami na oś przednią? https://allegro.pl/oferta/dacia-duster-1-2-tce-tarcze-klocki-hamulcowe-przod-9007110100 https://allegro.pl/oferta/textar-tarcze-klocki-przod-renault-megane-iii-280m-8924430362 Przeszukałem forum i nie wiem co kupić. Mam 71kkm na blacie i to chyba już czas na wymianę. Czy ma ktoś sprawdzone tarcze i klocki do 1.2TCe? Dziękuję za wskazówki.
  12. @Szczotka75 wg. opisu w tym ogłoszeniu radio wydaje się w porządku, ale to jedynie moja prywatna opinia. Zanim cokolwiek kupisz to sprawdź jakimi wtyczkami jest podłączone Twoje stare radio. Najlepiej zrób zdjęcia i wyślij je do sprzedającego aby się upewnić czy będzie pasować. Niestety istnieją różne rodzaje złącz i można się naciąć.
  13. @szod pewnie zauważyłeś, że Chińczyki dały dekoder CAN. To oznacza, że radio odczytuje komunikaty przesyłane magistralą CAN i reaguje na te komunikaty. Tutaj jest kwestia tego jak radio ma zareagować na różne sytuacje, które są przesyłane magistralą CAN. U mnie po zgaszeniu silnika radio gra dalej kilka minut aż zostanie odcięte z automatu zasilanie. Tu masz wątek o poborze prądu https://megane.com.pl/topic/79000-pob%C3%B3r-pr%C4%85du-na-postoju/page/2/ Jeżeli po wyłączeniu silnika otworzę drzwi to radio od razu idzie spać. Aby go wybudzić muszę wyjąć i ponownie włożyć kartę. Pogra znowu max. 2 minuty i idzie spać.
  14. U mnie jest następująco: 1. Jeżeli silnik jest uruchomiony to mogę otwierać/zamykać drzwi i radio chodzi dalej. 2. Jeżeli zgaszę silnik i otworzę drzwi radio natychmiast się wyłącza. 3. Jeżeli wejdę do samochodu, zamknę drzwi, włożę kartę to radio się natychmiast wybudza jeśli jest uśpione. Jeżeli do kilku minut nie uruchomię silnika radio się wyłącza, bo następuje globalne wyłączenie zasilania w celu oszczędzania akumulatora. 4. Co musi się stać aby radio wyłączyło się całkowicie, a co żeby tylko poszło spać to nie wiem. Dzieje się to zupełnie losowo przynajmniej u mnie. Przykład: Dziś rano wchodzę do samochodu, który stał od piątku i mp3-ka zaczyna działać od momentu, w którym zamknąłem samochód w piątek. Jak wszedłem dziś do auta po pracy to mp3-ka zaczęła odtwarzać od pierwszego utworu. Jeszcze jedna uwaga, jak jest zbyt niska temperatura to przy 2-3 dniach postoju radio zawsze bootuje się od początku. Generalnie nie wiadomo jak to się dzieje i dlaczego. Ja mam ustawioną opcję autouśpienie.
  15. @xtynekk no to na Twoim miejscu przed zwrotem produktu możesz jeszcze zrobić aktualizację firmware do wersji 1.3.5 z dnia 26 grudnia 2019. To da Ci ostateczny pogląd na całą sytuację. Tutaj masz wszystko opisane: https://forum.xda-developers.com/android-auto/mtcd-software-development/rom-malaysk-rom-px6-rk3399-1024x600-t3956762/post80056261#post80056261 Taki update firmware zajmuje dużo więcej czasu niż update MCU. Pamiętaj o wykonywaniu tych czynności dopiero po odpaleniu samochodu. Jak uda Ci się przez to przebrnąć to daj znać. WSZYSTKIE TE CZYNNOŚCI WYKONUJESZ NA WŁASNĄ ODPOWIEDZIALNOŚĆ. Jeżeli po aktualizacji firmware resetowanie będzie się powtarzać to moim zdaniem źródłem tego zachowania jest sprzęt. Mikrokontrolery do zastosowań embedded mają coś takiego jak zabezpieczenie termiczne, które może powodować reset.
  16. @xtynekk Twój problem z resetowaniem systemu może wynikać z różnych aspektów. Nie ma pewności czy jest to spowodowane błędem programowym czy sprzętowym. 1.Czy próbowałeś przywracania ustawień fabrycznych (ustawienia/system/resetowanie) ? 2. Jak nazywa się plik, który wysłał Ci Chińczyk? Możesz zrobić update MCU do wersji 3.41 (https://forum.xda-developers.com/attachment.php?attachmentid=4921657&d=1578505955). Aby to zrobić musisz nagrać plik "dmcu.img" na kartę mikro SD i włożyć ją do gniazda GPS. Najlepiej od razu uruchom silnik, aby zasilanie nie zniknęło, bo wtedy kanał. Możesz poczekać aż system sam wykryje, że pojawiła się aktualizacja na karcie lub wejść w ustawienia systemu i wybrać aktualizacja. Radio po chwili uruchomi się ponownie i musisz czekać aż skończy się aktualizować. Jeśli wszystko przebiegnie prawidłowo to w informacjach o MCU pojawi się wersja 3.41. WSZYSTKIE TE CZYNNOŚCI WYKONUJESZ NA WŁASNĄ ODPOWIEDZIALNOŚĆ. Jeżeli się zdecydujesz na update MCU i to nic nie da to daj znać, bo można jeszcze zrobić update firmware. Na razie nie będę się rozpisywał nt. temat.
  17. @xtynekk MCU to jednostka centralna w tym przypadku mikrokontroler. Z tego co widzę to masz wersję oprogramowania 3.37. Ja po aktualizacji MCU do wersji 3.30 uzyskałem ogromną poprawę dźwięku. Tu jest cały wątek nt. temat: https://forum.xda-developers.com/android-auto/mtcd-software-development/mod-bd375xx-sound-processor-t3834657 @Mirror to radyjko z Twojego linka nie jest na wypasie jak piszesz. Wystarczy porównać parametry i cenę
  18. @roberto12 pod tym linkiem, który podałem wcześniej są przecież osobne linki do pobierania tej aplikacji w dwóch wersjach: http://download.speedy-pics.de/uploads/safe/MTCAmpSetupMOD_v1.1.apk http://download.speedy-pics.de/uploads/safe/MTCAmpSetupMOD.apk
  19. Zrobiłem aktualizację MCU do wersji 3.30. Następnie zainstalowałem aplikację MTCAmpSetupMod i przybyło kilka nowych opcji do regulacji dźwięku. Teraz dźwięk jest jeszcze lepszy i bardzo dobry bass. POLECAM. Tutaj opis jak to zrobić: https://xtrons.ibus-app.de/index.php?title=Equalizer-Modifikation_f%C3%BCr_PX3/PX5_Radios_-_Sound-Mod
  20. Kolego @Turos polecam przeczytanie tego wątku od pierwszego postu na pierwszej stronie.
  21. @Saxim to czerwone pudełko to dekoder CAN i powinieneś mieć to podłączone jeśli chcesz mieć sygnalizację otwartych drzwi czy automatyczne uruchamianie kamery po wrzuceni biegu wstecznego. Ty nie masz dżojstika do regulacji głośności pod kierownicą?
  22. @Saxim mi trochę brakło, więc dolutowałem mały kawałek i odizolowałem koszulkami termokurczliwymi aby nie było zwarcia.
×
×
  • Utwórz nowe...