Skocz do zawartości

Sklep z częściami do Renault - sprawdź iParts.pl

Znajdź zawartość

Wyświetlanie wyników dla tagów 'Megane II phI' .

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Główna kategoria forum
    • Giełda: Ogłoszenia motoryzacyjne, sprawdź i dodaj własne
    • Forum Ogólne
    • Zniżki dla użytkowników
    • Zloty i spotkania
    • Offtopic / Fun
    • Zakup Renault Megane / Scenic / Fluence i innych modeli - porady, opinie, oceny ogłoszeń
    • Nasi użytkownicy i ich auta
    • Regulaminy
  • Dział Techniczny
    • Mechanika - ogólne
    • Silnik i osprzęt mechaniczny, skrzynia biegów, wydech
    • Nadwozie, podwozie, wnętrze
    • Układ chłodzenia, ogrzewania i klimatyzacji
    • Zawieszenie, układ kierowniczy i hamulcowy
    • Elektryka, elektronika - ogólne
    • Akumulator i alternator
    • Osprzęt elektryczny silnika
    • Oświetlenie
    • Car Audio (nagłośnienie, nawigacja)
    • CB Radio
    • Felgi i opony
    • Diagnostyka
    • Tuning / Renault Sport
    • LPG
    • Informacje (wszystkie modele)
    • Dealerzy, serwisy, warsztaty
  • Pozostałe modele marki Renault
    • Samochody osobowe
    • Samochody dostawcze
  • Giełda
    • Sprzedam
    • Kupię / Poszukuję
    • Dodaj ogłoszenie
  • Elektroniczna książka pojazdu
    • Opinie i uwagi do działania moje.megane.com.pl
  • Działanie Forum
    • Działanie Forum
  • English section
    • General discussion
  • Wielkopolska Tematy

Blogi

  • Oficjalny blog Administratora megane.com.pl
  • Części samochodowe - sklep.megane.com.pl
  • Renault Megane Classic - problem z odpaleniem
  • RobakBlog
  • P_r_z_e_m_o - Blog
  • macko19758eBlog
  • Polska motoryzacja
  • jaro45Blog
  • slawek23Blog
  • slawek23Blog
  • Motoryzacyjny Video Blog
  • janek8324Blog
  • wr609Blog
  • albertBlog
  • wasilewpBlog
  • bartos3618Blog
  • michalewskiBlog
  • 1fabianBlog
  • bartthezBlog
  • P_r_z_e_m_oBlog
  • gojgienBlog
  • spider1Blog
  • pawlopawloBlog
  • jurus38Blog
  • krolik352Blog
  • Prywatny Blog Krzycha
  • xbayerekxBlog
  • 1979JaroBlog
  • Paker2000Blog
  • Marcinescu Blog
  • Iwona79Blog
  • kuca4Blog
  • vorph Blog
  • Renault 5 89 rok wysokie obroty
  • P483Blog
  • pimpekBlog
  • ola1234Blog
  • hary89Blog
  • psa1972Blog
  • robson15Blog
  • robson15Blog
  • krzysztofn-75Blog
  • krzysztofn-75Blog
  • Jojstick1Blog
  • klimiBlog
  • diablontkoBlog
  • jaslimkainfo
  • Iron Falcon Blog
  • wiesiekfranBlog
  • GekuBlog
  • Skrzynia JC5053
  • pepe5959Blog
  • marek1704Blog
  • malyWT54Blog
  • Blog o moich pasjach
  • motosljakBlog
  • przyczyna861Blog
  • Megi-blog
  • qwsxza12Blog
  • gregory18Blog
  • czeslaw555Blog
  • prozackBlog
  • moja Megi
  • Renault Megane 2 1.6-obroty silnika
  • orlikBlog
  • szczep111Blog
  • mtzptrwskBlog
  • Soboniak
  • dekuBlog
  • pafciooMegane blog
  • Bodziok2Blog
  • Blog o podróżowaniu
  • alexlanBlog
  • SPRZĘGŁO SCENIC II
  • Kącik kosmiczny

Kategorie

  • Aktualności
    • Z kraju
    • Ze świata
  • Wywiady
  • Informacje
  • Testy samochodów

Kategorie

  • Sprzedam
    • Samochody
    • Części samochodowe
    • Inne
  • Kupię
    • Samochody
    • Części samochodowe
    • Inne

Categories

  • Nasze naprawy
  • Zdarzenia drogowe
  • Reklamy
  • Ciekawostki
  • Transport
  • Testy
  • Śmieszne
  • Sport

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


Gagu-Gadu


Strona www


ICQ


Yahoo


Jabber


Skype


Skąd


Zainteresowania


Auto


Silnik


Przebieg (tys.km)

  1. Witajcie, Szanowni Forumowicze. Zostałem poproszony przez firmę medyczną o przygotowanie projektu zamontowania sygnalizacji uprzywilejowanej w Renault Megane II. Ze wszystkim nie ma problemu projekt jest przygotowywany ale utknąłem na podłączeniu się pod klakson który działa jako opcja zmiany sygnałów przez naciśnięcie przycisku wyzwalania sygnału dźwiękowego. Próbowałem na różne sposoby i nie mam bladego pojęcia jak to podłączyć. W załączniku umieszczam schemat modulatora i opisanej wyżej opcji (to co mnie interesuje jest w czerwonej ramce). Może ktoś odkryje jak to podłączyć żeby działało. Z góry dziękuje za pomoc i serdecznie pozdrawiam
  2. Witam, szukałem trochę na forum i w necie, ale nie znalazłem dokładnego rozwiązania. Posiadam od niedawna Renault Megane II raczej PHI (2004 rok 2.0 benzyna) z automatyczną skrzynią biegów. Do wczoraj wszystko było ok, ale pojawił się dziwny brzęczący dźwięk z pod maski. Coś takiego jak tutaj: To nie jest raczej zwarcie i pojawia się jak ustawię skrzynię na D lub R. Znalazłem na innym forum, że należy poprawić pozycjoner. Czy to jest tego objaw? Jak go "poprawić" i gdzie się znajduje? Z góry dzięki za wszelkie schematy, linki itd Ew. podpowiedź po jakich tagach szukać odpowiedzi.
  3. Część mam problem z układem kierowniczym Megane 2 1,4. A dokładniej wygląda to w ten sposób. Po uruchomieniu silnika wszystko jest ok, kierownica pracuje cicho i lekko. Po przejechaniu około 20 km zaczyna skrzypiec chodzić coraz ciężej . Zachowuje się mniej więcej tak jakby zaciągnąć ręczny na 1 Ząbek i próbować kręcić kołem, da się ale trzeba użyć siły i skrzypi. Może ktoś podpowie co z tym zrobić.
  4. Witam. Mam taki problem. Próbowałem domyć osłonę zegarów w megane 2 z 2003 r. Nie szło niczym ciepła woda miękka ściereczka. Potem gąbka ale było coraz gorzej. Wszystkie plastiki dookoła elegancko się prezentują poza tym nieszczęsnym daszkiem. Dosłownie zrobiła się z niego smoła od góry. Zdemontowałem i będę bawił się w domu. już mi chodzi po głowie jakaś myjka. Podpowiedzcie czym skasować tą smołę bo wszystko brudzi i zostawia czarne ślady....
  5. CzeSC. Kupując niedawno swoją meganke znalazłem dwie śruby w schowku z wyłamanym kawałkiem elementu w które były wkręcone. Wczoraj zlokalizowałem gdzie powinny one być. ∆ak sie otwiera dach to są to kawałki rygli nad glową w części dachu. Na śrubach tych są gumki. Jest to taki odbój. I teraz mam pytanie. Czy mieliscie taki problem? Jak to można połamac? Czy raczej był to dzwon czy czasami sie te elementy łamią? I co teraz zrobic? Chcialbym dokupić same te magnezowe czy żeliwne elementy z zawiaskiem a nie caly mechanizm za który chcą na aukcji 700 zł. Moze ktoś z Was ma dach w częściach i ma te elementy zbędne. Chętnie odkupię. Dziekuję i pozdrawiam Atło Regulamin pkt.5.6 - pl-literki Aston76
  6. Witam, mam megankę z 2003r 1.6, dziś w trakcie podróży w aucie przestała chłodzić klima. W chwilę auto straciło moc i gasło podczas zmian biegów aż w końcu z nawiewów poczułem swąd palonej gumy, zatrzymałem się i otworzyłem maskę a tam pasek osprzętu dosłownie płonął w okolicy kompresora, udało się pożar ugasić ale pasek zdążył strzelić, koło pasowe kompresora stoi teraz na betonowo. Słychać było delikatne huczenie od strony kompresora kiedy jeszcze działał, żadnych metalicznych stuków czy innych dziwnych dźwięków i teraz pytanie do was czy miał ktoś podobny problem? Liczyć na szczęście w postaci łożyska czy zmawiać paciorek? Czy jeśli kompresor się zatarł to co oprócz płukania układu i wymiany kompresora należałby zrobić? Pozdrawiam
  7. Witam, to mój pierwszy post i nie jestem dobrze obeznany z mechaniką także proszę o wyrozumiałość. Silnik 1.6 16V benzyna 2005 r. Problem zaczął się jakieś 3 miesiące temu, gdy pojawiła mi się kontrolka silnika + service. Pojechałem na komputer do mechanika: błędy DF119 - sygnał czujnika wałka rozrządu - ząb zębatki, DF119 - sygnał czujnika wałka rozrządu - pomiar fazera poza zakresem, DF080 - obieg fazera wałka rozrządu, DF080 fazer wałka rozrządu - niezgodność oprogramowania. Pojechałem z tym do elektryka, który stwierdził że mój samochód "chodzi" jak diesel i stwierdził, że najpierw mam się zająć wymianą kzfr i sprawdzeniem elektrozaworu. Dodam, że samochód często nie odpalał za pierwszym razem po nocy, jest mułem i dopiero jak trochę nim pojeżdżę to dostaje moc wtedy. Wymieniłem rozrząd + kzfr, pompa wody, płyn chłodniczy, rolka pk, dodatkowo nowy elektrozawór. Jeździłem chwile autem po wymianie i kontrolka silnika pali się na nowo. Tamte błędy zniknęły, ale pojawił się błąd czujnika wału korbowego. Czujnik został założony nowy tyle, że od Megane I, bo akurat mi został z poprzedniego auta. Mechanik stwierdził że pasuje i założył go. Dodatkowo wszystkie świece wymienione. Dziś jade autem i błąd pojawił się na nowo. Przed pojawieniem się błędu( jakieś 2h), miałem dziwną sytuacje. Podczas jazdy zgasł silnik i pojawił się komunikat "SELECT NATURAL". Auto wcześniej gasło po wymianie samego rozrzadu+kzfr. Co robić jeszcze? Naczytałem się dużo już tematów z tego forum i widziałem opinie o wgraniu nowego oprogramowania. Czy to może mieć też związek z gaśnięciem samochodu?
  8. Witam was serdecznie. Mam pytanie czy stosował ktoś z was ten środek? Pisze że można go wlać do zbiornika lub bezpośrednio podpiąć wężykami do pojemniczka. Interesowała by mnie ta druga wersja, lecz nie wiem który wężyk jest powrót paliwa, a który zasilanie. Jeśli ktoś już to stosował w ten sposób to bardzo Proszę o pomoc Z góry Dziękuję
  9. Witajcie, Otóż od kilku już dni klimatyzacja nagle przestała chłodzić od tak sobie, otworzyłem maskę dotykam ręką rurki co idzie do grodzi no i niestety jest ciepła a sprężarka się załącza normalnie a jak klima chłodziła to była aż mokra taka zimna była, a więc pojechałem do tego fachowca co mi napełniał klimę aby sprawdził mi zegarami czy jest czynnik, no i było full czyli diagnoza- układ jest szczelny. podłączył przy okazji pod clipa i zero błędów w klimie. Wczoraj rozebrałem auto sam wymieniłem na wszelki wypadek nowy presostat. i niestety jest ciągle to samo a więc po naciśnięciu przycisku AC (posiadam Climatronic) sprzęgło na sprężarce się uruchamia lecz do środa nic chłodem nie wieje. Lecz co zauważyłem tam gdzie wkręcałem nowy czujnik na rurkę do chłodnicy (na dole) rurka bardzo brrrrrr zimna więc tam jest zimna (rurka idzie do grodzi , do środka auta) a dlaczego u góry rurka nie jest zimna ? co idzie od osuszacza do grodzi i dalej do wnętrza przecież powinna być jak na dole jest zimna to i u góry !! Dodam że dwie rurki wchodzące w sprężarkę klimatyzacji są ciepłe (jedna cieplejsza, druga letnia) czy tak powinny być ? Na dole zdjęcia o co mi chodzi: TA RURKA JEST ZIMNA (Która idzie do wnętrza samochodu) Cięcie TA JEST CIEPŁA (Która idzie do wnętrza samochodu) Cięcie TE SĄ RÓWNIEŻ CIEPŁE (Którę wchodzą do sprężarki) Cięcie Z góry dziękuje za jakieś pomysły bo już nie wiem co może być nie tak z tą klimatyzacją. Kolego zapoznaj się z regulaminem zamieszczania zdjęć i zastosuj się do niego. Aston76
  10. mam takie coś. Piszczy coś w przednim lewym kole. Jak by odgłos jakiegoś silniczka, ale po paru takich odgłosach przestaje. Potem znowu zapiszczy raz i przestaje. Może to być wina łożyska?
  11. Mam problem z plamkami na wyświetlaczu licznika i chciałbym wymienić zegary na mid lub low series, co powinienem zrobić po zakupie do mojej 1.4 98km? Co z przebiegiem? Będzie działać? Tak, wiem, stracę widoczność radia, ponieważ mam navi zamiast zegara.
  12. Witam wszystkich. Ostatnio postanowiłem wymienić w układzie złącze elastyczne (stare się zużyło) i dodatkowo jak sie okazało ze katalizator się juz kończy. Wiec wymienio tzw. wkład katalizatora ponieważ dzwonił w środku podczas jazdy. Po wymianie podjechałem do diagnosty żeby sprawdzić układ w celu emisji spalin. Okazuje się że mam pogorszone spalanie w układzie. Czy możecie mi ktoś podpowiedzieć czy zeczywiście jest aż tak kiepsko. Diagnosta zapytał mnie kiedy były świece zapłonowe wymianiane. Jakieś 2 latka. Kupiłem wczoraj eyquem RFN58LZ bo takie też były wcześniej. Jutro wymienię i podjade jeszcze raz sprawdzić układ. Auto posiada LPG, odpala, pali ko 8-9 L na 100, sonda Lambda wydaje się OK. Ale czy ktoś mi podpowie co można poprawić żeby spadla emisja spalin. Przebieg ponad 251 000km
  13. Witam, Mój problem tkwi w nie działającej elektrycznej szybie pasażera. Otóż nie działa sterowanie szyby w dół ani w górę. Przeczyściłem kostkę przełącznika szyby a konkretnie zaśniedziałe styki i nadal nie działa. Rozebrałem boczek opuściłem ręcznie szybę na dół i o dziwo podnieść szybę elektrycznie mogłem a opuścić nie. Tak jakby ten silniczek działał tylko w jedną stronę... Pytanie czy muszę wymienić silniczek podnoszenia szyby czy wystarczy wymienić przełącznik sterowania szybą wraz z kostką? Prośba o pomoc. Z góry dziękuję
  14. Witam. Mam duży problem z odpaleniem Renault Megane II cabrio 2007r, silnik 1.6. Z tego co się dowiedziałem problem dotyczy któregoś z przekaźników. I tu moje pytanie czy jest jakiś sposób aby go odnaleźć? Dodam tylko, że po wymianie pompy paliwa samochód odpalał tylko na gazie lecz trwało do dosłownie kilka godzin. Następnie wymieniony był czujnik ale to też nie pomogło
  15. Witam. Posiadam Renault megane 2 cabrio z silnikiem 1.6 16v. Od jakiegoś czasu słyszę dziwny stuk podczas ruszania. Pojawia się on nie zawsze. Całe zawieszenie sprawdzone, końcówki drążków, stabilizator, amortyzatory, łożyska amortyzatorów. Wykluczyłem już dosłownie wszystko w zawieszeniu i układzie kierowniczym. Podczas normalnej jazdy zero problemów, nic nie stuka nic nie puka. Tylko podczas ruszania, również po zatrzymaniu na światłach, ale nie za każdym razem.
  16. Witam. Mam problem z zamkiem bagażnika w megan II cabrio. Nie otwiera się zamek z pilota. Muszę otwierać kluczykiem - z kluczyka działa bez problemu. Czy ktoś już miał taki problem i czy coś poradzicie? Jakieś sugestie? Dziękuję.
  17. Witam mam pytanko, czy wie ktoś może jak wykasować kluczyk który się zaświecił że trzeba jechać na przegląd?? Jak tak to proszę o pomoc z góry dziękuje. Po przejechaniu 30tys się zaświeciło że czas do serwisu. Sam sobie wymieniam oleje i filtry, czy można to wykasować nie podłączając się pod komputer ? Jak tak to proszę o pomoc i jeszcze raz dziękuję.
  18. Witam. Megane 2 1.9 dci 130km 2005r. Czy znajduje się tutaj elektrozawór sterujący podciśnieniem?
  19. Witajcie! x przeglądałem podobne tematy na forum, jednak nie znalazłem odpowiedzi w mojej sprawie. W skrócie planuje dorzucić drugie gniazdo zapalniczki w Megance II ph I. x 1. Jeżeli podepnę się do kabla doprowadzającego zasilanie do obecnego gniazda zapalniczki czy będzie w porządku? Nie wystąpi problem, iż na jednym będzie za dużo źródeł końcowych? Dodam, iż prawdopodobnie również od tego kabla zasilana jest dioda od gazu. (nie wiem na 100%, auto już kupiłem z gazem, okaże się jak zdejmę tunel) Po instalacji z jednego kabla zasilane by były dwa gniazda zapalniczki plus dioda gazu. x 2. Czy mam zwrócić uwagę na jakiś konkretny input nowego gniazda? Parametry tego co oglądałem to input 15A 12V DC/10A 24V DC. x Pozdrawiam! REGULAMIN pkt. 5.9 Zabrania się nadmiernego i niepotrzebnego stosowania klawisza ENTER...-mireczek01
  20. Witam . Moje Megane ostatnio trapią dziwne problemy . Pierwszym z nich jest hałasujący rozrząd,który notabene ma 10 tysięcy kilometrów . Brzmi tak jakby się coś zacierało. Mechanik twierdzi ,że puszcza któraś z rolek,mówi żeby lepiej nie jeździć autem bo pasek może się zsunąć. Czy w przypadku wymiany samej rolki jest konieczna zmiana całego rozrządu? Poniżej załączam krótki filmik . Wczesniej silnika nie było w ogóle slychać. Drugi problem to znikający płyn chłodniczy. Na przestrzeni trzech miesięcy zbiornik ze stanu max zrobił się pusty. Pod korkiem brak masła,olej nie smierdzi wodą. W kabinie czuć zagotowaną wode,na postoju jest duszno i z nawiewu leci gorące powietrze. W trakcie jazdy temperatura jest ok . Auto pluje wodą z wydechu,wiem ,że w benzyniakach to niby jest ok,ale chyba nie na taką skale jak w przypadku mojego auta. Pozatym na zewnątrz jest ponad 20 stopni .W piątek uzupełniłem płyn do poziomu max,auto zrobiło może 300km i już zeszło z 2cm poniżej maksymalnego poziomu. Czy to może być uszczelka pod głowicą? Pod maską nie widać żadnych wycieków,silnik jest suchy jak pieprz. Temperatura płynu ok na desce jak i pod komputerem. Wentylator załącza się w korkach. Doradźcie mi coś proszę ,bo zastanawiam się czy tego po prostu nie zezłomować PXL_20220712_211242476.mp4 PXL_20220712_211242476.mp4 PXL_20220712_211128023.mp4
  21. Czy ktoś miał taki problem? Jest to o tyle niebezpieczne gdyż jak wycieraczki pracują i nagle jest ulewa, to zamiast wycierać szybciej - wycieraczki się zatrzymują. W związku z tym nie bardzo można wyprzedzać np. na autostradzie przy padającym deszczu, gdyż fala wody powoduje zamiast przyśpieszyć wycieraczkę na maksimum - wycieraczka się zatrzymuje. Muszę szybko rozwiązać ten problem.
  22. Cześć wszystkim . Zauważyłem że w mojej Megane jest dość luźny silnik a nawet za bardzo gdy ruszam go ręką cały chodzi przód tył widać że poducha dość mocno pracuje . Podczas jazdy również czuć że macha silnikiem . Obstawiam że jest zerwana choć na pierwszy rzut oka nie widać uszkodzeń . Ale nie to jest problem . Zakupiłem nową poduchę biorę się za wymianę podstawiamy lewarek delikatnie silnik blokuje i klops nie mogę odkręcić poduchy ponieważ gdy ja odkręce to silnik mi spadnie nie wiem jakim cudem ale nie ważne czy silnik podlewaruje czy nie to podczas odkręcania poduchy cały czas leci na dół i to dosyć mocno . Na necie są filmy ale z 1.6 pod maską i tam jest wszystko ok ja mam 1.4 i coś tu musi być inaczej . Pomożecie ?
  23. Nie działa mi szyba kierowcy w MII. Prawdopodobnie mam uszkodzoną wiązkę - moduł jak i silnik razem z mechanizmem są sprawne. Sprawdzałem napięcie na dwóch środkowych pinach w kostce wchodzącej do modułu - brak napięcia. Poszukuję schematu kostki R3 łączącej drzwi kierowcy z deską rozdzielcza. Znalazłem w serwisówce schemat tej kostki, lecz nie widzę żadnej informacji, który pin/piny odpowiada za zasilanie szyby kierowcy.
  24. Witam, w Renault Megane II 2003 po włączeniu klimatyzacji sprężarka głośno chodzi. Gdyby np. sprężarka stanęła to czy może zerwać pasek wielorowkowy, czy sprężarka posiada jakieś zabezpieczenie, że nie zerwie paska? Z góry dziękuję za odpowiedź!
  25. Witam, mam problem z zapalaniem się światła cofania. Gdy wbije wsteczny swiatla nie zapalaja sie. Probpem ustepuje dopiero w momecie gdy docisne galke zmiany biegu bardziej do tylu i trzymam w tej pozycji - inaczej znowu zgasna. Pytanie czy to wina czujnika czy może coś innego? REGULAMIN Forum się kłania pkt 5.6 - Prezes
×
×
  • Dodaj nową pozycję...

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl .

Tak, AdBlock został przeze mnie wyłączony!