Skocz do zawartości

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl

Sklep z częściami samochodowymi iParts.pl

Recommended Posts

Po lewej stronie lewarka jest przełącznik tempomatu, ale ta wtyczka powinna być szara

Edytowano przez cinas_

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak , szara jest od tempomatu ,niżej przy podłodze jest ciemno brązowa na pięć przewodów .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam,

Chciałbym delikatnie reaktywowaĆ temat "sparowania" urządzeń nawigacji. Mam cały zestaw ( wyŚwietlacz , sterowanie, MODUŁ - ta biała skrzyneczka :( ). Potrzebowałbym informacji gdzie można w okolicach Warszawy lub Poznania sparować te urządzenia. Radio ma inny VIN niż pozostałe elemnty , gdyż było cały czas w samochodzie, nie mniej ma "gałki" czyli powinno pasować.

Czy clipem w ASO są w stanie to zrobić?

Czy muszą wpisać VIN np. mojego samochodu, czy musi byc VIN z auta gdzie były elementy od Navi ?

A może trzeba wszystko ( radio, wyświetlacz,moduł ) po prostu wykasować?

Dziękuję za wszelką pilna pomoc :) :) :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak na moje to zamontować ustawić w radiu iż jest nawi i powinno śmigać , zakładając iż wyświetlacz jest od tego typu radia :( występują 2 typy komunikacji radio - ekran i jak nie trafiłeś to nic nie wyświetlisz na ekranie z radia

 

Jest pare osób które mają CLIPa i posiadają trochę wiedzy aby to odpalić w Poznaniu masz Woytusia Do mnie raczej masz nie po drodze :)

Edytowano przez cinas_

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki za szybką informację. Mam nadzieję, że tak będzie , ale przed zakupem "gratów" chcę się upewnić czy potem da się to sparować??? Mam dobry dostęp do ASO w W-wie, ale nie jestem pewien czy "autoryzowanym" sprzetem (clip)poradzą sobie z tą kwestią. Będę próbował w takim razie i zobaczymy co wyjdzie po podłączeniu, a potem będę sie martwił. Zestaw wyświetlacz, moduł, wiązka oryg. antena z kablami doprowadzajacymi ma kosztować 450 pln - zobaczyny :) mam nadzieję, że nie wyrzucę pieniędzy w błoto :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

warto dowiedzieś się przed zakupem jakie radio byłó w tym zestawie , w skrócie mówiąc radia dzielą sie na dwoje z i bez bluetooth reszta to niuanse nie wpływające na nic w tym układzie, jak wyświetlacz bedzie od tego samego typu radia to OK a jak nie :( to albo inny wyświetlacz albo grzebanie w wyświetlaczu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć,

Wyświetlacz i radio w 100% jest z jednego samochodu. Nie mam tylko tego białego modułu. Czy jak go dokupię oddzielnie rozumiem, ze powinno być wszystko OK????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hello.

Mam Megane III i 3D Sound by Arkamys. Aby zainstalować TomTom. Kupiłem TomTom Live i próbowałem go zainstalować chociaż mam szary kabel i TomTom posiada czarny z innego klucza.

 

Proszę o pomoc: czy jest to możliwe iw jaki sposób?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nic nie rozumiem z tego co napisałeś. O Jakie kable masz namyśli??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam,

 

jestem na etapie podłączania tomtoma do megane III, teoretycznie sprzęt mam podpięty, ale mam problem z uruchomieniem funkcji ekranu. Po włączeniu radia (z dwiema gałkami i bluetoothem) odpala się logo tomtoma, po czym pokazuje się --:-- zamiast godziny i temperatura jak na zdjęciu:

thumb_hosting_zdjec_1363624555__dsc_2029.jpg

Joystick reaguje tylko na ściemnianie (dark).

thumb_hosting_zdjec_1363624632__dsc_2030.jpg

Zostały mi do podłączenia kabel od ABSu pod kostkę pod bezpiecznikami oraz kontrolki niezapiętych pasów - i tu też pojawia się pytanie czy wystarczy podpiąć dwa kable pod licznik, czy potrzeba podpiąć coś jeszcze (z kostki kontrolki od niezapiętych pasów wychodzi u mnie 6 kabli).

Stary wyświetlacz cały czas pracuje jak do tej pory, dźwięk z radia i wszyskie funkcje radia również.

 

Proszę o pomoc w konfiguracji sprzętu, nie bardzo wiem w jaki sposób zresetować ustawienia nawigacji i radia...

 

Pozdrawiam serdecznie i z góry dziękuję za pomoc.

Edytowano przez piotroszczaq

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A masz białą puszkę zwana kontrolerem multimediów podłączonych??

Pokaż zdjęcie tej kostki od pasów, bo z ego co pamiętam to nie ma tam miejsca na 6 kabli.

 

Dodano: 17 mar 2013 - 23:19

Cześć,

Wyświetlacz i radio w 100% jest z jednego samochodu. Nie mam tylko tego białego modułu. Czy jak go dokupię oddzielnie rozumiem, ze powinno być wszystko OK????

I tak i nie. To jest ruletka. Najlepiej mieć wszystko z jednego autka wtedy nie będzie konfliktu nr VIN między poszczególnymi podespołami.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam,

 

biała puszka podłączona zamiast wyświetlacza radia, zdjęcie kostki wrzucę jak będę w domu. Doczytałem, że godzina to chyba kwestia gpsu, na który jeszcze czekam... a czy da się zmienić VIN w poszczególnych podzespołach?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli chodzi o godzinę to masz rację, bo czas jest automatycznie pobierany z satelity. Teraz bierzesz potrzebne kable wg. schematu z tej wiązki gdzie kiedyś miałeś wyświetlacz a teraz masz sterownik multimediów (białą puszkę) i podłączasz ją do kostki od pasów bezpieczeństwa, którą masz obok wyświetlacza nawigacji. Jak dobrze pamiętam chyba dwa kable albo trzy trzeba przepiąć, albo uciąć i prze-lutować.

Zostały mi do podłączenia kabel od ABSu

Bez tego kabla będzie nawigacja działać, tym kablem idzie prędkość jazdy samochodu, przydaje się w przypadku tunelów i innych sytuacji gdzie tracimy sygnał GPS. Dodatkowo nawigacja dostaje po sieci CAN sygnały jaki mamy kąt skręcenia kierownicy i wie przez to kiedy skręcamy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ok, a kwestia wyświetlania nawigacji i funkcji z radia? Bo jak na razie nic nie pokazuje oprócz godziny i temperatury... nie wiem czy jestem już blisko uruchomienia sprzętu, czy jest jakiś konflikt sprzętu (nie wiem jak to stwierdzić).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To od początku. Radio, wyświetlacz, kontroler multimediów masz jako komplet zakupiony czy każdy podzespół z innego dawcy??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Radio mam fabrycznie od swojego auta, wyświetlacz i kontroler prawdopodobnie od tego samego auta - przynajmniej takie mam informacje od sprzedającego, joystick jest na pewno od inngo auta.

 

Dodano: 18 mar 2013 - 17:35

...zdjęcie mojej kostki od kontrolki niezapiętych pasów (z 6 kablami)

thumb_hosting_zdjec_1363624283__dsc_2031.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

1 opcja zdobądź radio od tego wyświetlacza.

2 opcja zmień CLIPEM aby radio wiedziało że współpracuje z NAVI. Są do wyboru opcję navi/bez navi

 

Opis Twojej kostki:

+ AKUMULATORA CZASOWY 5 (2)

+ ODCIĘCIA AKUMULATORA ZABEZPIECZONE BEZPIECZNIKIEM PAMIĘCI (3)

STEROWANIE LAMPKĄ KONTROLNĄ AIR BAG OFF PASAŻERA (19)

+LAMPKA KONTROLNA AIR BAG OFF PASAŻERA (20)

STEROWANIE KONTROLKĄ ZAPIĘCIA PASA KIEROWCY (21)

STEROWANIE LAMPKĄ KONTROLNĄ PODUSZKI POWIETRZNEJ PASAŻERA (22)

 

Nie musisz tych kabli ciągnąć do licznika, bo już je masz w tej kostce, która wpiąłeś do białej puszki (ta kostka kiedyś siedziała w twoim wyświetlaczu od radia i również sygnalizowała pasy i Air Bag OFF). Powyżej masz w nawiasach nr PIN odpowiadające tym przewodom w kostce od starego wyświetlacza.

 

EDIT

A w sumie masz obrazek:

post-24044-0-27358800-1363629607_thumb.jpg

 

EDIT KOLEJNE

 

Udało się znaleźć w końcu. Kostka ze zdjęcia:

post-24044-0-59104700-1363629889_thumb.jpg

  • +1 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki, jeden problem będzie rozwiązany, ale pozostaje ten największy z wyświetlaczem... radia od wyświetlacza na pewno już nie dostanę, a z Clipem muszę pokombinować, jak na razie nie znam nikogo w Szczecinie z tym urządzeniem, jak nic mi się nie uda wymyśleć to chyba zostanie wycieczka do Poznania - o ile oczywiście będziesz miał czas i chęci do pomocy w temacie :notacrook:

tylko pytanie czy to rozwiąże problem, czy coś jeszcze może być nie tak?

 

Dodano: 20 mar 2013 - 17:39

...znalazłem dzisiaj zakład, w którym posiadają CLIPa, natomiast gość, który próbował aktywować funkcję navi w moim radiu za bardzo nie wiedział jak ma to zrobić (nigdy wcześniej tego nie robił)...także mam prośbę o małą podpowiedź gdzie szukać...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Co do przestawienia opcji w radio z Navi albo bezNavi to powinno pomóc, ale gwarancji nie daję. Jak już się połączysz CLIPEM, trzeba wybrać radio, potem re-konfiguracja ustawień tam są opcje do wyboru aby wybrać co do radia jest podpięte. Mamy do wyboru takie opcje:

Navi

C-box

Wyjście AUX wzmacniacz fabryczny

Wybieramy co mamy i zapisujemy.

Co jak i dokładnie gdzie to z pamięci nie napiszę, musiał bym do tego usiąść.

 

Powodzenia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Próbowaliśmy dzisiaj uruchomić u mnie navi ale bez skutku, nie ma dostępu do radia z poziomu CLIPa - może wersja oprogramowania jest przestarzała? Jedyne co udało mi się zrobić, to uruchomienie godziny przez podłączenie GPSu, złącze AUX (chinche) sprawdzone i działają bez problemu - podłączone przez ekran nawigacji, radio cały czas gra w tle. Zastanawiam się czy czegoś źle nie podłączyłem. Czy wy również dokładaliście pojedyńcze kable, np. do złącza diagnostycznego w ten sposób, że odłączaliście poszczególne piny z istniejącej wiązki kabli i dokładaliście te od nowej wiązki navi, czy parowaliście kable tak, żeby nie przecinać starych kabli?

Podłączenie navi RT3 w Peugeocie 206 i 407 jakoś poszło mi jakiś czas temu bez większego problemu, tutaj pojawiają się schody :notacrook:

thumb_hosting_zdjec_1363894029__dsc_2035.jpg

Poniżej efekt montażu navi w moim poprzednim aucie :notacrook:

thumb_hosting_zdjec_1363894639__dsc04447.jpg

Edytowano przez piotroszczaq

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja u siebie uciąłem odpowiednie kable od złącza diagnostycznego i wszystkie trzy pary przewodów polutowałem razem zaizolowałem i śmiga. Z tego co pamiętam jak u siebie podłączyłem wyświetlacz od nawigacji z radiem, które miałem fabrycznie to też nie chciało mi w 100 % działać.

Spróbuj tak dla testu:

Odłącz białą puszkę.

Podłącz stary LCD

Uruchom wszystko razem. Wyświetlacz od nawigacji + stary LCD powinny działać równolegle i wyświetlacz te same informacje. Tak było u załorzyciela tego tematu @Madu

post-24044-0-01869800-1363901936_thumb.jpg

post-24044-0-53546500-1363901941_thumb.jpg

post-24044-0-79651900-1363901945_thumb.jpg

post-24044-0-59295800-1363901950_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podłączyłem stary wyświetlacz od radia i od nawigacji, wszystko działa razem, z tym że na wyświetlaczu od navi mam tylko godzinę i temperaturę, nie pokazuje się menu radia i tomtoma mimo karty z navcorem. Mam jeszcze pytanie czy ekran od nawigacji powinien się odpalić po otwarciu drzwi samochodu tak jak zwykły wyświetlacz, czy dopiero po odpaleniu radia? U mnie odpala się dopiero po włączeniu radia/zapłonu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wyświetlacz od nawigacji włącza się po odpaleniu silnika. Pozostały trzy warianty:


  •  
  • Jeden przeprogramować radio CLIP-em do współpracy z nawigacją.
  • Poszukać na Allegro handlarza, który na chwile Ci udostępni radio, które było fabrycznie od nawigacji i sprawdzisz je u siebie.
  • Zaopatrzyć się w komplet zestawu nawigacyjnego z jednego dawcy.

 

U mnie moje fabryczne radio jak już piałem wcześniej nie współpracowało z wyświetlaczem od nawigacji. Jeszcze wtedy nie miałem CLIP-a, więc nie wiedziałem o ustawieniach dostępnych podczas diagnostyki w radiu. Ale oczywiście miałem radio, które fabrycznie współpracowało z nawi i ono działała. A na końcu zmieniałem wyświetlacz na wersję z Live i na 3 dostępne wyświetlacze u handlarza, tylko jeden współpracował poprawnie- wyświetlając informację z radia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie, mam pytanie zbliżone do tego tematu nawigacji - na chwilę obecną mam radio z BT do nawigacji, zwykły wyświetlacz ( nie od navi-niestety nie wyświetla mi poprawnie zegarka) - chciałbym zmienić na wyświetlacz od navi (już go mam wraz z "białą kostką").

Z tego co zrozumiałem kostka wraz z przewodami która do tej pory była podłączana do zwykłego wyświetlacza przepinam i podłączam do "białej kostki", do wyświetlacza navi podłączam antenę gps, zwykłą antenę radiową (która do tej pory była do radia) oraz przewód między radiem i wyświetlaczem. Pytania: jaki to powinien być przewód do połączenia wyświetlacza nawi z radiem, i czy antena gps np. z TEJ AUKCJI będzie pasować (chodzi dokladnie o wtyk)?

I jeszcze jedno pytanie - w wyświetlaczu nawi oprócz trzech gniazd pod anteny jest też takie szerokie gniazdo:

thumb_hosting_zdjec_1364568560__nawi.jpg

Co należy podłączyć do tego gniazda?? Na razie chodzi mi tylko żeby działał wyświetlacz z nawi - wyświetlał info z radia, telefonu, kontrolki zapięcia pasów, poduszki itd.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To jest złącze wyświetlacza. Znajdziesz tam sygnały takie jak poniżej przedstawia opis złącza. Schemat całej nawigacji był we wcześniejszych postach.

post-24044-0-29748500-1364584962_thumb.jpg

post-24044-0-22395400-1364584968_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

×