Skocz do zawartości

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl

Sklep z częściami samochodowymi iParts.pl

Recommended Posts

Postanowiłem założyć nowy temat w związku z zakupionymi fotelami i sposobem ich podłączenia który może się kiedyś przyda innym.Wiem że na forum zarówno kolega Woytus jak i kol. Cinek przerabiali już ten wątek ..aby nie wypytywać Ich co i jak na priva ..może tutaj uda się jakoś rozwiązać problem.A więc według schematu Ogrzewanie schemat.PDF

zasilanie grzania foteli przychodzi do lewego fotela i poprzez przekaźnik pod fotelem steruje lewym i prawym grzaniem tyłeczka. Przekaźnik dostaje masę z UCH z pinu 9 kostki czarnej 40 pinowej.I tu pierwszy problem ...UCH nie daje tego sterowania jeśli nie jest w wersji grzanych foteli.Clipem również nie mogłem uaktywnić tej funkcji.Kol. Cinek zasugerował że jest to trudna sprawa a On rozwiązał to układzikiem który załącza minusa po przekroczeniu w instalacji napięcia 13,5 V ..czyli odpaleniu silnika / ładowanie z alternatora/.Pomyślałem że odpowiedni będzie gotowy układ do sterowania załączania świateł do jazdy dziennej / przekaźnik załącza się po przekroczenie 13,5 V

http://allegro.pl/automatyczny-wlacznik-swiatel-13-5v-4-wyjscia-e20-i3883573639.html

Elegancko będzie również zamontowanie małego układziku wielkości przekaźnika właśnie pod lewym fotelem.Potrzebne napięcia mamy / masa , zasilanie / i można wysterować minusem grzałki.Wymontowałem fotel i pod lutowałem wzorcowo układ..załączył się po odpaleniu silnika..OK.Jakie było moje zdziwienie kiedy następnego ranka nawet nie drgnął centralny aby mnie wpuścić do auta ;).Układ załącza się przy 13,5 V i trzyma do 7 V. Zasilanie pod fotelem nie jest po stacyjce ale bezpośrednio z akumulatora.Hmm...wykonałem czynności w odwrotnej kolejności i tym razem układzik podłączyłem pod zasilanie zapalniczki a całość umieściłem pod półką na kubek.Myślę że ładnie będzie jednak wstawić w tą półeczkę włącznik podświetlany grzania foteli np. http://allegro.pl/13-przycisk-fotela-podgrzew-subaru-forester-97-02r-i3808812496.html . .Mam pytanie do kolegów jak to jest fabrycznie...UCH podaje sterowanie tylko wtedy gdy jest odpalony silnik ?.Wyświetlanie na liczniku grzania foteli zapala się w momencie załapania przekaźnika czy w momencie przesunięcia potencjometru przy fotelach na pierwszą pozycję grzania ?.Czy grzanie uzależnione jest od temperatury na zewnątrz ?. I sprawa najważniejsza ..wsad lub raczej edycja epromu aby zaczął świecić licznik.Plusy dochodzą do złącza pinowego licznika.Tematy na forum odnośnie epromu to :

http://megane.com.pl/topic/47863-wymiana-licznika/page__p__351961__hl__licznik__fromsearch__1#entry351961

Można pewnie pokroić ścieżki i podpiąć się pod żaróweczkę czy diodę wskaźnika sterowanym plusem...ale to nie elegancko ;). Jak inni rozwiązali ten problem ???

Edytowano przez andrzejm36

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Grzanie foteli jest aktywne tylko jak silnik pracuje, zazwyczaj w UCH nie ma elementów wykonawczych do sterowania fotelami jak fabryka nie dała ;) , jak są elementy to można to można to aktywować ( grzebanie w UCH ) reprog i podkładanie konfigu/abritus/ lub rozpisać wsad z uch i ręcznie zmienić

 

Pisałem komuś o układzie CAN generuje sygnał pracującego silnika,

Podpinamy do + po zapłonie i np. taki układ i mamy sterowanie grzanych foteli , wyświetlanie można zrobić w oryginalne lub dorobić diody wstawiając je nad oryginalnymi i jakiś układzik elektroniczny ( ja na początku miałem zrobione to na bramce nand cmos ) lub mały przekaźniczek

Z foteli idzie + na licznik jak nie grzeje a jak grzeje to nie idzie nic

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak już kilku kolegów stwierdziło na tym forum..tak i ja dzisiaj dołączyłem do tego grona...CINEK JESTEŚ WIELKI ;).

Ps.Kol. Cinek zmodyfikował mój plik ..wsad pamięci Eeprom tak aby była widoczna i działająca ikonka grzanych foteli.

Dodam jeszcze że wszystko odbywało się ,, zaocznie " bez auta na jego warsztacie :).Plik z czytany prze zemnie przesłany do siedziby NASA w Kaczorach..zmodyfikowany i wgrany ponownie..działa.

Polecam kolegę i dzięki za pomoc.

 

,,Swoje dołożył tez Woytus :) udstępnił swoje wsady "

Dzięki Woytus

Edytowano przez andrzejm36

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ważne że działa :) choć nie za pierwszym strzałem poszło

Swoje dołożył tez Woytus :) udstępnił swoje wsady

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A ja swoje wsady zmodyfikowałem dzięki pomocy i wiedzy Cinas_ i tu koło się zamyka :notacrook:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chłopaki, kupowaliście całe fotele czy tylko maty ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja miałem z fabryką :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć, pozwólcie że odświeżę temat coby nie dublować.

Czy można zakładać, że w Scenicu III phI będzie podobnie?

Edytowano przez aston76

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ok, dzięki Cinas_. A w kwestii foteli posiadających dodatkowo el regulacje i pamięć ustawień - wszystko idzie na standardowej wiązce, czy trzeba dokładać zasilanie?

Edytowano przez arrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ok, dzięki. Wysłalem Ci priv'a.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

odgrzebię kotleta, 

kupiłem wnętrze w pół skórach z grzaniem 

czy są jakieś szanse żeby w PH III w wersji limited była pełna instalacja idąca do foteli ?  

fotele założone i teraz pytanie do osób które odpaliły grzanie w swoich autach, czy macie jakieś szczegółowe opisy swoich prac ? 

3181d99a4723b398ef749df2c18a.jpg

Edytowano przez lordboss

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie mam problem. dołożyłem fotele z grzanymi dupami oraz wykonałem odpowiednia instalację do nich. teraz stoję przed aktywowaniem ich i mam problem gdyż po podpięciu clipa i wejściu w automatyczną konfiguracje wyskakuje taki problem;/ co jest nie tak? tak samo w liczniku aby włączyć kontrolkę.

IMG_20180923_173626.jpg

problem rozwiązany gdyż reprog mi wyskoczył i dlatego clip nie wykonywał automatycznej konfiguracji

Po zamontowaniu ponownie obrazu reprog clip ruszył z konfiguracja i udało się zmodyfikować plik MTC  w UCH właczając opcję grzanych foteli i w liczniku ikonę grzanych foteli jak widać na foto

IMG_20180924_184810.thumb.jpg.c1c4bb105ff8921b75a0af0979c78fc1.jpg

Edytowano przez DAREN

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam.

Mam M3 ph2 z grzanymi fotelami ale nie działają. Jeden mechanik mówił że przekaźniki ok ale nie idzie sygnał na fotele. "Coś jest nagrzebane" - stwierdził. Nie byłem przy aucie jak to sprawdzali.

Wczoraj byłem u faceta który miał CLIPa i przy mnie sprawdzał co może być nie tak ale nie znalazł ustawień grzania foteli. Powiedział że może auto nie miało grzanych foteli i takie ktoś zamontował.

Sprawdziłem na stronie https://carinfo.kiev.ua/cars/vin/renault/vin_check?su=pvq0mwogq--v -odczytalem ze auto ma podgrzewane fotele (Ogrzewanie siedzenia SGACHA - Przednie ogrzewane siedzisko). 
VIN VF1KZ490J55645584.

Może pomożecie w tym jak i co sprawdzić? Przewody, przekaźniki, bezpieczniki...?

Dzięki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ten facet od clip-a zaglądał do pliku MTC Twojego auta?

tak jak napisałeś parametr SGACHA jest od grzanych foteli i powinien on być wpisany w pliku mtc 

Bo możne być tak ze masz wpisane SGSCHA czyli bez

 

mam pytanie czy na tablicy wskaźników masz wskaźnik zmiany biegów aktywny?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie wiem dokładnie w co zaglądał. Ale obskoczył różne opcje. 

Wskaźnik biegów mam, czyli PRND i numer biegu przy przełączaniu ręcznie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

chodziło mi bardziej o wskażnik zmiany biegow obok obrotomierza tego ze strzalka gora dół

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

To automat -  przy prędkościomierzu jest znaczek lewarka zmiany biegów (ale tylko w opcji ręcznej zmiany biegów).

Może zacznę od czegoś co łatwiej sprawdzę - od wiązki przewodów dochodzących do kostki od fotela. Ile przewodów tam musi być jeśli jest opcja podgrzewanych foteli? I jakie mają kolory?

Edytowano przez manieksurf

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam,

 

Podepnę się dalej do tematu, niedawno aktywowałem tempomat w swojej Megane III Grandtour 1.6 110km, po tym jak wszystko się udało i działało to zdecydowałem się na dokupienie zegarów pod tempomat dla spójności, po podpięciu zegarów okazało się, że auto z którego pochodziły miało funkcję grzanych foteli - kontrolka świeci się cały czas i nie mogę jej wyłączyć.

 

Pytanie teraz jest takie, skoro w liczniku jest zapisana funkcja grzanych foteli, to czy jest szansa, że po samej podmiance foteli na oryginalne z grzaniem będzie to działało?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie koniecznie , masz załatwioną sygnalizację a potrzeba jeszcze sterowanie czyli wyjście z UCH nie zawsze są elementy na płycie w uch , ale można to inaczej rozwiązać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Usuń formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wklejać zdjęć bezpośrednio do edytora. Wgraj lub dodaj zdjęcie z adresu URL.


×
×
  • Utwórz nowe...