Skocz do zawartości

Sklep z częściami do Renault - sprawdź iParts.pl

Recommended Posts

Dnia 14.07.2020 o 12:58, prenrzyk napisał:


Wyświetla Wam się prawidłowo ekran  na r-linku ? Mi przycina od góry kilka mm

U mnie też przycina górę ekranu. 

Po rozebraniu wyświetlacza okazało się, że to góra ramki w której on siedzi zasłania kilka mm ekranu. Bez ramki pięknie widać cały ekran. Widać, że Android Auto wykorzystuje cały ekran, a R-link nie. Pozostaje chyba tylko pozbyć się dolnej części ramki, aby opuścić ekran żeby był cały widoczny. Ekran do ramki jest przykręcony 3 wkrętami, wystarczy rozpiłować delikatnie otwory, aby przesunąć ekran w dół. Brakująca dolna część ramki będzie nie widoczna z zewnątrz.

Chyba, że jest mniej inwazyjny sposób...

Link to postu
Udostępnij na innych stronach

  • 5 tygodni później...
Dnia 16.05.2020 o 08:30, sebomaster napisał:

Czemu w ddt4all nie mam opcji Video Permitted?

Chce odblokowac wideo w czasie jazdy i mam do wyboru tylko 2 opcje:

Restricted tak bylo domyslnie

I limited feature 

Co robie zle ze nie ma opcji Permitted?

Witam. W R-link pierwszej generacj nie ma możliwości odblokowania video podczas jazdy. Za pomocą ddt4all możesz odblokować taką opcję tylko w R-Link 2 np. w Scenicu IV. Jest tylko jedna opcja żeby to odblokować odsyłam na stronę https://[ciach]-forum.pl/Watek-Adapter-TV-free

Uprzedzę pytania tak ja mam to u siebie zamontowane. Nie kożystam z tego prawie wcale bo jakość obrazu dupy nie urywa a i jakoś podczas jazdy oglądanie filmów  bezpieczne nie jest. 

Link to postu
Udostępnij na innych stronach
  • 2 miesiące temu...

Aktualizacje r-linka pobieramy na pena i się instaluje 

25 minut temu, lydi10 napisał:

Panowie mam wersje oprogramowania w r-link 11.317. Po wpisaniu vin nie wyskakuje aktualizacja. Gdy wpisze vin kolegi jest do pobrania 11.346. Mogę pobrać ten plik i zrobić aktualizację??

https://easyconnect.renault.co.uk/software-upgrade/r-link-evolution/download/VF1AGVYB056181931 

Tu masz link do pliku z opisem 

 

Link to postu
Udostępnij na innych stronach
Dnia 23.11.2020 o 19:21, jubi111 napisał:

Po co mnie przedrzeźniasz :?:

Plik mam pobrany.

Czyli jest on uniwersalny dla każdego r-link?

Wpisując mój vin nie wyskoczyła aktualizacja,a po vin kolegi dało się pobrać 11.346

:lapka:

REGULAMIN Forum się kłania :!: - Prezes

Link to postu
Udostępnij na innych stronach
21 minut temu, lydi10 napisał:

Plik mam pobrany. Czyli jest on uniwersalny dla każdego r-link? Bo wpisując mój vin nie wyskoczyła aktualizacja,a po vin kolegi dało się pobrać 11.346

Tak rób zgodnie z opisem i będzie git , a potem android auto i w drogę 

Link to postu
Udostępnij na innych stronach
  • 1 miesiąc temu...
  • 1 miesiąc temu...

Cześć,

dzięki jasnym wskazówkom na forum uruchomiłem wczoraj AA u siebie. 

Mapy działają, aplikacje działają, jedyna rzecz, która nie działa to uruchomienie komend głosowych z pilota przy kierownicy.

Po naciśnięciu wyskakuje komunikat, że obsługa głosowa nie jest obsługiwana w tym języku.

Liczyłem, że nacisnę guzik i będę mógł wydawać komendy dla asystenta google bez dotykania ekranu. 

Samochód jest sprowadzony z niemiec, ale wszędzie gdzie możliwe język zmieniony na polski.

Czy ktoś się spotkał z takim problemem ? 

Link to postu
Udostępnij na innych stronach
10 godzin temu, roos1985 napisał:

Papuga :?: 

 Hej,

Obsługa głosowa uruchamiana z kierownicy jest jak najbardziej możliwa, wystarczy przytrzymać klawisz od uruchamiania komend głosowych przez kilka sekund - spowoduje to przełączenie automatyczne na polecenia głosowe z AA.

:lapka:
REGULAMIN Forum się kłania pkt 5.13 :!: - Prezes

 

Link to postu
Udostępnij na innych stronach
  • 2 tygodnie później...
Dnia 25.06.2020 o 10:26, mgrlukasz napisał:

Witam

Odblokowałem Android Auto w Megane 3 z 2014.

Niestety nie działa mi na żadnym z kabli USB-c które mam. Na telefonie błąd połączenia.

Jaki kabel sprawdzony kupowaliście? Podrzuci ktoś linka?

Podłączyłem drugi stary telefon z Android 5. Podłączyłem kablem USB mikro i niby telefon się nie rozłącza ale na Rlinku mam błąd.

Obecnie nie można nawiązać połączenia z Android Auto. W bezpiecznych warunkach sprawdź smartfon. 

Trzeba coś na tel przestawić? 

 

2020-06-25 10_25_01-XnView Classic - [IMG_20200624_211148.jpg].png

Powinien działać na Twoim oryginalnym, który masz do oryginalnej ładowarki. Sprawdziłem na kablach do Huawei, Samsung, Xiaomi, Nokia 

Mała podpowiedź. Jeśli jest już odblokowany AA, macie dobry kabel, zainstalowany AA i nie widzi fona, wystarczy zresetować R-Linka. Powinno zadziałać.   

 

Tutaj jest fajnie opisane, jaki kabel szukać. 

https://moto.pl/MotoPL/7,178770,26891977,jak-wybrac-kabel-do-android-auto-trzy-rzeczy-sa-wazne-trzy.html

Edytowane przez ziomal73
Link to postu
Udostępnij na innych stronach
  • 3 tygodnie później...

Mam dwa problemy podczas próby aktywacji AA i ML.
Pierwszy to brak MFD v4.6
Jednak pomimo jego braku odpowiednie pozycje do zmiany znalazłem w MFD v5.4
mogę je pozmieniać, niby zapisać w ECU, jednak po przełączeniu na ECU Reset i kliknięciu na Reset Hard R-link nie restatuje się.
Nawet gdy zrestatuje go manulanie (5x kliknięcie Home) to nie pojawia się dodatkowe okienko od kopi ekranu, a po przejściu do MFD v5.4 pozycje wracają do pozycji "Not present" (jak na zrzucie).
Wersja R-linka chyba najnowsza (na zdjęciu)
Czy będzie to kwestia nieodpowiedniego ELMa?
Posiadam takiego
https://allegro.pl/oferta/elm327-icar2-vgate-obd2-interfejs-bluetooth-polski-9337049404?utm_feed=aa34192d-eee2-4419-9a9a-de66b9dfae24&utm_source=google&utm_medium=cpc&utm_campaign=_mtrzcj_opony_pla_opony_i_felgi&ev_adgr=Narzędzia+i+sprzęt+warsztatowy+-+Diagnostyka+i+pomiary&gclid=CjwKCAjwx6WDBhBQEiwA_dP8rTrOt2BPs27GMGc5YmDxoneZXYgdtSlYWHuloPI2YSr0V1cFG0J58RoCqxEQAvD_BwE

Chyba że ktoś jest w okolicy Turku (woj, wielkopolskie co potrafi mi to aktywować)

brak zapisu.jpg

IMG_20210404_172701.jpg

 

Po zakupie przedłużki OBD oraz przerobieniu wg schematu który jest poniżej aktywowałem AA oraz ML pomimo aktywacji w MFD v5.4, a nie jak w całym internecie w MFD v4.6 (którego u mnie nie było)

Screenshot_20210409_232214_com.google.android.apps.docs.editors.docs.png

Link to postu
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl .

Tak, AdBlock został przeze mnie wyłączony!