Skocz do zawartości

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl

Sklep z częściami samochodowymi iParts.pl

Recommended Posts

Witam.

Czego się doczytałem:

- w wersjach przed LIFTEM: immobilizer był w komputerze silnika; nie było UCH, tylko UCBIC

- w wersjach pod LIFCIE: UCBIC zastąpiono UCH; a wraz z pojawieniem się UCH <- tam powędrował immobilizer

Ja posiadam wersję poliftową, Classic 1.6 16V 1999r, pilot radiowy również (brak oka przy lampce). Nie działa mi immobilizer, przy okazji część elektryki (lewa szyba, centralny z przelącznika, migacze, wycieraczki, awaryjne, podgrzewanie tyłu no i NIE ODPALA). Zastanawiam się nad wymianą UCH. Czy w mojej sytuacji ingerencja w UCH, zakładając że kupie z takimi samymi numerami (ten 2 numer) będzie potrzebna ingerencja u elektryka ? Żeby zaprogramował immobilizer ? Skoro doczytałem, że tam jest w mojej wersji, to przecież nie będę te same kody. Ktoś pomoże ? Wymieniał ? Czy nie muszę się tak 'spusz**ać' i mogę kupić UCH z numerami wyżej z tego samego np. silnika ? Na allegro mojego nie ma, auta nie mam by jeździć cały czas po szrotach... WIem tyle ze numery odpowiadają mniej-więcej silnikowi i wyposażeniu UCH, a co oznacza litera na końcu ? B, C, J itd ? Na to też zwracać uwagę ?

Pytanie nr 2: jeśli elektryka wróci za sprawą UCH, to czy kupowanie zestawu startowego IMMO : komputer, cewka na stacyjce i  piloty z jeszcze innego auta, ale z tym samym silnikiem, ew. z tym samym nr komputera da rade ? Wyjdzie na to, że:

moje auto, UCH z auta nr. 2 o tych samym numerach, a oprócz tego zestaw startowy IMMO z auta nr3 z takimi samymi numerami komputera, lub tylko mocy pojazdu ?

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Najprościej było by kupić komplet (Komputer, BSI (UCH)+ elektronikę z kluczyka, pamiętając o wyposażeniu )  . W twoim przypadku prawdopodobnie padło też IMMO a to trzeba usunąć z komputera -koszty, koszty . Można skasować błąd, ale gwarancji ci nie dadzą że za chwilę nie wrócisz. Sprawdź czy nie zalało ci BSI, wysuszysz ale to też tylko na jakiś czas.

Kluczyki same się nie przyuczą a więc potrzebny będzie elektromechanik znowu koszty. Mały przykład, kupiłem nowsze UCH (BSI) ogólnie moduł komfortu. Działa wszystko oprócz centralnego z kluczyka. Obdzwoniłem elektromechaników, ceny jakich żądają za przyuczenie kluczyków są brane z kosmosu (trochę im się chyba po...ało 350zl i więcej to chyba żart !) . Cena sterowników centralnego zamka  to max 100zł na allegro można zamontować samemu, nawet z dopłatą montażową wychodzi mniej.

Osobiście zastanawiam się nad zamontowaniem któregoś z tych:

http://allegro.pl/sterownik-zamka-renault-clio-megane-laguna-kangoo-i7147316443.html?fromVariant=7151282990

http://allegro.pl/sterownik-zamka-centralnego-renault-trafic-master-i5488772993.html?reco_id=27ea2b28-0ce2-11e8-ad4f-246e9677f638

Jeszcze się nie zdecydowałem.

Konkluzja jest taka, minimalizuj koszty omijaj oryginalne pseudo zabezpieczenia (niech się mechanicy z clipami najedzą do pożygu)

Sorry ale miałem dzisiaj zły dzień

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli chodzi o centrale - tych nie sprawdzałem, ALE.. pod koniec 17 roku miałem jeszcze megane HB 1.4 8v. 2 razy wkladki wymieniane, kręcące się wiecznie w kółko... bez centralnego.. Wchodziłem bagażnikiem do rygla tylnego, potem tylnymi do przednich i tak wchodziłem przez miesiąc jeżdżąc do pracy, aż kupiłem to cudo: http://allegro.pl/centralny-zamek-4-drzwi-2-piloty-uniwersalny-i6884016959.html

x

Szwagier się śmiał, ale po zamontowaniu centralny działał mi z DALEKA. Jak liczyłem 'na oku' w płaskim terenie bez przeszkód 400m. Z parteru na parking oddalonego 200m siedząc po drugiej stronie niż był parking - nie było problemu, przez kamienice też sygnał u znajomego przeszedł. Więc polecam. Przed zezłomowaniem tamtego PROBVLEMU wyciągłem sobie elektronike z tego

28695967_1614710315304026_884050898_o.jpg

x

Wiec centralny mam, jeśli chodzi o sterownik. Tak więc co mi polecasz ? Usunac immo, skąd w końcu ? UCH czy komputer ? Czy to i to..  Jakie widełki u elektryków samochodowych ? A co do prądu to również uważasz, że to UCH ?

x

po Twoim poście wnioskuje:

oddać do usunięcia immo,

zamienić UCH

wrzucić jakiś sterownik centrali

x

Gdzie znajdę w tym aucie wyprowadzenia na centralę ?

lapka2.gif

REGULAMIN

pkt. 5.9 Zabrania się nadmiernego i niepotrzebnego stosowania klawisza ENTER...-mireczek01

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Immo jest w kompie. Wyciągasz komputer zawozisz do mechaniora a  wywalenie różnie się kształtuje w zależności od regionu ja zapłaciłem 300 stówy i jeszcze na dodatek cały czas mi mrugała dioda na liczniku (trzeba fizycznie odlutować ) Jeżeli masz centralkę to wkładasz obojętnie jaki UCH oczywiście od phII, no a podpinanie to gdzieś na forum jest schemat i porady gdzie najlepiej umieścić. Większość twierdzi że blisko włącznika ręcznego przełącznika zamykania drzwi. Musi być zasilanie bezpośrednie nie po kluczyku, tak więc Kontrolka do ręki i żmudne sprawdzanie co gdzie i jak. Alternatywa elektromechanik i znowu kasa.

Jeszcze mi się przypomniało:

Po pierwsze sprawdź bezpieczniki koło akumulatora, te na podszybiu, zdarza się bardzo często że są zalewane i zaśniedziałe, przeczyść jak nie zadziała to dopiero reszta.<piwko>

100_1210.JPG

  • +1 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Powiem tak, śnieg miałem wręcz osadzony na akumulatorze

bo 3 dni czekałem na części, a tam było nie fajnie, ale bezpieczniki był całe. Nie pomyślałem je przeczyścik jak i samą listwę zasilającą. Jeśli to będzie to, to jak znowu odwiedze moją przyjaciółkę na Osiedlu Budowlanych to piwo czeka ;D

No nic jutro benzyna ekstrakcyjna, szczoteczka do zębów, pędzel, papier ścierny, woda destylowana i suszarka. Zobaczymy co zdziałam

Edytowano przez ogieR8

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Mój oryginalny UCH działa ale tylko do momentu kiedy nie spadnie temperatura na minus, wystarczy minus pięć i nie działa centralny z pilota reszta OK

, suszę na grzejniku zakładam działa całe lato do czasu mrozów  Zaczęło się jak dałem do naprawy elektromechanikowi na Fazbudzie na przeciwko starostwa. Aktualnie UCH mam wyjęty i się suszy jak chcesz mogę użyczyć do testów :-)

Edytowano przez slawinci

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Teraz mi podsunąłeś kolejną myśl. Czyli mówisz, że Twój UCH działa w zależności od temperatury poniekąd.. Moja historia skomplikowana.

Urwał mi się wydech przez poduchę skrzyni, u przyjaciela na kanał, demontaż. Zamówiłem części, auto przepchaliśmy na posesje przed garażem. 3 dni czekało na części, marzło, zmokło, pokryło się grubą warstwą śniegu. Wrzuciliśmy auto na kanał, nawrzucałem gratów, próbne odpalenie. Immo nie działa i centrala.. Pojechałem busem do domu, bo praca z rana czekała. Przyjaciel wpadł na pomysł sprawdzenia z innym akumulatorem, chociaż miał w granicach 12V, więc z rozruchem licho, ale centrala.. no prosze Was. No ale miał taki pomysł, chciał mnie w pracy uspokoić bo na późniejszą zmiane wpadł. Gdy podpinał akusia iskrę mu przeniosło, znalazł jakiś dobry akumulator, ale ze zmienną polaryzacją, nie udało mu się klemy wrzucić - na jego + na szczescie i nie odpalił auta (podobno). Nie pochwalił się wyczynem od razu, przyjechałem do niego jak był w pracy i grzebałem kolejny raz sprawdzając właśnie bezpieczniki przy akumulatorze. Nic, no trudno immo nie działa. Wieczorem spotkawszy się oznajmił o swoim wygłupie, poszedłem sprawdzić auto i brakuje mi części elektryki: 

radio, wycieraczki, centralny, lewa szyba, awaryjne.. Ale po drążeniu forum ludzie tak mieli gdy zalało im skrzynke bezpieczników przy aku (może jak sprawdziłem, a nie docisłem, czy ułamałem (nie wierze, ale różne rzeczy się dzieją). Więc albo akumulatorem pozbawił mnie UCH, albo UCH padł bo temperatura (jak u Ciebie), albo ja przy tych bezpiecznikach schrzanilem to. Dalej temat immo, ale ono ponoć czasem się najnormalniej 'jeb*e', jak reszta elektroniki w tych wynalazkach francuskich.. 

 

Więc wiem co robić, UCH już mam zamówione, tak bym pewniej skorzystał dla samego spokoju, ale dziękuje :-D I tak ze śląska jestem, bełchatów odwiedzam tylko od świeta moją byłą. Heh. A jutro robie zdjęcia komputera, bo wszyscy na OLX z usuwaniem immobilisera proszę się o te kody i pogrzebie przy skrzynce. A jak zasrany prąd wróci to będę mógł chociażby zaholować auto do elektryka z immo, bo teraz to nawet wkłądki się kręcą i nie mam jak mu pod niebem zostawić auta otwartego :-D Kocham te renault. Nienawidze tak szczerze, to już 3 i ubolewam nad tym, ale reperuje budżet już 2 rok po moim porywie inwestycyjnym na moje kochane BMW i co już złomuje te Renaty to trafia się okazja za 700/800 Meganka z uszkodzona belka, czy progami. Z mojego gruza robie dawce i przerzucam się na kolejną szumow*ne aby dojezdzic kolejne miesiace..

Edytowano przez ogieR8

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przecież wszyscy mówią że Bełchatów na Śląsku jest hahaha. Ale rzeczywiście kto jeszcze fabrycznego Immo nie wywalił to wcześniej czy później to zrobi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Znalazłem na OLX.pl gostka, co za 120zł mi komputer z immo wyczyści. Tylko jeszcze pytanie, w związku z moją historią klem i braku prądu.. Możliwe w ogóle jest, aby brak prądu, czy chociażby zmienna biegunacja uszkodziła mi komputer silnika ? Uch dojdzie pewnie w wtorek/srode. A w poniedzialek moglbym juz wyslac komputer do wyczyszczenia i nie wiem czy sprawny jest..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdź jeszcze bezpieczniki wszystkie ! , te pod maską też. Nie mam bladego pojęcia jakie szkody mogło wyrządzić.

IMAG0335-002.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bezpieczniki wszystkie dobre, listwa zasilająca z bezpiecznikami MAXI przy akumulatorze odnowiona, aż świeci się polerowaną miedzią i wazeliną elektrotechniczna :-) Niestety stoję w tym samym miejscu, mam nadzieję, że we Wtorek dojdzie już UCH/BSI. Próbowałem się podpiąć interfejsem do kompa. 9 oprogramowań i nic, zastanawiam się, czy zmienną polaryzacją oprócz samego UCH nie uszkodziłem jeszcze jednego odbiornika - komputera. A bez sensu wysyłać do ściągnięcia immo zepsuty sterownik..

Mam immo, zepsuty pewnie komputer silnika, zepsuty UCH, ale immo nie chce.

->

Czekam na UCH (podmianka), kupuje nowy sterownik silnika i wysyłam do ściągnięcia immobilizera. To wystarczy ? Czy UCH też trzeba jakoś skonfigurować pod względem wyrzucenia immo ?

i najważniejsze chyba dla mnie na obecna chwile, bo chce zamówić sterownik silnika.. na co patrzeć, na który kod ? Oto co ja posiadam i taka ciekawostka jacy rzeźnicy grzebali w moim obecnym (ale to od poprzedniego wlasciciela :))

Pozdrawiam i czekam na dalsze wyczerpujące odpowiedzi :-)

28694281_1616081905166867_1898002063_o.jpg

28695431_1616081908500200_778463452_o.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

UCH nie ma nic wspólnego z immo, a to co jest na zdjęciu to właśnie wywalone immo z komputera tak to przynajmniej wygląda. Tak przyglądam się i wydaje się że ten emulator się zfajczył albo zdjęcie przekłamuje :-(

Edytowano przez slawinci

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na mikroprocesorze ten 'odbijające' i na niektórych miejscach to akurat klej na gorąco, jedynie co poczernione końcówki otuliny, ale to obstawiam na lutownice. Na co zwrócić uwagę na komputer ? Które numery (zakładamy, że immo wyrzucam, więc chyba nie muszę kupować kompletu rozruchowego, mam racje ?) mają się zgadzać ? Czy patrzeć tylko na model auta z tym samym silnikiem i siriuse'm ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Kupisz od diesela a chcesz założyć do benzyny ?, 2,0 a 1,6 to też chyba różnica musi być od takiego samego auta :-(

Edytowano przez slawinci

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie no wiadomka, benzynka i ropniak. Tylko zasadnicze dla mnie pytanie, czy jeśli i tak chce usunąć immo muszę się kierować numerami, np. z końcówka 0034 A, czy 210 i 471. Czy skoro immo wyrzucam byle ECU był z takiego samego silnika ? W tym miesiącu już za dużo wydałem na to auto i nie chciałbym płacić za kasowanie immobilizer'a w niepodchodzącym sterowniku. Nie mam tyle pieniędzy nawet :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie prościej było by kupić identyczny z wywalonym immo , bo w każdym innym przypadku kwestia przyuczania. Nie kombinuj za bardzo :bash:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja nawet nie jestem w stanie kupić identycznego.. a gdzie tam jeszcze pomarzyć o wywalonym immo. Chciałbym, rynek mi nie na ręke :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podpowie ktoś jakie powinny być wartości bezpieczników tych obok aku ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Tak. 3*30A, 2*50A. Bezpieczniki maxi.

 

Zdjęcie zrobione jak już jeden wypiąłem, ale już pamiętam..

2 pierwsze 30 (czerwone), w środku na podwójnym mocowaniu kabli 50A (zielone), ostatni 30A (czerwony)

28928388_1619186951523029_1940675198_o.jpg

 

A co do mojego tematu.. AUTO ODPALIŁO, DZIAŁA. Alternator cały, dioda nie spalona, komputer też, chodziło o BSI.

 

Tylko teraz tak, nie działa mi guzk świateł awaryjnych (świeci się jak nie jest włączony), znika doświetlenie jak go wcisne. Ale nie reaguje. Co lepsze, kierunki mi działają, a jak otworze auto centralnym to świecą mi się oba kierunki razem (=awaryjne). Aha, no i z guzika również nie działa mi centralka, albo z pilota już tak. I przycisk podgrzewania tylnej szyby.. 3 w rzędzie jeden pod drugim. Kupiłem strzelony moduł komfortu ? :/ Czy gdzieś indziej szukać. Masy mi napewno nie brakuje, bezpieczniki wszystkie w puszkach posprawdzane, poczyszczone zlacza..

Edytowano przez ogieR8

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, ogieR8 napisał:

Tak. 3*30A, 2*50A. Bezpieczniki maxi.

 

Zdjęcie zrobione jak już jeden wypiąłem, ale już pamiętam..

2 pierwsze 30 (czerwone), w środku na podwójnym mocowaniu kabli 50A (zielone), ostatni 30A (czerwony)

28928388_1619186951523029_1940675198_o.jpg

 

 

U mnie dwa pierwsze to 30A a reszta 60A , czyżby ktoś już tam grzebał ? Pod tą nakrętką po lewej stronie to jakaś masa dodatkowa ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mase masz w lewy u góry, pierwsza nakrętka. To masa od akumulatora, najważniejsza :-)

A to po lewej od bezpieczników to nie masa, a + z akumulatora. Ta skrzynka bezpieczników to wprawdzie główna listwa zasilająca, o. Tu dostajesz + z akumulatora, który rozprasza go po reszcie gadżetów, podobno 2 bezpiecznik odpowiada za część wyposażenia środka, czyli pewnie do BSI/UCH wchodzi z zasilaniem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Na zdjęciu w moim poście masz widoczne 30 i 50, niebieskie nie pamiętam jakiej wartości ale wszystkie jednakowe . Jeżeli są całe to nie tu problem. Trzeba sprawdzić pod maską i wszystkie w kabinie łącznie z tymi na UCH. Pod maską masz zaznaczone w moim poście bezpiecznik nr. 6 sprawdzić musisz!

Edytowano przez slawinci

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A co do mojego tematu - braku awaryjnych i centralnego zamka.. ma ktoś pomysł ? ;P Szperałem wczoraj w środku, ale nic nie znalazłem.. Testowałem na innych przełącznikach i samym miernikiem i to nie wina przełącznika jak i samej kostki niestety. To też mogą być uszkodzenia ze strony ecu ? + w sumie wpadłem na pewną myśl. Wracając do poprzednich zdjęć mojego komputera.. mam emulator, emulator rzeźnika. Ale działa. Tylko, jeśli nie odblokuje auta pilotem po odpaleniu auta do 10s zaczyna mi jakiś sygnalizator napiepszać.. tak, właśnie. Teraz połapałem fakty! Ja chyba mam jakiś alarm połączony do centralnego z pilota.. Tylko gdzie on by mógł być.. A podejrzenie padło, gdy po wyciągnięciu obydwu przełączników na desce do 1 z kostek są wlutowane 2 kable, które lecą gdzieś do góry, mają inny przekrój i na pewno nie są to oryginalne kable z wiązki. Baaardzo krótkie, ledwo kostkę wyciągnąłem i zobaczyłem kolorki kabli wraz z jakąś termokurczką. 

 

Na moje aktualnie może mam kolejne UCH walnięte pod tymi 2 względami, a alarm, który jest za/przed UCH robi mi teraz za dodatkowy sterownik centralnego zamka i sam ma przerywacz na oba migacze, dlatego po pilota CZ jak i awaryjne dają radę, ale z poziomu przełączników na kokpicie..  już nie. Czy moja myśl dobrze się ukierunkowała ?

 

Czy światła awaryjne są sprawdzane podczas przeglądu technicznego przez diagnostę ? Jak to u Was, Pany jest ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

×