Skocz do zawartości

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl

Sklep z częściami do Renault - sprawdź iParts.pl

lol19pl

Megane IV phI Dołożenie świateł pure vision led

Recommended Posts

Cześć:)

Właśnie zmieniłem H7 na pure led. Wszystko działa poza mruganiem długimi przy załączonej tylko łezce. Udało się komuś znaleźć odpowiednią komendę w ddt4all?:)

Udało mi się znaleźć coś takiego na forum niemieckim ale z tego co rozumiem to facet może włączyć długie przy samej łezce ale nie może nimi mrugać

https://www.talisman-forum.de/index.php?thread/1535-gibt-es-jemanden-der-ihre-scheinwerfer-von-xenon-auf-pure-vision-led-umgestellt/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam,

Również przełożyłem lampy H7 na full ledy z 5-ma pinami. Dziś znajomy przesłał mi screen jak ma ustawione w ddt4all fabrycznie na full led. Zmieniłem 2 parametry (zaznaczyłem 3 bo któryś Highbeam jest już na 1 w lampach H7 a screena robiłem w demo gdzie wszystko jest na 0) w każdym bądź razie jak będą te 1-ki które zaznaczyłem w miejscach 0 to mryganie będzie działało jak na manetce jest 0 oraz na auto jak działają tylko same dzienne. Czyli problem rozwiązany i dalej w sumie nie wiadomo za co ten 6 kabelek odpowiada..

 

received_211031830131949.png

  • Zwycięzca 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Działa. Dzięki za pomoc;) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czyli zmiana tych 3 zmiennych rozwiązuje całkowicie problem? Działa wszystko jak w fabryce?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak się podchodzi do samochodu to też się dzienne zapalają?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czemu masz poniżej ustawione wszystkie typy jako halogen?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@xaeron bo jest w trybie DEMO - program nie połączył się z obd.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@lol19pl tak, dzienne też się zapalają jak sie podchodzi do samochodu. Dla zainteresowanych mogę podesłać filmik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ale oprócz zmiany tych trzech zaznaczonych wartości, nie należy również zmienić tam gdzie na dole jest halogen na led? Mowa o tych co mieli fabryczne h7 i przełożyli na led. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

@xaeron tam nic nie zmieniłem i działa wszystko. Sprawdzę jak fabrycznie miałem ustawione te rubryki z halogen dla Twojej ciekawości. Wszędzie jest halogen, ponieważ jak pisałem wyżej zaznaczyłem to w DEMO czyli ddt4all nie był połączony z samochodem i nie miał z czego wczytać danych.

Edytowano przez Rafael156

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja miałem również h7, zmieniłem to samo co Rafał i działa wszystko jak powinno :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam wszystkich. 

Na forum piszę pierwszy raz, na ogół śledziłem tematy, w tym się wypowiem.

Posiadam renault Scenic IV w którym wymieniłem H7 na LED, oryginalnie we wtyczce do reflektorów miałem 5 pinów, 6-ty dołożyłem, zdobyłem wiązkę z rozbitka z LED.
Żeby nie przedłużać, zmieniłem w ddt4all parametry o których wspominał kolega Rafael156, zaczęły mi działać długie (mruganie na światłach do jazdy dziennej) nie działa mi przywitanie ani światła do jazdy dziennej się nie załączają. Załączą się jeśli po otwarciu auta poczekam ~ 1 minuty.
Wniosek z tego taki że w Scenic musi być jeszcze jakiś parametr za to odpowiedzialny skoro Wam w MIV to działa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@Tomasz_Kozpoproś kogoś z Scenica iv z fabrycznymi ledami żeby Ci zrobił screena z parametrami. 

Ewentualnie, jeśli parametry z Meganki nie różnią się od tych ze Scenica to porównaj sobie te parametry z full ledów.

 

part000001.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 30.03.2020 o 18:04, Rafael156 napisał:

Po co mnie przedrzeźniasz :?: 

 

Dziękuję Rafael156 za screen, parametry mam ustawione tak samo jak Ty.

Pozostaje poszukać kogoś ze Scenic z Ledami w oryginale i z nim porównać. Jak ogarnę temat podzielę się informacjami.

:lapka:

 

Regulamin forum się kłania i zasady cytowania :!:  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać odpowiedź i zarejestrować się później. Jeżeli posiadasz już konto, zaloguj się teraz, aby powiązać odpowiedź ze swoim kontem.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Usuń formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wklejać zdjęć bezpośrednio do edytora. Wgraj lub dodaj zdjęcie z adresu URL.


×
×
  • Utwórz nowe...