Skocz do zawartości

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl

Sklep z częściami samochodowymi iParts.pl

kamil007

Megane IV phI RLink2 Instalacja "ukrytych aplikacji" dla Polski - Poradnik + Aktywacja AA na wszystkich R-Linkach (poradnik)

Recommended Posts

Napisano (edytowany)

Nie wiem jak z pure vison led, ale ja mam egde led, i u mnie z przodu nie widać za dużej różnicy pomiędzy ustawieniem 10% a 50% jasności, za to jak ustawimy 100, to to światła nie przechodzą płynnie, tylko jakby przygasały i dopiero rozbłyskały z pełną mocą.

@fifiol przecież ostatnie 5 stron tego wątku jest o przejściu z 2.2 na 3.3 :35_thinking:

Edytowano przez lol19pl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@kamil007 Jak wyglądają sprawy z wersja r linka 7.0 o których pisałeś?. Trzeba robić downgrade do 2.2 czy można bezpośrednio z 3.3 przejść na 7.0? oraz do jakiej wersji androida został r link zaktualizowany? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Ok dziś to ASO mnie załamało oddałem bo ekran wyłączony to po 2 minutach dostaje odp ,że tego nie da się zrobić w 2h po naleganiu by jednak cokolwiek sprawdzili bo oczywiscie trzeba auto zostawić na 2-3 dni i bez zastępczego restart ustawień i diagnoza, że trzeba cały ekran zdemontować i sprawdzić kable. Czy jest może tutaj ktoś lub zna kogoś w Warszawie kto ma dd4all ??

 

Ewentualnie czy ktoś może mi powiedzieć co będzie potrzebne by odpalić dd4all?

 Czy to będzie wystarczające ?

 

https://www.amazon.co.uk/ELM327-USB-Diagnostic-2-1-USB-Interface-CAN-BUS/dp/B01DF4IQQW/ref=as_li_ss_tl?ie=UTF8&qid=1522134036&sr=8-7&keywords=elm327+usb&linkCode=sl1&tag=gpsrlink-21&linkId=b7790053682af20d84d7270744503721

Edytowano przez Armagedon123

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ciekawe czy Ci to zaliczą pod gwarancję. Jeśli dojdą, że było kombinowane to możesz mieć nieciekawie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
2 godziny temu, Armagedon123 napisał:

Ok dziś to ASO mnie załamało oddałem bo ekran wyłączony to po 2 minutach dostaje odp ,że tego nie da się zrobić w 2h po naleganiu by jednak cokolwiek sprawdzili bo oczywiscie trzeba auto zostawić na 2-3 dni i bez zastępczego restart ustawień i diagnoza, że trzeba cały ekran zdemontować i sprawdzić kable. Czy jest może tutaj ktoś lub zna kogoś w Warszawie kto ma dd4all ??

 

Ewentualnie czy ktoś może mi powiedzieć co będzie potrzebne by odpalić dd4all?

 Czy to będzie wystarczające ?

 

https://www.amazon.co.uk/ELM327-USB-Diagnostic-2-1-USB-Interface-CAN-BUS/dp/B01DF4IQQW/ref=as_li_ss_tl?ie=UTF8&qid=1522134036&sr=8-7&keywords=elm327+usb&linkCode=sl1&tag=gpsrlink-21&linkId=b7790053682af20d84d7270744503721

 

Dałem linka do odb2 na WIFI które jest bezproblemowe - na poprzednich stronach. Gwarantuje ze cokolwiek na USB weźmiesz będziesz rzeźbić ze sterownikami.

Jak ekran czarny i nic nie włącza się - to coś zmieniałeś w developer mode, że wiesz co będziesz chciał uratować ? Czy tak samo z siebie nie odpala się, nagle bez ostrzeżenia?

lapka2.gif

REGULAMIN pkt. 5.6 literki PL. - mireczek01

 

 

Edytowano przez dzikuman
Mireczek stwierdził, że trzeba stosować wszędzie polskie znaki i interpunkcję. Wobec powyższego, należało to "zedytować".

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak niestety palcem przez przypadek kliknęło się High display i to muszę tylko zmienić. Rozumiem ,że z wersją na WiFi nie ma problemów ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Wiesz z tym co ja dałem brak filozofii jest ogólnie. Podłączasz wtyk do samochodu - po chwili pojawia się siec wifi podłączasz. Włączasz dd4all - zaznaczasz wifi i działa. Proste szybkie i bezproblemowe. A kupiłem to z myślą o skodzie...

lapka2.gif

REGULAMIN pkt. 5.6 literki PL. - mireczek01

Edytowano przez dzikuman
Mireczek stwierdził, że trzeba stosować wszędzie polskie znaki i interpunkcję. Wobec powyższego, należało to "zedytować".

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja mam bluetooth i też bez problemów.  Co do ASO to dziwne bo mnie za pierwszym razem zrobili to na miejscu.  Jedź do innego może tam Ci pomogą.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Armagedon123 tu masz wklejone z hiszpańskiego forum - naprawa ekranu po kliknięciu high na ekranie mid 

co prawda dla kadjar ale mysle ze powinno zadziałać

tłumacz google daje rade wiec sobie poradzisz.

przykładowe tłumaczenie paru zdań tego załącznika w miarę  sensowne

Czarny ekran przywracania
Procedura zarezerwowana dla kadjar
(Klawisz WYSOKI)
Autor: Luca Mari (Kadjar Italy 2017 - Suggerimenti, problemi e soluzioni)
 Potrzebujesz laptopa, ODB, programu DDT4ALL, a
Pamięć USB z wbudowanym debuggerem.
 Wyjaśnienie Klucze znajdujące się na ekranie po stronie
programista, aktywuj lub zobacz w ramach niektórych funkcji, klawisz środkowy i klucz
wysokie to skróty do aktywacji jakiego typu ekran (8,7 lub 7 cali) będzie używał
rlink, funkcje te, jeśli są niepoprawne, kolidują z parametrami
istniejące w naszym linku, nie wiedzą, co robić i są zablokowane.
Aby go odblokować, musisz nalegać.
 Rozpoczynamy procedurę do wykonania, polecam tylko przy uruchomionym silniku.
 Uruchom DDT4all, wybierz urządzenie HFE Kadjar, wyszukaj Audio ECU i
w podmenu wybierz RadNav (2.5 lub 3.3 nie ma znaczenia), w ostatnim polu
wybierz Konfiguracja, a następnie wyszukaj wpis konfiguracji inżynierskiej i
ekran, z boku, przejdź do modyfikacji parametrów centralnego panelu -
Wyświetl parametry Najpierw umieść te związane z ekranem o przekątnej 8,7 cala.
 Po zmianie wybierz Einstein i naciśnij żółty przycisk Wyślij,
sprawdź, czy parametry są odbierane przez rlink, klikając aktualizację
zielonego przycisku, a następnie uruchomić dwa lub trzy restarty za pomocą klawisza resetowania / włączania, a następnie
przystąpić do wykonania kolejnego 3 lub 4 restartu z przycisku włączania / wyłączania rlink,
zamknij DDT4all, wyłącz samochód, wyjdź i zablokuj go i zostaw co najmniej
20 minut

itd itd 

pozdrawiam

 

 

Restauración de pantalla negra Es-It.pdf

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
19 godzin temu, bandz napisał:

Nie papuguj.

bandz super, właśnie o te parametry mi chodziło.

Bardzo dziękuję .

lapka2.gif

REGULAMIN - 5.13    Pisząc odpowiedź kategorycznie zabrania się cytowania w całości treści postu, który widnieje na liście napisanych jako ostatni. - mireczek01

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Możesz kupić iCar VGATE bluetooth, ja taki posiadam i bez problemu się łączy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
17 godzin temu, lol19pl napisał:

Nie papuguj.

Mam ten sam potwierdzam działa idealnie.

lapka2.gif

REGULAMIN - 5.13    Pisząc odpowiedź kategorycznie zabrania się cytowania w całości treści postu, który widnieje na liście napisanych jako ostatni. - mireczek01

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Armagedon123 daj znać czy ci się udało naprawić a jak możesz to coś wstaw dla potomnych jakiś opis po polsku krok po kroku jak poradziłeś sobie z problemem i na ile tutorial pomógł

Na tym forum niby wszyscy wszytko wiedzą ale jak trzeba pomoc to zapada cisza.

Więcej informacji znajdziesz na hiszpańskim  (google tlumacz daje rade) niż tu, tam ludzie dzielą się wiedza , tu typowe polaczkowo wyśmiać podowalać komuś ale nie pomóc.

Na tyle zadanych pytań albo próśb o pomoc  jakieś szczątkowe info albo cisza ale w dyskusji jeden przez drugim specjalista.

Pozdrawiam

Jeśli admina lub innego usera forum zabolał mój wpis no to cóż zawsze możecie mnie zbanować za odrobinę prawdy

Edytowano przez bandz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Udało się ogarnąłem temat.

 

A więc tak jeśli ktoś wcisnął  zły wyświetlacz dla swojego ekranu należy .

 

1.Zainstalować dd4all wraz z bazą aut.

2.Podłączyć urządzenie ODB pod auto ( użyłem wersji z BT)

3.Po podłączeniu ODB do auta uruchamiamy dd4all wybieramy nasze Auto i dajemy lupkę obok by wczytało nam ECU

4.W oknie poniżej szukamy "Audio" i z listy wybieramy RadNav v2.5 i z okienka poniżej to samo.

5.W ostatnim oknie wybieramy "Configuration" a następnie "Engineering configuration"

6.Pojawi się nam panel z danymi gdzie należy wprowadzić dane dla naszego ekranu.( Poniżej ustawienia dla 7" oraz 8.7")

7.Naciskamy przycisk "Expert" i następnie żółty "Write touch"

8.Klikamy ""Key off/On reset" - system sie zrestartuje

9.W moim przypadku po odpaleniu auta ekran się uruchomił jednak był przestawiony o 90" i na środku miałem dziwny pasek jak by ekran się zepsuł, w moim wypadku wszedłem ponownie w tryb Developerski i kliknąłem MED. System się zrestartował i po tym zabiegu wszystko zaczęło działać jak należy. Cała operacja zajeła mi niecałe 10 minut. Mam nadzieję ,że komuś pomogłem .

 

 

 

screens.jpg

50777929-1a2f8c80-129d-11e9-97d2-704c842d7487.png

50777993-3b907880-129d-11e9-8e85-3c293d72bdd4.png

  • Like 3
  • Zwycięzca 1
  • +1 3

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
Dnia 23.01.2019 o 08:20, Rafael156 napisał:

@kamil007 Jak wyglądają sprawy z wersja r linka 7.0 o których pisałeś?. Trzeba robić downgrade do 2.2 czy można bezpośrednio z 3.3 przejść na 7.0? oraz do jakiej wersji androida został r link zaktualizowany? 

R-Link "przeskoczył" sporo bo z wersji 4.4 na 7.

Odpowiedzi na drugie pytanie nie znam, nigdy nie miałem styczności z 2.2 :/

Mam "lekkie" opóźnienie ale naprawdę na dniach udostępnienie plik instalacyjny jednak z wersja 9.xx (sam ją aktualnie testuje oraz posiadam już Alpha wersje 10 - w ogóle jej nawet nie ruszałem jeszcze) nie daje jednak gwarancji czy w ogóle instalator odpali się na wersjach osób które wcześniej posiadały soft 2.xx są jednak spore różnice sprzętowe.

Edytowano przez kamil007

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@kamil007 Wersja 9.xx ? Pierwsze słyszę.. wiadomo oficjalnie o 8.0.xx

Możesz wrzucić zdjęcie z r linka z tą wersją? Jestem bardzo ciekawy..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pytanie jeszcze z innej beczki na temat RS monitor.

 

Doszukałem, że dają rade ludzie odpalić w Clio IV. W dd4all jest zakładka renault sports conf - mamy szanse.

 

Czy ktoś doszukał się jak aktywować? (można zerżnąć z prawdziwej Megane RS klucz). Albo od razu ktoś niech powie, że nie da się bo brak czujników. I tyle w temacie będziemy mieć pewność.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Witam,

 

posiadam Kadjara z niemiec z rlink 2 w wersji 2.2...300 i chciałem zrobić aktualizację i wgranie coyote z francuskiego my renault tak jak jest to opisane w pierwszym poście. Natomiast będąc w aucie nie wyskakuje mi informacja, że korzystam z rlink store france i jednocześnie przycisk rlink store jest nieaktywny (odkąd go mam nie jest aktywny). Czy ma to związek z tym, że pojazd jest ściągnięty z niemiec i tylko tam r link store będzie aktywny? czy na tym moim r linku aktualizacje można zrobić tylko przez laptopa przez toolboxa ? może założyc konto na niemieckim myrenault? 

 

update: próbowałem zaktualizować coyote przez pen driva - toolbox podaje mi nowego coyota na pena ale jak wsadzam go do samochodu to wyskakuje informacja, że na pen drivie nie ma żadnych multimediów...

Edytowano przez muszyna

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@muszyna Dodałeś auto na konto myrenault? Pokazuje Ci aktywne subskrypcje?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 godzin temu, lol19pl napisał:

Nie papuguj.

bez usuwania z polskiego konta dodałem go do francuskiego i widze swoje wygasłe subskrypcje

 

na ekranie rlinka w aucie w aplikacjach mam nieaktywną ikonę coyote natomiast w subkrypcjach myrenault odnośnie widnieje coś takiego:

Coyote Series v2

Acheté dans un pack

lapka2.gif

REGULAMIN - 5.13    Pisząc odpowiedź kategorycznie zabrania się cytowania w całości treści postu, który widnieje na liście napisanych jako ostatni. - mireczek01

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

Zakupiłem nowy telefon HAMMER ENERGY i nie moge go sparować R-LINK2 .Bluetooth 4.0 .Może ktoś miał taki problem z nowym telefonem

 

Już sparowany dzięki obsługa klienta Renault

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czy ktoś ogarnia czy w develope mode jest funkcja auto hold?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

O kurcze - AutoHold.

 

Funkcje związane z układem hamowania.

funcke.thumb.JPG.dd1199baac2cc06bf746734f19087786.JPG

Nie znam tych skrótów z pamięci - nie widać tego. Na pewno jest aktywna funkcja, która trzyma gdy się stoi pod górkę/ z górki (hill hold) - działa to dobrze.

(Auto hold można wymusić, ustawiając czujnik przechyłu samochodu tak, żeby zawsze hill hold trzymał - ale to pewnie rzeźba i szkoda zachodu.)

Myślę, że brak takiej funkcji dodatkowo jako automatyczne działanie. Tylko ręcznie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

×