Skocz do zawartości

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl

Sklep z częściami do Renault - sprawdź iParts.pl

kamil007

Megane IV phI RLink2 Instalacja "ukrytych aplikacji" dla Polski - Poradnik + Aktywacja AA na wszystkich R-Linkach (poradnik)

Recommended Posts

27 minut temu, Geble napisał:

aktywacji Apple CarPlay

Jak fabrycznie startowałeś z R-Link 2 które posiadało wsad V2.X to nie da rady programowo, bo sprzętowo ma inne gniazdo usb, bez jakiejś płytki. Podobno można wymienić na:

280236887R. 

Więcej: https://www.gps-rlink.com/r-link-2/activate-android-auto-waze-apple-carplay-on-r-link-2/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano (edytowany)

Startowałem z systemem 3.x.x. 

Edytowano przez Geble

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeszcze zależy jaka jest generacja radia. Jak jak nie było car play fabrycznie to nie idzie go uruchomić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 9.08.2020 o 23:35, jamiro napisał:

To ja też zapytam, czy ktoś wie jak ustawić domyślnie asystenta pasa ruchu w tryb drugi zamiast pierwszego czyli zamiast wibracji na utrzymanie pasa?

Za każdym razem musze to przełączać - opcja nie jest zapamiętywana

Gdzie masz opcje utrzymania pasa? ja mam tylko głośność wibracji i czułość do ustawienia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Bo w Megance nie ma tej opcji -> jest jedynie brzęczek, nie ma takiego asystenta jak każdy myśli, czyli że odbija za nas od pasa w prawo/lewo.

Edytowano przez Geble

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
16 godzin temu, cegla11 napisał:

Gdzie masz opcje utrzymania pasa? ja mam tylko głośność wibracji i czułość do ustawienia

W Scenic IV jest taka opcja 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No więc carplay2air przyszło po niecałych 2 tygodniach i... działa na Rlink2.
Konfiguracja banalna

Plusy: działa płynnie, sterowanie z kierownicy działa przeskakiwanie pomiędzy piosenkami może z 1.5sek lagiem ale to zupoełnie nie przeszkadza.
Minusy: trzeba z 20sek słuchać radia zanim się połączy ale np. na trase super. W mieście wystarczy muzyka przez bluetooth.

 

Nadal wymagana jest obsługa carplay w samochodzie. U mnie Rlink w wersji 8 po upgrade z wersji 3 do 7 w aso Nawrot we Wrocku a potem samodzielnie do 8 zeby był fullscreenowy carplay. Działa na aucie z lutego 2017r. moduł USB już był z obsługą carplay.

 

Zdjęcie-17.08-6.jpg

Zdjęcie-17.08-2.jpg

Zdjęcie-17.08-3.jpg

Zdjęcie-17.08-4.jpg

Zdjęcie-17.08-5.jpg

Zdjęcie-17.08.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 25.06.2020 o 15:29, czarnykot napisał:

Już sobie sam wszystko co chciałem uruchomiłem bo na tym forum bym się nie doczekał na jakąś pomoc

IMG_0402.jpeg

Cześć jak aktualizowałeś do wersji v9?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 18.08.2020 o 17:44, kolaboss napisał:

Cześć jak aktualizowałeś do wersji v9?

Wymieniony panel został z oprogramowaniem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, czarnykot napisał:

Wymieniony panel został z oprogramowaniem

Aha i są jakieś istotne zmiany? Tak z ciekawości pytam?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 10.08.2020 o 11:41, Geble napisał:

Mam pytanie odnośnie aktywacji Apple CarPlay w samochodach sprzed marca 2017 i R-Linkiem 2. Czy komuś się to udało zrobić lub zna kogoś kto potrafi dobrze czarować? Wiem, że można aktywować Android Auto, ale mnie interesuje Apple Car Play. Z góry dzięki za pomoc.

Pisałem do wielu zakładów zajmujących się oprogramowaniem samochodowym/tuningiem, ale nikt nie ma w tym doświadczenia :43_slight_frown:

Mógłbyś podesłać np. zdjęcie głównego ekranu dev mode'a? Od tego można by zacząć ;). Najlepiej by było, oczywiście, odczytać dane z obudowy modułu R-Link'a. Ale chyba nie będziesz chciał rozpruwać deski :).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam wszystkich. Postanowiłem i ja się pobawić w ustawieniach rlinka, udało mi się aktywować AA jak i znalazłem dzięki Wam opcje do włączenia oglądania filmów podczas jazdy, niby wszystko robiłem ale niestety ani AA się nie łączy z telefonem i filmy niestety też działają tylko na postoju, czy wystarczy jak w DiagRw_HMI wcisnę save po zmianie czy muszę jakiś reset rlinka zrobić? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

przycisk włącznika Rlink przyciśnij i przytrzymaj

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć, czytam, czytam i wyczytać nie mogę. Czy w MIV HB R-link 3.3 będzie prawidłowo pokazywał linie kamery (promień skrętu itp) i w multisense będzie widoczne Megane? Zależy mi na aktywacji AA przez dev mode i niczym więcej :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać odpowiedź i zarejestrować się później. Jeżeli posiadasz już konto, zaloguj się teraz, aby powiązać odpowiedź ze swoim kontem.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Usuń formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wklejać zdjęć bezpośrednio do edytora. Wgraj lub dodaj zdjęcie z adresu URL.


×
×
  • Utwórz nowe...