Skocz do zawartości

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl

Sklep z częściami samochodowymi iParts.pl

Recommended Posts

Napisano (edytowany)

Witam wszystkich

Jestem świeżo po zakupie meganki i nie mam karty sd w nawigacji, przeczytałem co nieco na ten temat i podobno wystarczy wsadzić kartę SD i nawigacja sama utworzy folder Loopdir z plikiem. Zakupiłem kartę SD 16gb i włożyłem w miejsce czytnika, plik oczywiście się nie zgrał, cokolwiek kliknę wyskakuje komunikat brak karty SD i taki sam cały czas jest na głównym ekranie, a dodatkowo jak kliknę przycisk jakikolwiek do obsługi nawigacji wyskakuje dodatkowo w prawym górnym rogu ekranu "brak karty sd". Mam pytanie do forumowiczów co mogło pójść nie tak?

Mam jeszcze jedno pytanie odnośnie języka w menu radia i zegarów mam normalnie ustawiony język polski, natomiast na nawigacji wyskakują niemieckie komunikaty i , jeżeli będę miał mapy to będę musiał dodatkowo wgrać spolszczenie czy jest możliwość zmiany języka poprzez menu na choćby angielski?

 

W załączniku dodaję zdjęcie jaki komunikat pojawia mi się przy każdym uruchomieniu radia.

komnk.jpg

Edytowano przez Ryszardo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przecież to nie R-Link jest tylko TomTom.

Język zmieniasz z poziomu ustawień nawigacji.

A karta była sformatowana na FAT? Musi zadziałać, może coś na złączu nie stykało.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

To jest Carminat TomTom więc karty oryginalnej nie trzeba sprawdz np z inną karta o poj 8GB jak kupisz mapę to język zmienisz bez problemu i z formatem FAT jak pisze kolega Qbak

Edytowano przez tomakur

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

I sprawdź czy nie jest zablokowana przed zapisem taka mała zawleczka z boku karty

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

patrzylem też na to, spróbuje jeszcze jutro z kartą 8gb 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
46 minut temu, Qbak napisał:

Przecież to nie R-Link jest tylko TomTom.

Język zmieniasz z poziomu ustawień nawigacji.

A karta była sformatowana na FAT? Musi zadziałać, może coś na złączu nie stykało.

Racja. Miałem słabe podświetlenie w tablecie i nie widziałem karty na zdjęciu. Sugerowałem się chromowanym paskiem u góry ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spróbowałem z kartą 8gb i bez zmian, napis w prawym górnym rogu pojawia się po naciśnieciu jakiegokolwiek przycisku od nawigacji, na kolejnym zdjęciu odbezpieczona karta.

20190429_190415_HDR.jpg

20190429_212715_HDR.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U ojca w Scenicu problem był ze stykami, karta która przez kilka lat działała, po wyjęciu i ponownym włożeniu nie była widziana. Na szczęście miałem do dyspozycji kilka innych adapterów i kart. Była zabawa z przekładaniem kart między laptopem i samochodem z użyciem różnych adapterów. Co zabawne, nie każda para adapter+karta, gdy działa w samochodzie, nie koniecznie działała w laptopie i na odwrót. Ale w końcu się udało.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Usuń formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wklejać zdjęć bezpośrednio do edytora. Wgraj lub dodaj zdjęcie z adresu URL.


×
×
  • Utwórz nowe...