Skocz do zawartości

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl

Sklep z częściami samochodowymi iParts.pl

adamkl75

Megane IV phI Nie można uruchomić radia FM

Recommended Posts

Witam

Mam problem z uruchomieniem radia w paśmie FM i AM, działa tylko DR. Jak klikam w FM lub AM nic się nie dzieje i dalej gra radio DAB.

Proszę o pomoc gdzie szukać przyczyny.

 

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@adamkl75 Przede wszystkim zresetuj. Czyli przytrzymaj długo przycisk włączania, aż wszystko zgaśnie i czekaj.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

Resetowałem kilka razy ale to nie pomogło. Odbiornik raczej jest dobry ponieważ jak słucham radia cyfrowego i traci się sygnał to przełącza się na FM (na wyświetlaczu pisze simulcast DR-> FM) ale nie mogę przełączyć przyciskiem PASMO na FM jakby nie było programu do obsługi radia. Jak go doinstalować?

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Rozumiem, że kiedyś działało? Czy odebrałeś auto z salonu i od razu nie działa? Silnik 1.33 więc na pewno jest gwarancja, więc uderzaj do ASO skoro restart nie pomaga. Pewnie wgrają Ci na nowo R-Linka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kiedyś działało. Przegląd mam dopiero w październiku i nie planowałem wcześniejszej wizyty w serwisie. Myślałem, że ktoś podpowie jak wgrać brakujące pliki lub na nowo R-Linka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdzałeś w ustawieniach radia, czy nie masz wyłączonych pasm FM i AM?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Raczej nie bo kafelki FM i AM są obok DR ale kliknięcie w nie nie powoduje uruchomienia radia w FM lub AM tylko dalej gra DR.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ciekawe, jaką masz wersję oprogramowania R-link?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Mam wersję 7.0.24.161

Zastanawiam się czy wgranie nowszej wersji 8.0.32.506 coś nie pomoże.

 

Wgrałem wersję 8.0.32.506 ale nic to nie dało FM dalej nie działa.  Jedynie po wejściu do samochodu wyświetla się komunikat "Nie można zainstalować wcześniejszej wersji oprogramowania. Zachowano zainstalowaną wcześniej wersję oprogramowania".

Edytowano przez adamkl75

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać odpowiedź i zarejestrować się później. Jeżeli posiadasz już konto, zaloguj się teraz, aby powiązać odpowiedź ze swoim kontem.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Usuń formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wklejać zdjęć bezpośrednio do edytora. Wgraj lub dodaj zdjęcie z adresu URL.


×
×
  • Utwórz nowe...