Skocz do zawartości

Sklep z częściami do Renault - sprawdź iParts.pl

Megane II - kilka problemów


Recommended Posts

Witam!

 

Jestem nowym użytkownikiem forum i niedawnym nabywcą Megane II. Proszę więc nie karćcie za zły dział.

 

Zacznę od tego, że mimo iż podoba mi się to auto i jeździ się super to już jestem bezradny. Czytałem wcześniej forum ale nie mam żadnego już pomysłu na to auto. 
Megane II 2005r 1.6 16V + LPG 

Nie wiem czy mam takiego pecha czy to przypadłość samochodu. W ciągu tyg po zakupie wymieniłem filtry: paliwa, kabinowy, powietrza, oleje, nawet olej w skrzyni.

Od początku zakupu - (6mies temu) po 3 tyg użytkowania wysypał się rozrusznik - zregenerowano - działa. Po jakimś czasie podczas odpalania samochodu nie mogłem nim ruszyć spod bloku bo przy dodaniu gazu obroty spadały do 300 - wgrano nowe mapy benzyny i pomogło. Następnie adaptacja na LPG - chwila spokoju..  po tym auto na gazie zaczęło szarpać, pokazywało błedy wypadania zapłonu - wymiana cewek nie pomogła (1, 2 komplet) czyszczenie wtrysków również nie - dopiero wymiana ich poskutkowała... do czasu. Od niedawna mam taką przypadłość że stojąc w korkach, jak już się auto nagrzeje co podjade 2, 5, 7m do przodu zaczyna się falowanie obrotów rzędu 900-300. Dziś jadąc do pracy po jakiś 17km kontrolka akumulatora i stop. Pod pracą podpiąłem OBD i znów błedy wypadania zapłonu oraz P0130. Nie mam ani juz siły ani pomysłu na nie.

Poratujcie jakąś radą.

Sprzedaż póki co nie wchodzi w gre - bo w takim stanie nie miałbym sumienia komuś opchnąć.

Link to postu
Udostępnij na innych stronach

Po zakupie auta używanego należy;

  - wymienić rozrząd,

  - następnie kzfr oraz elektrozawór kzfr,

  - koło pasowe z amortyzatorem drgań wału korbowego,

  - świece,

Przeczyścić ;

  - map - sensor ,

  - przepustnicę,

Zakręcić gaz na butli;

  - do czasu aż silnik zostanie doprowadzony na benzynie do stanu właściwego

 

Link to postu
Udostępnij na innych stronach

Sonda regulacyjna Lambda przed katalizatorem do wymiany. To ona prędzej zmieniała samoistnie obroty.

Teraz już się całkowicie uszkodziła.

Link to postu
Udostępnij na innych stronach
Napisano (edytowane)

Dzięki za odpowiedź.
Świece wymieniałem przy cewkach, a rozrząd był wymieniany zaraz przed sprzedażą. 
Ale resztę rzeczy od razu wezmę pod uwagę.

A co do kontrolki akumulatora? Miernikiem sprawdzałem i na wył. 12,3 V na wł. 14,4.

:lapka:
REGULAMIN Forum się kłania pkt  5.9 :!: - Prezes
Edytowane przez bebson18
Link to postu
Udostępnij na innych stronach
  • Prezes zmienił tytuł na Megane II - kilka problemów
Godzinę temu, bebson18 napisał:

Miernikiem sprawdzałem i na wył. 12,3 V na wł. 14,4.

Warto, od czasu do czasu podładować akumulator;

  - jeżeli jest dużo jazd po mieście i na krótkich dystansach,

  - sprawny akumulator to ;

        -   > 12,5 V na wyłączonym silniku,

        - . > = 10 V -  przy rozruchu  

Link to postu
Udostępnij na innych stronach

Aby napewno wymieniony filtr paliwa? Większość benzynowych MII nie ma filtra. Cewki nowe? Świece pewnie NGK? Kto wgrywał mapy benzyny? To był jakiś tuning czy tylko zdjęli klemę. Czy po wymianie wtrysków LPG, robiona została kalibracja i dopasowanie mapy na drodze? Kontrolka akumulatora i stop: kostka przy alternatorze do sprawdzenia i w skrzynce bezpieczników przy akumulatorze.  Obstawiam koniec szczotek. Jaki przebieg?

Zastosuj się do sugestii przedmówców.

Link to postu
Udostępnij na innych stronach

Pojeździe kilka dni na benzynie i zobacz czy problemy są nadal czy już ich nie ma.

Nie piszesz czy to wypadanie zapłonu i problem z obrotami to na LPG czy benzynie.

 

Osobiście bym stawiał na regulację LPG ale najpierw diagnoza.

Link to postu
Udostępnij na innych stronach

Dzięki za porady/odpowiedź.

 

A więc tak: kupowałem tak jak było fabrycznie: świece oryginalne Renault, cewki Beru. Filtry instalowałem filtrona.

Wypadanie zapłonu na LPG. Kto wgrywał mapy? Nie bardzo rozumiem. Mapy benzyny wgrywał mi mechanik który nie mógł dojść czemu tak te obroty spadają do 300 - początkowo podejrzewał pompę paliwa ale ciśnienie było dobre. Więc wgrał mapy i pomogło. Do tej pory falowanie było na LPG, ale wczoraj pierwszy raz na benzynie na biegu jałowym od 500 do 1300 samoczynnie sobie dodało i umiarowilo się na 1000. Dla porównania obroty na LPG na jałowym to 800. Przebiegu mam lekko ponad 284tys. Kostkę dziś sprawdzę. Po zamontowaniu wtrysków fakt nie zrobiłem kalibracji.

Nie jestem żadnym specem mechaniki/elektroniki ale szybko się uczę. I muszę zacząć solidnie przyłożyć się do ogarnięcia może tej konfiguracji LPG bo nie mam czasu jeździć do nikogo, jeszcze nie w swoim rewirze.

Ogólnie zastanawiam się nad wymianą komputera gazowego (teraz jest LandiRenzo) na coś prostszego które sam ogarnę. Żałuję że przy zakupie nie dopatrzyłem się że wiązka do kompa gaz. jest tak spier....

Link to postu
Udostępnij na innych stronach

Uważam, że mechanik żadnej mapy benzyny nie wgrał.

Przyczyną falowania obrotów, oprócz lewego powietrza mogą być nieszczelności dolotu, wzbogacania mieszanki paliwem z lejących wtrysków oraz od ładowania. Czy przypadkiem skrzynka bezpieczników przy akumulatorze nie była zalana wodą lub nie ma tam wilgoci - warto zrobić konserwację złącz.

284 tyś. to wystarczający przebieg, aby szczotki i pierścienie na alternatorze powiedziały pa pa. Ja przy 275 wymieniłem szczotki bo ich połowy nie było, ale od ostatnich 100 tyś. auto miało światła dzienne co znacząco odciąża instalację elektryczną w tym ładowanie. Kiedyś lał mi wtrysk PB podczas jazdy na gazie. Przy tym przebiegu to i pompa paliwa też może wymagać wymiany - jak sprawdzał pompę paliwa mechanik - zapala i jeździ to dobra czy miał manometr podpięty do przewodów i potwierdził 3-3,5 bar oraz sprawdził czy zawór zwrotny w pompie trzyma ciśnienie. Odpala krótko czy długo kręci zanim odpali na Pb?

Landirenzo - to chyba tylko serwis. Nie wiadomo w jakim stanie jest reduktor. Przeczyść elektrozawór, który jest przed reduktorem - często mazut zakleja zawór i zubaża mieszankę.

Jak wyglądają przebiegi sond lambda na wolnych obrotach i rozgrzanym silniku? Jak przedstawiają się korekty długookresowa i krótkookresowa sterownika PB.

Edytowane przez Krzychu
Usunięcie pustego cytatu
Link to postu
Udostępnij na innych stronach

Teraz znów sprawdzałem miernikiem na rozgrzanym silniku i sprawa wygląda tak: 12,2V a po uruchomieniu całej elektryki i klimy 11,4V z tendencją spadkową.

Co do pompy to miernikiem 3,5bara i było sprawdzane manometrem. Odpala krótko bez problemu.

W załączniku wrzucam screeny z programu którym się ratuje - Car Scanner Pro

Screenshot_20210511-121611.png

Screenshot_20210511-121525.png

Screenshot_20210511-121514.png

Screenshot_20210511-121443.png

Screenshot_20210510-191955.png

Link to postu
Udostępnij na innych stronach
1 godzinę temu, bebson18 napisał:

Po zamontowaniu wtrysków fakt nie zrobiłem kalibracji.

Zacznij od tego. Sam widzisz że korekta krótkoterminowa jest blisko 100 , a powinna być w okolicach 0. 

Link to postu
Udostępnij na innych stronach
Napisano (edytowane)

Korekty 1 jest na plusie 93%, 2 jest -100%. Obie powinny być w okolicy 0? Kompletnie nie znam się na tym. I to będzie od tych map zgadza się? 

Falowanie obrotów odłożyłbym na plan drugi. Ważniejsze dla mnie będzie to spadające napięcie. Czy to typowe wobec siadającego alternatora że spada napięcie na rozgrzanym silniku?

 

Edytowane przez bebson18
Link to postu
Udostępnij na innych stronach
1 godzinę temu, bebson18 napisał:

czy to typowe wobec siadającego alternatora że spada napięcie na rozgrzanym silniku?

Poniżej 600 obrotów alternator nie ładuje akumulatora. Napięcie na zaciskach akumulatora jest zależne od temperatury i gęstości elektrolitu ( stopnia naładowania akumulatora). Mocno uśredniając musi się mieścić w zakresie 13,9-14,4V. Ty dokonujesz pomiaru interfejsem na uch. W tym miejscu maksymalnie może być  obniżone do 0,7V względem akumulatora. Spadek poniżej 13V wyrzuca błąd przy pracującym silniku.

Link to postu
Udostępnij na innych stronach

Dzięki za odpowiedź.

No to w takim razie nie kombinuje tylko ogarniam szpenia co mi zregeneruje alternator. Autko potrzebuje na gwałt na piątek, może się uda.

Link to postu
Udostępnij na innych stronach

Niskie podciśnienie. Duża korekta krótkookresowa przekłada się na niskie napięcie na drugiej sondzie lambda - wygląda jakby kat. dokonywał żywota, ale wiemy że wypadają zapłony. Te odczyty to na LPG czy na pb?

W Twoim problemie jest zbyt dużo zmiennych aby jednoznacznie stwierdzić. Alternator swoją drogą należy sprawdzić.  U mnie różnica Napięcia na elm była 0,1V.

Link to postu
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl .

Tak, AdBlock został przeze mnie wyłączony!