Skocz do zawartości

Sklep z częściami do Renault - sprawdź iParts.pl

Megane I phI Brak kierunkowskazów / świateł awaryjnych


Recommended Posts

Witam, niedawno po intensywnych opadach miałem problem z elektryką, w Reni przestały działać kierunkowskazy, wariowały wycieraczki.

Po osuszeniu wnętrza Reni wycieraczki wróciły do normy, ale problem z kierunkami pozostał. Gdy włączam kierunki bądź awaryjne przerywacz ładnie 'cyka' ale nie ma reakcji ani na desce rozdzielczej że kierunki działają, ani co gorsza na samych lampkach kierunków.

Co można z tym fantem zrobić? Z góry dzięki za pomoc. Pozdrawiam Eddek.

Link to postu
Udostępnij na innych stronach

Witam, no na razie dalej bez kierunkowskazów pozostaje, ale u Ciebie z tego co piszesz jest raczej coś nie tak z samą manetką od kierunków.

Edytowano przez Eddek
Link to postu
Udostępnij na innych stronach

Cześć.

Właśnie przerabiam u siebie temat naprawy przerywacza. Mój problem już rozgryzłem, może i kolegom jakoś pomogę.

Eddek: cyka normalnie, czy 2x szybciej niż powinno?

padrepio: awaryjne działają?

Edytowano przez aston76
Link to postu
Udostępnij na innych stronach

"Cyka" jak najbardziej normalnie, miałem wcześniej problem z tylnym kierunkiem w prawej lampie i wtedy faktycznie 'cykało' dwa razy szybciej, ale wtedy problemem okazały się zaśniedziałe styki w tejże lampie, a teraz nie mam pojęcia.

Link to postu
Udostępnij na innych stronach

Normalna częstotliwość wskazuje, że przerywacz pracuje pod właściwym obciążeniem, lub nawet większym niż właściwe.

Skoro żarówy nie świecą, a obciążenie jednak jakieś jest, to przyczyną może być lekkie zwarcie w obwodzie zasilającym kierunkowskazy.

Lekkie, bo najwyraźniej nie przepala bezpiecznika (w ph I F37, ph II F18).

Sprawdziłbym najpierw same oprawki żarówek, czy aby nie wlazła do nich woda. Rozłącz przednie kierunki i zobacz, czy coś się zmieniło - pewnie się nie zmieni. Wtedy obstawiam zamokniętą skrzynkę bezpieczników i/lub sam przerywacz - tym bardziej, że problemy z wycieraczkami też miałeś.

Przerywacz razem z gromadką przekaźników znajdziesz za bezpiecznikami (trzeba wydłubać cały moduł, na forum było już opisywane, jak to zrobić). Chyba, że masz UCH (tego nie wiem), wtedy bardziej skomplikowana sprawa.

Edytowano przez aston76
Link to postu
Udostępnij na innych stronach

Odłączanie poszczególnych kierunków nic nie dało, zresztą dziwne że nie działa lampka kierunków na desce rozdzielczej,

więc wydłubałem i rozebrałem sterownik UCH, parę ścieżek zasyfione (widać na zdjęciach) i teraz pytanie co to za przekaźniki koło tych zaśniedziałych miejsc?

thumb_hosting_zdjec_1422563306__qqq1.jpg thumb_hosting_zdjec_1422563329__qqq2.jpg

Link to postu
Udostępnij na innych stronach

Były opisywane na forum, więcej niż raz.

Coś mi świta, że mniejszy z przekaźników to mogą być kierunkowskazy.

Zaśniedziałe miejsca jak najbardziej trzeba przeczyścić, bo robią zwarcia.

 

Moja wersja jest uboższa, mam osobny przerywacz od kierunkowskazów i dlatego z głowy już chyba nie bardzo pomogę.

Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Szukałem, szukałem i nie znalazłem który to dokładnie jest ten od kierunków, więc jeśli ktoś mógłby pomóc to z góry dzięki,

a z tego co się orientuje przekaźniki są wlutowane w płytke, a na Allegro znalazłem przekaźniki do Megane tyle że wyglądają

jakby były 'wtykane'?

Edytowano przez Eddek
Link to postu
Udostępnij na innych stronach

Bo są "wtykane". Twoje to zupełnie co innego.

Proponuję najpierw przeczyścić co się da i sprawdzić, czy nie pomogło.

Jak mnie olśni i znajdę temat, o którym mówiłem, to podrzucę.

Link to postu
Udostępnij na innych stronach

To znaczy że do Coupe są inne? To jakie miałbym kupić ewentualnie?

Poczyściłem, podłączyłem i dalej lipa.

Dziwne że z pilota przy zamykaniu centralnego wszystkie migacze migają.

Jak byś znalazł byłbym wdzięczny, a jak nie to pozostaje tylko oddać

do jakiegoś magika od elektryki.

Edytowano przez Eddek
Link to postu
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać odpowiedź i zarejestrować się później. Jeżeli posiadasz już konto, zaloguj się teraz, aby powiązać odpowiedź ze swoim kontem.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Usuń formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wklejać zdjęć bezpośrednio do edytora. Wgraj lub dodaj zdjęcie z adresu URL.

×
×
  • Utwórz nowe...

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl .

Tak, AdBlock został przeze mnie wyłączony!