Skocz do zawartości

Sklep z częściami do Renault - sprawdź iParts.pl

Problem z odbiorem radiowym


Recommended Posts

Mam kiepski odbiór radiowy na zakresie UKF, podejrzewam uszkodzenie kabla bądź wzmacniacza antenowego. Czy ktoś się orientuje jak to jest w Grand Sceniku z 2004r. Czy w stopce anteny jest wzmacniacz, i jak jest zasilany przez kabel antenowy, czy oddzielnym kablem ? Jaki dokupić żeby pasowały podłączenia, radio Tuner List.

 

pozdrawiam

Odnośnik do komentarza
Udostępnij na innych stronach

  • 2 lata później...
  • 9 miesięcy temu...

Odświeżę trochę temat.

Kupiłem niedawno Megane II z fabrycznym radiem Update List. O ile jakość odbioru na otwartej przestrzeni jest nienajgorsza o tyle w zabudowie miejskiej jest beznadziejna (szumy, zaniki i.t.p.). Gdzie szukać przyczyny?

Odnośnik do komentarza
Udostępnij na innych stronach

Witam, w Megane II też mam podobny problem z radiem Update List, z resztą znajomy z radiem Tuner List w trochę starszej Megane II. W mieście często zrywa sygnał i jest stosunkowo słabej jakości w porównaniu z płytą czy odtwarzaczem mp3. Jak słucham CD i przełączę na radio to sygnał jest wyraźnie cichszy. Nie mam żadnego pomysłu skąd to bierze ktoś z was poradził sobie z tym będę wdzięczny za jakiś pomysł. A może to wina słabej jakości tunera w fabrycznym radiu ??

Odnośnik do komentarza
Udostępnij na innych stronach

Jeżeli kostki będą pasowały to wymienię na jakiś czas oryginalne radio na Pionieera którego mam w drugim samochodzie i który gra rewelacyjnie w każdych warunkach. Zobaczymy czy problemem jest sam odbiornik czy instalacja antenowa w samochodzie.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 2 tygodnie później...

Miałem podobnie.Okazało się że wtyczka od anteny była bardzo luzna I co jakiś czas wypadała.Radio w Scenicu II jest umieszczone pod pewnym kątem.Ja delikatnie przerobiłem wtyczke I teraz mam spokoj z tym ze nie posiadam radia fabrycznego tylko LG.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 2 tygodnie później...

Podmieniłem oryginalne radio na Pionieera z drugiego samochodu i jest tak samo źle, czyli jednak instalacja antenowa. W dziale Car-audio znalazłem wątek w którym mowa jest o wymianie kabla antenowego i chyba będzie trzeba to zrobić. Czy ktoś wie jaki kabel najlepiej zastosować? Drugie pytanie czy instalacja antenowa w Megance to wtyk, kabel i antena czy jest jakiś wzmacniacz po drodze?

 

 

Dodane 11.06.2013

Zmierzyłem dzisiaj analizatorem kabel i jest OK. Odchyliłem z tyłu podsufitkę i widać że w podstawie anteny jest wzmacniacz (widać kabel zasilający) co zresztą potwierdza schemat. Wygląda na to że albo wzmacniacz poległ albo nie ma zasilania. Tak czy inaczej trzeba będzie podsufitkę zdemontować :o

Czy ktoś wie gdzie i za ile można nabyć oryginalną antenę ze wzmacniaczem do Megane II?

Edytowane przez mkonst
Odnośnik do komentarza
Udostępnij na innych stronach

  • 9 miesięcy temu...

Mam taki sam problem, jak wszyscy, niedawno kupiłem antenę zewnętrzną ze wzmacniaczem za ok. 40 zł umieściłem ją w prawym słupku i podłączyłem i .... nic, to samo, a nawet jeszcze gorzej. Kiedyś wziąłem radio od kumpla bo myślałem, że to wina radia, ale zachowuje się tak samo, w mieście zero rmf i zetki, poza miastem lepiej. już sobie wmawiam, że coś w samochodzie zakłóca fale, ale z drugiej strony dlaczego nie zakłóca poza miastem?? Ma ktoś jakieś propozycje na wyleczenie pacjenta?

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl .

Tak, AdBlock został przeze mnie wyłączony!