Skocz do zawartości

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl

Sklep z częściami do Renault - sprawdź iParts.pl

Teddi Bear

Wskaźnik paliwa - czy komputer wyłączy silnik?

Recommended Posts

Ja mam pytanie za miesiąc będę chciał montować instalację gazową do swojego auta M.G Kombi 1.6 i teraz mam pytanie odnośnie tego emulatora wskaźnika paliwa czy montowanie tego nie wpływa jakoś "negatywnie" na działanie auta pod względem elektryki, lub awaryjność ogólnie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie nie zauważyłem żadnych negatywnych zachowań, unikam natomiast zbędnego pisku przy załączaniu "fałszywej rezerwy".

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam szanownych użytkowników Meganek :-). Postanowiłem się przyłączyć do tej dyskusji ponieważ w moim Clio jest analogiczny problem z "ubywającym" paliwem podczas jazdy na gazie, a na forum Clio nie uzyskałem żadnej pomocy. W czym rzecz, kupiłem emulator http://www.ac.com.pl/pl/produkt/300/fle-p, próbowałem go samodzielnie zamontować jednak bez skutku, co więcej wygląda na to, że pływak przestał działać (po tankowaniu nie podnosi się) oraz na desce pojawiła się pomarańczowa kontrolka z kluczem ta duża na dole. Czy w podłączając niewłaściwie ten emulator mogłem uszkodzić pływak lub spalić jakiś bezpiecznik?

 

Jak go montowałem:

Pompa znajduje się w tym samym miejscu co u was, wychodzą z niej 4 przewody. 2 grube (czarny i zielony) - domyślam się, że od pompy i 2 cienkie(brązowy i szary) - pływak. Zasilanie emulatora + i - podłączyłem do zasilania pompy (+ do zielonego, - do czarnego), przeciąłem brązowy przewód od pływaka i podłączyłem do niego przewody od emulatora odpowiadające za reset (żółty i zielony) tak jak na schemacie z linku powyżej. Robiłem to nie odłączając aku, na wyłączonym zapłonie, po uruchomieniu wskaźnik od paliwa nie drgnął. Drugi raz podpiąłem się tak samo z tym, że pod drugi przewód od pływaka (szary) również bez skutku.

 

Proszę o jakiekolwiek rady i wskazówki, może któryś z kolegów używa podobnego emulatora u siebie w samochodzie. Moja wiedza z elektryki/elektroniki jest na podstawowym poziomie. Za wszelką pomoc z góry dziękuje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie ja u swojej megi wystarczy że włoże palec do wlewu paliwa przy wyłączonym silniku i wskazówka od poziomu paliwa wraca na swoje miejsce niepotrzeba kołysać samochodem ani żadnych emulatorów. Niewiem czy tylko mój tak ma? bo nigdzie na tutaj nie czytałem o takim sposobie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To może u Ciebie problem leży w kiepskim odpowietrzeniu baku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam.

W swojej Reni 1,6 2006 r.zamontowałem instalację Stag 4.

Tak jak inni użytkownicy zauważyłem "opadający wskaźnik poziomu paliwa" pomimo iż autko jeździło na LPG.

Postanowiłem ten problem rozwiązać montując emulator poziomu paliwa firmy AC.

Ustrojstwo zamontowałem nad pompą paliwa (dostęp bardzo łatwy wystarczy ponieść tylną kanapę i odkręcić dwie śrubki od zaślepki)

Polecam montaż tego urządzenia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam.

Ja po założeniu LPG w mojej Megane II z 2004 roku też trochę się denerwowałem z tym spadającym wskaźnikiem paliwa. Nie pomagało, jak ktoś tu pisał wsadzanie palca do baku paliwa i inne triki. Jedynie zatankowanie za 20zł (pewnie mniej też można, ale ja tyle lałem) benzyny resetowało do prawdziwego stanu wskaźnik. Jak już schodziło poniżej 60 km do końca to cztery kreski i nie wskazywało nic. No i to okropne pisknięcie przy odpalaniu z powodu braku.

 

Idealnym rozwiązaniem okazało się zamontowanie emulatora wskaźnika paliwa AC FLE-P. Wpiąłem się z nim pod tylnym prawym siedzeniem przy zasilaniu chyba pompki paliwa. Teraz wszystko jest ok. Za każdym razem przy odpaleniu sprawdza sobie stan w zbiorniku i odpowiednio pokazuje na wyświetlaczu. Za każdym odpaleniem stan się waha o kilka lub kilkanaście kilometrów, ale wiadomo to zależy od ustawienia samochodu czy stoi w poziomie czy na powierzchni pochyłej.

Jedynym problemem jest taka sytuacja, gdy mam np. zatankowane benzyny na 150km, a pojadę jednym ciągiem 100km. Wtedy już zejdzie poniżej tych ok.60km do końca i włączy się rezerwa. Wtedy już nie zniknie, aż do zatankowania. Lepiej gdyby tak się nie działo, ale to nie problem, bo wystarczy mieć ponad pół baku zalane i będzie ok.

Pozdrawiam.

 

REGULAMIN FORUM JASNO MÓWI O ZASADACH ZAMIESZCZANIA ZDJĘĆ NA FORUM :notacrook:

 

A i może potwierdzę odpowiedź na zasadnicze pytanie tego tematu, że komputer nie wyłączy silnika przed rzekomym końcem paliwa.

Edytowano przez Prezes

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam założyłem dziś do swojego scenica "reseter" zbudowany zgodnie ze schematem który podał kolega Lewy i coś nie tak jest...Spaliło mi 4 układy NE555. Niby na początku wszystko działa ładnie tzn wskazanie się resetuje ale po pewnym czasie układ "strzela" przekaźnik zostaje załączony na stałe i mam wskazanie full:P. W scenicu przy pompie są 4 przewody czarny - biały gruby + cienki biały i pomarańczowy wskaźnik. Przeciąłem biały cienki podłączyłem do przekaźnika jako "NC" do pomarańczowego dolutowałem kabelek od rezystora. Gdzie szukać przyczyny??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Rzecz to bardzo dziwna, ale po kilku latach bezawaryjnej pracy emulatora, stało mi sie dokładnie to samo. Wymiana NE555 na nowy nic nie dawała. Ulegał spaleniu.

Zkłoniło mnie to do przemyślenia sprawy i znacznego uproszczenia emulatora. Teraz wystarczy jeden przekaźnik i rezystor 320ohm.

Gdy silnik jest wyłączony, pływak w zbiorniku zastępowany jest rezystorem i pomiar wskazuje brak paliwa.

Po włączeniu silnika, przekaźnik z powrotem podłącza pływak, co powoduje, że komputer widzi to jak dolewkę paliwa a to powoduje aktualizację poziomu. Używam tej wersji emulatora od ok. dwóch miesięcy i działa poprawnie.

Po włączeniu silnika, poziom paliwa aktualizowany jest bez kilkusekundowej zwłoki jak w poprzedniej wersji emulatora z układem czasowym.

Poniżej prosty schemat.

 

thumb_hosting_zdjec_1372433198__reset_zpsc0d5537c.jpeg

 

http://i1162.photobucket.com/albums/q523/r-lat02pl/RESET_zpsc0d5537c.jpeg

Edytowano przez Lewy
  • +1 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

Czyli będzie to działać tak. Po przekręceniu stacyjki na chwile pokaże stan prawidłowy i po około 2 sekundach spadnie do zera ( wyłączy się pompa) później znów pójdzie do zera. Gdy odpalimy podskoczy do stany faktycznego? A można zostawić rezystor jaki jest? Wtedy będzie pokazywał full? To który przewód przeciąć biały cienki czy pomarańczowy? Teraz przecięty mam biały.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie jest troszke inaczej, bo mam MII, w którym silnik jest odpalany zaraz po przyciśnięciu SS. W MI będzie to prawdopodobnie działało tak jak opisałeś, ale nie jestem tego pewny na 100%.

Natomiast, ktory przewód przetniesz to właściwie jest obojętne, bo nie wp←wa to na oporność tego układu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ponad 1/2 baku aktualizuje na bieżąco. Poniżej już nie. W serwisie renault powiedzieli, że wystarczy jak złapie 2 punkty kontrolne - to wystarczy to ustalenia poziomu benzyny. Sprawdzałem, to się zgadza.

Czy to znaczy, że jak utrzymujemy powyżej 1/2 baku, to komputer bierze pod uwagę poziom pływaka?

I problemu nie ma?

 

Dodano: 23 lip 2013 - 21:28

Po włączeniu silnika, poziom paliwa aktualizowany jest bez kilkusekundowej zwłoki jak w poprzedniej wersji emulatora z układem czasowym.

Poniżej prosty schemat.

Czy ten schemat sprawdzi się Megane III? Ktoś może testował?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to jak to jest w końcu Panowie w Scenicu II 2003? Kiedy komputer dokonuje pomiaru tanu faktycznego? Przy odpalaniu? Ja zrobiłem emulator, który podłącza rezystor 24R na 3sek. zaraz po zatrzymaniu silnika, ale to chyba nie działa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

I nie zadziała. Na logikę. Żeby ECU wykryło dolewkę paliwa do zbiornika to musi dokonać dwóch pomiarów. Pierwszy gdy silnik jest wyłączony (lub bezpośrednio po zgaszeniu) i drugi zaraz po odpaleniu silnika.

Tak więc jeśli na wyłączonym silniku oszukujesz ECU rezystorem (pusty zbiornik) oraz po odpaleniu podłaczysz sygnał z pływaka, to momentalnie masz aktualny stan paliwa. U mnie ten system działa bez najmniejszych zafałszowań od kilku miesięcy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, sprawdzałem Twój układ Lewy, działa. Zrobiłem to na JZC-6F i 2ch rezystorach równolegle Rz ~ 316 ohm. Brak zasilania pompy sygnał idzie przez rezystory. Jest zasilanie przechodzi tylko przez styki. Resetowanie następuje po wyjęciu karty.

Edytowano przez adbaca

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać odpowiedź i zarejestrować się później. Jeżeli posiadasz już konto, zaloguj się teraz, aby powiązać odpowiedź ze swoim kontem.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Usuń formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wklejać zdjęć bezpośrednio do edytora. Wgraj lub dodaj zdjęcie z adresu URL.


×
×
  • Utwórz nowe...