Skocz do zawartości

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl

Sklep z częściami samochodowymi iParts.pl

migacz-x

Megane III phIII Megane III phIII R-link czy jest opcja "dogrania" equalizera do radia z navi ?

Recommended Posts

Witam serdecznie.

Właśnie stałem się nie do końca szczęśliwym posiadaczem Megane III ph III 1,5dci  z końca 2015r , system R-link radio z navi wejście na kartę i usb osobno pod radiem...

Za stan ten odpowiada fatalnej jakości audio które mam fabrycznie zamontowane.

Standardowo jak u innych brak gwizdków a regulacja brzmienia ogranicza się do tonów (niskie/ wysokie) i pseudo podbicia basu.

Dźwięk jest koszmarnie słaby bez głębi i basów....

Stąd kieruję pytanie do wszelakich "magików" w tych sprawach: Czy można do systemu R-link dograć aplikację która pozwala na więcej ustawień  ?

Z tego co widziałem na filmikach w opcjach pewnie z innymi radiami w systemie jest zaawansowany korektor z wieloma innymi ustawieniami.

Można ustawiać equalizer na rock/pop/etc. włączyć loudnes itd.

Czy jest możliwość zaimplementowania tego rozwiązania w autach z innym radiem  które ma tylko podstawowe nastawy ?

Zauważyłem  że puszczając dźwięk z telefonu po bluetooth w zależności od playera można uzyskać znacznie lepszy dźwięk wraz z basami.

Tak więc słabe fabryczne głośniki potrafią nawet zagrać a i moc radia może być wystarczająca..

Uważam że gdyby szło  dograć / sklonować zaawansowany equalizer  z innych wersji oprogramowania można by było z radia wyciągnąć o wiele więcej... 

Pozdrawiam

Krzysztof

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano (edytowany)

Można w każdym R-Linku uaktywnić wszystkie opcje regulacji dźwięku. 

Trzeba przez DDt4ALL w dziale Audio HMI zmienić parametr Premium (Bose) na "Auditorium"

Edytowano przez Qbak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Super ! A czy uaktywnienie takich opcji daje faktyczne zmiany ? Czy po prostu w menu pojawią się tylko dodatkowe ustawienia bez wpływu na audio ? (inny model radia niż dla nich przewidziano)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak, daje odczuwalne zmiany. Tzn słychać różnicę w dźwięku jak się przestawia opcje. Natomiast na ile to poprawi samą jakość to już się nie wypowiem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To już polowa sukcesu... dziękuję. 

Sam nie czuję się jednak na siłach co do samodzielnego grzebania w ustawieniach dlatego zwracam się z prośbą o kontakt do kogoś kto działał już na tym programie i to ogarnie. Wielkopolska najlepiej w okolicach Leszna ,Rawicza lub Gostynia...

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chciałbym się podpiąć pod temat i zapytać czy skomplikowane jest wgranie innego equalizera do do systemu Audio-car w Renault Megane 3 z  2013 roku. 

Pytanie dodatkowe czy wersja samochodu z kontrolą pasa ruchu, automatycznym włączaniem wycieraczek, automatycznym włączaniem świateł może być wyposażona jedynie w zestaw tylko 2 głośników zamontowanych w drzwiach przednich ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tył spalony, uszkodzony - częsta przypadłość. Poświeć latarką w maskownicę to będziesz wiedział czy jest głośnik czy nie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
21 minut temu, dreq02 napisał:

tył spalony, uszkodzony - częsta przypadłość.

Szczerze? Nie słyszałem jeszcze, aby ktoś miał problem tej natury z tylnymi głośnikami.

 

@maxmarko205 może przetarła się gdzieś wiązka? Sprawdź jeszcze ustawienia radia, być może poprzedni właściciel grzebał coś przy balansie?

Edytowano przez Silverek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

szczerze? wiem o 3 autach razem ze mną, że nie działał tył bo głośniki były smalone. Kiedyś jak to jedna osoba określiła - z tyłu nie ma uszczelek przy zawiasie jak z przodu i tam wlatuje woda i stąd takie problemy. Na moje okno głośnik nie jest zaraz obok i jest blacha. Ale może więcej wilgoci jest... u mnie jeden z tyłu głośnik był spleśniały jak się okazało po demontażu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W ustawieniach odpada bo grzebałem w nich i zmieniałem przód tył i jak zmieniłem zupełnie na tył to była kompletna cisza, więc pojawiła się moja wątpliwość czy w ogóle z tyłu są jakieś głośniki. Ale skorzystam z podpowiedzi dreq2 i podświecę latarką o wynikach dochodzenia napiszę :-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdziłem sposobem dreq2  czyli latarką - głośniki są czyli wygląda na to ze sie spaliły z powodu zbyt dużej wilgoci.

Chciałbym je wymienić ale zrobię podmiankę taką ze te z przodu dam do tyłu a te nowe co kupię dam do przodu.

Czy zna ktoś jakiś sposób aby zabezpieczyć tył przed ponownym spaleniem spowodowanym zbyt dużą wilgocią ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 11.06.2019 o 21:52, Qbak napisał:

Można w każdym R-Linku uaktywnić wszystkie opcje regulacji dźwięku. 

Trzeba przez DDt4ALL w dziale Audio HMI zmienić parametr Premium (Bose) na "Auditorium"

 

Witaj

A możesz podać ścieżkę co po kolei wybierać ? Jestem zielony z tematu a nie chcę  przypadkowo uceglić samochodu...

Nikt w okolicach nie chce podjąć się tematu...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wielkie dzięki. W poniedziałek lub wtorek będę miał Elmy 1.5 i 2.1 bt i odbędą się  próby.  Torque na nich działał więc mam nadzieję że ddt4all też zatrybi... Dam znać o efektach.

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 27.09.2019 o 21:31, Qbak napisał:

audio.thumb.PNG.0775e59d3c94ed813b2c5bc666bacf20.PNG

Pierwszy Elm poszedł do kosza (wykastrowana wersja nic nie zczytywała)  . Drugi Elm327 v1.5 pozwolił na więcej (na chipie PIC18F25K80). Połączył się z autem ale w interesującym mnie zakresie nie wprowadzał zmian. Zmieniłem więc piny zgodnie z instrukcją w necie 6 na 13 i 14 na 12. Po ponownym połączeniu zrobiło się ciekawiej. Po podanej ścieżce od Qbaka pojawiły się okna jak na załączonym obrazku i można było już edytować zaznaczony parametr dźwięku. Przycisk Write audio setting i po chwili zmienił się parametr po prawej stronie.

Tutaj dobre wieści się kończą po zamknięciu programu, zgaszeniu samochodu,ponownym podłączeniu zero zmian . Żadne dodatkowe ustawienia dźwięku nie pojawiły się.

Po ponownym podłączeniu ddt4all odczytany parametr był taki jak zostawiłem czyli zmieniony na auditorium. Próbowałem też z pozostałymi czyli Premium Bose i Daimler - efekt taki sam czyli nic się nie zmieniło.  

Poszedłem dalej. Nie wiem czy tylko tak się to robi ale postanowiłem odblokować android auto i mirror link zmieniając parametr na "present" na zdjęciu poniżej 

ddt4all.thumb.jpg.68ae061f2941dd3e903c4e4c3485ee7f.jpg

Parametry po prawej stronie znowu się zmieniły ale system bez zmian. Żadna dodatkowa ikona nie pojawiła się. Galaxy S8 z android auto jest tylko ładowany (komunikat podłączone urządzenie USB nie obsługiwane).


 

Czy po "zapisaniu" przez przycisk write zmian, po prawej stronie coś trzeba jeszcze zrobić ?  Jakoś dodatkowo aktywować zmiany ? Zrestartować R-linka ? Może coś robię nie tak ?

W polu wyboru auta sprawdzałem warianty dla Megane/Scenic III i Megane/Scenic III ph II i na różnych ecu - bez rezultatu. Moje auto to ph III może w tym problem ?

Wersja oprogramowania w aucie to:

 20190930_211138.thumb.jpg.616c304b0c40a5ffa3797e7259b2a1bb.jpg

 



 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać odpowiedź i zarejestrować się później. Jeżeli posiadasz już konto, zaloguj się teraz, aby powiązać odpowiedź ze swoim kontem.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Usuń formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wklejać zdjęć bezpośrednio do edytora. Wgraj lub dodaj zdjęcie z adresu URL.


×
×
  • Utwórz nowe...