Skocz do zawartości

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl

Sklep z częściami samochodowymi iParts.pl

m.platek

Megane II phII Podłączenie czujnika temperatury zewnętrznej

Recommended Posts

Witam wszystkich forumowiczów,

od niespełna miesiąca jestem (jak na razie zadowolonym) posiadaczem Megane II (2007 r. po lifcie). W prawym lusterku nie mam czujnika temperatury zewn., zdjąłem obudowę lusterka i nie znalazłem żadnej instalacji elektrycznej (lusterka nie są elektryczne). Czy istnieje sposób abym podłączył taki czujnik (koszt czujnika około 30 zł), poprzez położenie samodzielnie instalacji, czy wiąże się to z większym wydatkiem (np. konieczność wymiany wyświetlacza) ? Proszę o sugestie i uwagi.

Po dociśnięciu wyświetlacza widać możliwość wyświetlania temperatury. Jestem w posiadaniu czujnika. Zdecydowałbym się, jeśli ewentualnym dodatkowym kosztem podłączenia czujnika, byłoby kupno wiązki przewodów (http://allegro.pl/renault-megane-ii-instalacja-drzwi-prawy-przod-i4102804732.html). Jednak nie wiem czy te wiązki na allegro posiadają przewody niezbędne do podłączenia czujnika temp. zewnętrznej. Ktoś potrafiłby to zweryfikować?

Kolego M.platek, że jesteś nowym użytkownikiem forum nie zwalnia Ciebie z przestrzegania regulaminu jaki zaakceptowałeś podczas rejestracji. Po co zakładasz 3 razy to samo w różnych wątkach i różnych modelach samochodu megane. Tamte postu zostały usunięte. Na przyszłość proponuję bardzie przestrzegać regulaminu. Aston76

Edytowano przez aston76

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zrobiłem to właśnie u siebie. Poprowadziłem 2 przewody z UCH kostka PE2 pin 3 i 13 do lusterka. Przewód z UCH do wyświetlacza już miałem oryginalnie więc i u Ciebie będzie. Trzeba jeszcze aktywować funkcję Clipem. Koszt okablowania + piny to mniej niż 10 pln. Do tego koszt czujnika i aktywacji Clipem. Zerkinj tutaj to zobaczysz jakie piny potrzebujesz do UCH.

  • +1 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziękuje za szybką i konkretną odpowiedź. Możesz podpowiedzieć, gdzie zaopatrzyłeś się w niezbędne okablowanie?

Szczerze przyznam się, że po raz pierwszy spotkałem się z pojęciem aktywacji Clipem? Nasuwa mi się na myśl, że

taka aktywacja jest możliwa jedynie przez serwis, prawda? Jaki jest koszt takiej aktywacji?

Widzę, że potrzebuje pinów 133B oraz 133C, gdzie najlepiej zakupić takie piny + przewody?

Edytowano przez aston76

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tamten temat dotyczy przeróbki klimy na klimatronik i tego dotyczą 133B i 133C które też wychodzą z tej samej kostki. W tamtym poście chciałem pokazać Ci wygląd pinów (konektorków) do UCH. Piny kupiłem na aukcji bo na miejscu mimo dobrze zaopatrzonego sklepu nie było. Ja kupowałem ich więcej bo potrzebuję do przeróbki klimy. Płaciłem 0,70 pln za sztukę + przesyłka. Kabelki na miejscu w cenie około 1 pln za metr. Może masz blisko kogoś z forum posiadającego Clipa to dużo taniej będzie niż w ASO. Sprawdź w dziale usługi. Zaraz wrzucę schemat i kilka fotek.

Jaką masz wersję wyposarzenia? Jak nie wiesz to zarejestruj się tutaj dodaj samochód i wpisz VIN.

Edytowano przez kaag
  • +1 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziękuje bardzo, rozjaśniłeś mi temat. Bardzo proszę o fotki i schemat. Bardzo mi pomoże. Z góry dziękuje.

Czekam na link aktywacyjny do konta na stronie Renault Polska, aby sprawdzić wersję wyposażenia. Na ten czas mogę powiedzieć tyle, że podstawowa wersja (bez cliamtronic, bez elektrycznych lusterek).

Edytowano przez aston76

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zdejmujesz osłonę bezpieczników pod kierownicą, wypinasz skrzyneczkę bezpieczników z "ramy" bo przeszkadza, odkręcasz UCH i wyciągasz go lekko w doł po czym masz taki widok

thumb_hosting_zdjec_1398372453__czujnik1.png

odłączasz akumulator jeśli chcesz wypiąć z UCH kostkę

thumb_hosting_zdjec_1398372631__czujnik2.png

tutaj już wpięte przewody, użyłem przewodów 0,5mm2 i były ciut grube ledwo weszły w kostkę, wg schematu powinny być 0,35mm2

thumb_hosting_zdjec_1398372762__czujnik3.png

Tak wygląda kostka w drzwiach, jedna i druga strona

thumb_hosting_zdjec_1398373137__cam00466.jpg thumb_hosting_zdjec_1398373235__cam00467.jpg

tutaj schemat z bogatszej wersji posiadającej czujnik, u nas kostka w drzwiach będzie mniejsza, nie sugeruj się ilością pinów w kostce w drzwiach bo na tym schemacie są pokazane tylko te których schemat dotyczy - tutaj bez przewodów szyb, zamka i pewnie innych

thumb_hosting_zdjec_1398373837__czujnik_4.png

będę robił jak należy tą kostkę w drzwiach bo zamierzam też zrobić podgrzewanie lusterek bo jak okazało się mam na tafli lusterka maty grzewcze, tylko jeszcze nie mam tych płaskich konektorów z pierwszego zdjęcia, w lusterku nie mamy żadnej kostki więc puszczę kable bezpośrednio do czujnika.

Edytowano przez kaag
  • +1 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bardzo dokładnie mi to opisałeś. Dziękuje, jednak nie rozumiem, po co zdjęcia kostki w drzwiach? Te przewody, które wpinam do kostki w UCH nie powinny prowadzić bezpośrednio do czujnika temperatury? Tak wywnioskowałem z wcześniejszych wypowiedzi.Podkreślam, że nie mam aktualnie żadnej instalacji w lusterku (oprócz manualnego mechanizmu ustawiania lusterek).

<><><><><><><><><><>><><><><>

<><><><><><><><><><>><><><><>

Czyli podsumowując w celu przetestowania instalacji, jeśli podepnę roboczo czujnik bezpośrednio do tej kostki (na początku nie przeciągając przewodów do lusterka) też powinno działać?

<><><><><><><><><><>><><><><>

<><><><><><><><><><>><><><><>

Rozumiem, że dopóki nie przeprowadzę aktywacji Clipem nie zobaczę żadnych efektów? Tzn. nie sprawdzę poprawności instalacji? Czy jest sposób żeby sprawdzić bez aktywacji?

 

 

lapka2.gif

Regulamin pkt. 5.9 - Enter Aston76

Edytowano przez aston76

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To jest kostka w słupku drzwi którą idą kable z kabiny do wnętrza drzwi. Jak Ci się nie chce bawić to możesz puścić obok niej w tej gumowej osłonie te dwa kable. Ja zamierzam zrobić to poprzez kostkę.

Dopiero po aktywacji Clipem zobaczysz cokolwiek na wyświetlaczu. Nawet bez czujnika pokażą Ci się jakieś absurdalne wartości typu -80 stopni. Samo wpięcie kabli do UCH z czujnikiem czy bez nie spowoduje pokazania się temperatury na wyświetlaczu. Nie sprawdzisz instalacji bez aktywacji, ale nie martw się będzie działać.

Edytowano przez kaag
  • +1 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziękuje Ci bardzo za zaangażowanie i wyczerpujące odpowiedzi. Jako kompletny laik, zrozumiałem o co chodzi i jestem w stanie podjąć się tego wyzwania. Spróbuje znaleźć odpowiednie piny i przewody na aukcjach. Jak będę miał pytania bądź kłopoty, to pewnie będę szukał jeszcze pomocy w tej kwestii. Bardzo Ci dziękuje za dotychczasową pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie ma sprawy, po to jest to forum :D. Konektorki kupiłem tutaj http://allegro.pl/pin-damski-konektor-f063-0-5-0-75-2szt-000979009-i4175646273.html sprzedaje parami. Kabla od UCH do kostki w drzwiach poszło 2x2m, puściłem go z UCH w górę pod licznikiem, potem pod daszkiem wyświetlacza radia i wyszedł obok poduchy nad schowkiem. Do drzwi pewnie jeszcze max po metrze potrzeba.

Edytowano przez kaag
  • +1 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dopiero po aktywacji Clipem zobaczysz cokolwiek na wyświetlaczu. Nawet bez czujnika pokażą Ci się jakieś absurdalne wartości typu -80 stopni. Samo wpięcie kabli do UCH z czujnikiem czy bez nie spowoduje pokazania się temperatury na wyświetlaczu. Nie sprawdzisz instalacji bez aktywacji, ale nie martw się będzie działać.

Rozumiem, że w tej chwili nie przeprowadzając żadnych zmian w instalacji po aktywacji CLIPEM zobaczę jakiekolwiek wartości na wyświetlaczu (jeśli jest przystosowany?)? Właśnie kontaktowałem się z osobą zajmującą się diagnostyką CLIP w mojej okolicy (odczytem parametrów, zmianą konfiguracji). Osoba wcześniej nie aktywowała czujnika pomiaru temperatury zewnętrznej.

Czy ktoś mógłby podpowiedzieć, co konkretnie (jaką opcję) należy aktywować, aby pojawiła się możliwość odczytu temperatury zewnętrznej? Proszę o podpowiedzi i sugestie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jestem w pracy i mam ograniczone możliwości więc na razie tylko tak napisze. Nie wiem jak to wygląda w programie ale w manualu jest tak: nazwa konfiguracji to typ modułu zespolonego w kabinie CF029, odczyt konfiguracji LC002, możliwości wyboru to z czujnikiem lub bez chyba tym poleceniem CF029

 

Dodano: 25 kwi 2014 - 12:40

Znalazłem taki opis. W trybie naprawa klik na przystosowania i zatwierdzic linie SC008 wybrac typ pojazu i potem te parametry co wyżej podałem. Ostrożnie bo sam tego nie robiłem więc mogłem coś pominąć.

Edytowano przez kaag
  • +1 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziękuje bardzo. Skontaktuje się ze specjalistą i zobaczę czy coś zrozumie z tego opisu. Mi jako laikowi niewiele ten opis mówi. Po raz kolejny dziękuje za pomoc i za poświęcony czas.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wieczorem mogę wrzucić fragment serwisówki gdzie to widziałem może będzie to wtedy bardziej zrozumiałe. Albo poszukaj w sieci pliku MR366MEGANE8.PDF będzie na stronie 379 jeśli pamięć mnie nie myli. Jest chyba cała paczka u nas na downloadzie.

Edytowano przez kaag
  • +1 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Super dokument, myślę, że to dużo powie specjaliście w diagnostyce CLIP. Jeśli znajdziesz, ten fragment serwisówki to bardzo proszę Ciebie o to. Dziękuje po raz n-ty za trafną i konkretną pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać odpowiedź i zarejestrować się później. Jeżeli posiadasz już konto, zaloguj się teraz, aby powiązać odpowiedź ze swoim kontem.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Usuń formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wklejać zdjęć bezpośrednio do edytora. Wgraj lub dodaj zdjęcie z adresu URL.


×
×
  • Utwórz nowe...