Skocz do zawartości

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl

Sklep z częściami do Renault - sprawdź iParts.pl

Gardy

Megane II phII Brak mocy - check lista

Recommended Posts

Napisano (edytowany)

 

Cześć,

 

   Pacjent Megane II CC 2.0 dci 150km. Ewidentnie zmulony. Wywala błędy:

1) DF569 Boost Pressure Circuit, Turbocharing Pressure Is Too Low - jabrze napisał: "Wynika z braku niedziałającego mapsensora." (czujnika ciśnienia doładowania)

2) DF165 Accelerator Pedal Position Sensor Circuit, Detecion Of Accelerator Pedal And Brake Pedal Begin Depressed Simultaneously (Rozwiązany- uszkodzony był czujnik przy pedale hamulca)

 

Samochód już taki kupiłem i szukam przyczyny. Ostatnio sporo czasu poświęciłem na zbieranie różnych informacji. I ponieważ przeważnie informacje były rozproszone, chciałbym to wszystko zebrać w jeden wątek. Być może będziecie mogli mi coś podpowiedzieć, a przy okazji dla potomnych będzie to fajna baza wiedzy i ściągawka. Wątek będę uaktualniał na bieżąco, wraz ze zdobywaniem nowej wiedzy i materiałów. Z góry dziękuję za pomoc!

Zaczynam.

 

Potencjalne przyczyny spadku mocy:

1) Przepływomierz - czy macie może jakąś dokumentację techniczą, żeby sprawdzić jakie parametry powinien mieć przepływomierz? Ewentualnie instrukcję do testu przepływomierza?

 

info od jabrze- Ciśnienie atmosferyczne zmierzone przepływomierzem i ciśnienie zmierzone mapsensorem muszą być równe na wolnych obrotach. Na tej podstawie sterownik robi korektę dawki do stabilizacji wolnych obrotów.

 

2) Korekty na wtryskiwaczach - j.w.

 

3) Czujnik ciśnienia doładowania / MAP Sensor

Info od Andrzej-2010:  Czujnik ciśnienia w układzie ssącym ma wpływ ;    

a/ na wielkości dawki paliwa dawanej przez regulator ciśnienia wtrysku,    

b/ na wartości czujnika ciśnienia paliwa,      

c/ decyduje o wychyleniu łopatek kierownicy turbiny, poprzez sygnał do elektrozaworu podciśnienia turbiny;      

d/ na elektrozawór egr,

Info od jabrze - Ciśnienie atmosferyczne zmierzone przepływomierzem i ciśnienie zmierzone mapsensorem muszą być równe na wolnych obrotach. Na tej podstawie sterownik robi korektę dawki do stabilizacji wolnych obrotów.

Z czujnika wychodzą 3 przewody. Masa (środkowy pin), zasilanie (5V) i sterujący (na którym zmienia się napięcie w zależności od mierzonego ciśnienia ). Test robimy na włączonym silniku i wtyczce wpiętej w czujnik. Musimy albo odsłonić kable, żeby sprawdzić na nich napięcie, albo w miejscu gdzie kable wchodzą we wtyczkę wcisnąć cienkie druciki (uwaga, żeby się nie zwarły!) .  U mnie nie dochodzi napięcie 5V. Masa jest. Podobno czujnik ten zasilany jest bezpośrednio z komputera. Macie może jakieś schematy elektryczne? UPDATE: Napięcie jest. Trzeba sprawdzać na włączonym silniku.

 

4) Zawór sterujący turbosprężarką (jeszcze nie doszedłem jak testować) 

Info od jabrze- Pełne wysterowanie zmienną geometrią to podciśnienie 0,65 Bara

Podciśnienie zasilające elektrozawór to 0,8 Bara

 

5) Nieszczelne przewody sterujące turbosprężarką (u mnie raczej całe)

 

6) Ciśnienie paliwa

Info od jabrze - Ciśnienie wyzwolenia wtrysków jest zapisane na 260 Barów.

Kalibracja pompy jest zrobiona na 300 Barów przy  obrotach znamionowych 850. Drugie miejsce to 2000 obr (nie pamiętam wartości )

Minimalna wartość ciśnienia na wolnych obrotach, gdzie przepływ pompy pozwoli zaspokoić potrzeby silnika to 275 Barów.

Pomiary ciśnienia mierzymy na listwie.

 

Edytowano przez Gardy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

57 minut temu, Gardy napisał:

DF569 Boost Pressure Circuit, Turbocharing Pressure Is Too Low

Wynika z braku działającego mapsensora. Ciśnienie atmosferyczne zmierzone przepływomierzem i ciśnienie zmierzone mapsensorem muszą być równe na wolnych obrotach. Na tej podstawie sterownik robi korektę dawki do stabilizacji wolnych obrotów.

 

1 godzinę temu, Gardy napisał:

6) Ciśnienie paliwa

Ciśnienie wyzwolenia wtrysków jest zapisane na 260 Barów.

Kalibracja pompy jest zrobiona na 300 Barów przy  obrotach znamionowych 850. Drugie miejsce to 2000 obr (nie pamiętam wartości )

Minimalna wartość ciśnienia na wolnych obrotach, gdzie przepływ pompy pozwoli zaspokoić potrzeby silnika to 275 Barów.

Pomiary ciśnienia mierzymy na listwie.

1 godzinę temu, Gardy napisał:

4) Zawór sterujący turbosprężarką (jeszcze nie doszedłem jak testować) 

Pełne wysterowanie zmienną geometrią to podciśnienie 0,65 Bara

Podciśnienie zasilające elektrozawór to 0,8 Bara

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
3 godziny temu, Gardy napisał:

U mnie nie dochodzi napięcie 5V.

 Czujnik ciśnienia w układzie ssącym ma wpływ ;

     a/ na wielkości dawki paliwa dawanej przez regulator ciśnienia wtrysku,

     b/ na wartości czujnika ciśnienia paliwa, 

     c/ decyduje o wychyleniu łopatek kierownicy turbiny, poprzez sygnał do elektrozaworu podciśnienia turbiny;  

     d/ na elektrozawór egr,

Kabel w wiązce, do którego nie dochodzi napięcie należy udrożnić aby przystąpić do następnych, ewentualnych kroków.



 

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czy ktoś mógłby mi podać namiar na mechanika lub serwis (północ warszawy, Łomianki, Nowy Dwór Mazowiecki, Legionowo), który ogarnia tego typu tematy? Tylko sprawdzone adresy pls :)

33 minuty temu, Andrzej-2010 napisał:

 Czujnik ciśnienia w układzie ssącym ma wpływ ;

     a/ na wielkości dawki paliwa dawanej przez regulator ciśnienia wtrysku,

     b/ na wartości czujnika ciśnienia paliwa, 

     c/ decyduje o wychyleniu łopatek kierownicy turbiny, poprzez sygnał do elektrozaworu podciśnienia turbiny;  

     d/ na elektrozawór egr,

Kabel w wiązce, do którego nie dochodzi napięcie należy udrożnić aby przystąpić do następnych, ewentualnych kroków.



 

 

Muszę przyznać, że jestem miło zaskoczony Wasza wiedzą. Pozwolisz, że to co napisałeś dopiszę do pierwszego postu. 

 

Wracając do rozwiązania mojego problemu... Czy orientujesz się który to będzie pin w ECU? Chciałbym sprawdzić, czy jest to kwestia przerwanej wiązki, czy uszkodzenie sterownika. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zmierz napięcie bezpośrednio między pinami 1 (+ kolor szary) i 2 (- kolor beżowy). Jak nie ma 5 V to zmierz napięcie między pinem 1 a masą silnika. Jak nie ma 5 V to odłącz pedał gazu. Są zasilane z jednego napięcia 5 V ze sterownika i któryś obwód może robić zwarcie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
26 minut temu, Gardy napisał:

Wracając do rozwiązania mojego problemu...

W pierwszym kroku, użyj Kontakt 60 celem usunięcia śniedzi ze styków, złączy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
22 minuty temu, aniewa napisał:

Zmierz napięcie bezpośrednio między pinami 1 (+ kolor szary) i 2 (- kolor beżowy). Jak nie ma 5 V to zmierz napięcie między pinem 1 a masą silnika. Jak nie ma 5 V to odłącz pedał gazu. Są zasilane z jednego napięcia 5 V ze sterownika i któryś obwód może robić zwarcie.

 

Sprawdziłem. Faktycznie przy pedale gazu jakaś druciarnia. Wygląda jakby wiązkę ktoś przeciął i lutował na nowo wtyczkę. Wypiąłem ją, ale napięcia nadal brak. 

Jeśli jest zwarcie, to leci bezpiecznik czy sterownik ma swoje wewnętrzne zabezpieczenia i po usunięcia źródła zwarcia, wszystko powinno działać ponownie?

 

12 minut temu, Andrzej-2010 napisał:

W pierwszym kroku, użyj Kontakt 60 celem usunięcia śniedzi ze styków, złączy.

 

Też o tym myślałem, ale napięcia brak nawet jak się wbiję bezpośrednio w przewód przed wtyczką. Tak jakby w ogóle nie było napięcia na kablu. Masa jest, ale 5V brakuje.  Myślisz, że piny ECU też mogę przelecieć Kontakt 60?

Edytowano przez Gardy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Poniżej schemat układu wtrysku dla tego silnika i podane kody niektórych urządzeń podłączonych do komputera.

1071-czujnik ciśnienia doładowania

921 - pedał gazu

1081 - tempomat

160 - włącznik świateł stop

675 - włącznik sprzęgła

1337 - moduł UPC pod maską do zasilania sterownika wtrysku

0152_A3.PDF

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
22 minuty temu, aniewa napisał:

Poniżej schemat układu wtrysku dla tego silnika i podane kody niektórych urządzeń podłączonych do komputera.

1071-czujnik ciśnienia doładowania

921 - pedał gazu

1081 - tempomat

160 - włącznik świateł stop

675 - włącznik sprzęgła

1337 - moduł UPC pod maską do zasilania sterownika wtrysku

0152_A3.PDF 51 kB · 2 downloads

 

Super. Bardzo dziękuję. Sprawdziłem wiązkę czujnika ciśnienia doładowania. Wszystkie 3 przewody ok (od wtyczki ECU do wtyczki do czujnika). Czy to oznacza, że mam ECU uszkodzony?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie wiem jak jest rozwiązane zabezpieczenie przeciwzwarciowe w sterowniku ale pewnie jest tak, że zwarcie w jakimś obwodzie powoduje wyłączenie tego napięcia. Masz błąd związany z przepustnicą i czujnikiem ciśnienia, dla próby możesz wyjąć czarną mniejszą wtyczkę ze sterownika by całkowicie odłączyć wiązkę pedału gazu i sprawdzić czy pojawi się napięcie na czujniku ciśnienia doładowania. Nie wiem czy to zadziała bo tą wtyczką doprowadzone jest jedno z kilku napięć z modułu UPC (1337).

Wszystkie połączenia 3FB 1,2 i 3 oraz AP15 to 12 V ze skrzynki bezpieczników.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
2 godziny temu, aniewa napisał:

Nie wiem jak jest rozwiązane zabezpieczenie przeciwzwarciowe w sterowniku ale pewnie jest tak, że zwarcie w jakimś obwodzie powoduje wyłączenie tego napięcia. Masz błąd związany z przepustnicą i czujnikiem ciśnienia, dla próby możesz wyjąć czarną mniejszą wtyczkę ze sterownika by całkowicie odłączyć wiązkę pedału gazu i sprawdzić czy pojawi się napięcie na czujniku ciśnienia doładowania. Nie wiem czy to zadziała bo tą wtyczką doprowadzone jest jedno z kilku napięć z modułu UPC (1337).

Wszystkie połączenia 3FB 1,2 i 3 oraz AP15 to 12 V ze skrzynki bezpieczników.

 

Ok, dziękuję za podpowiedź. Sprawdzę jutro. Sprawdzę też piny pedału gazu. Masz może rozpiskę pinów samego pedału gazu? A przynajmniej info gdzie jest zasilanie (piny 1 i 4?)

Edytowano przez Gardy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Potencjometr gazu to właściwie dwa potencjometry w jednej obudowie. Poniżej ponologia:

 

1 0.35 3LW SYGNAŁ + POTENCJOMETRU OBCIĄŻENIA 2
2 0.35 3LU + POTENCJOMETRU OBCIĄŻENIA 2
3 0.75 3LR + POTENCJOMETRU OBCIĄŻENIA 1
4 0.75 3LS SYGNAŁ + POTENCJOMETRU OBCIĄŻENIA 1
5 0.75 3LT - POTENCJOMETRU OBCIĄŻENIA 1
6 0.35 3LV - POTENCJOMETRU OBCIĄŻENIA 2

 

Piny 1 i 4 to zasilanie 5 V dla potencjometrów.

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Ok. Problem zasilania rozwiązany. Okazuje się, że wbrew temu co wyczytałem, napięcie pojawia się dopiero po włączeniu silnika. :bash:

Sprawdziłem napięcie na przewodzie sterującym. Przy wolnych obrotach mam napięcie 1,1V. Przy trzech tysiącach obrotów 1,9V. Wygląda na to, że czujnik działa. Pytanie tylko czy zwraca właściwe wartości. Ewentualnie zwraca prawdziwe wartości, ale czy doładowanie jest ok? 

Przy okazji zaczął mi się świecić na desce rozdzielczej błąd ESP. Dodam też, że mam niesprawną klimę i na komputerze wywala błąd klimatyzacji. Gdzieś czytałem, że uszkodzony czujnik ciśnienia klimy może powodować błędy komputera i spadek mocy. Chociaż wydaje mi się to dziwne... :\

 

Edytowano przez Gardy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
28 minut temu, Gardy napisał:

napięcie pojawia się dopiero po włączeniu silnika.

Tak po włączeniu grzania świec żarowych.

 

29 minut temu, Gardy napisał:

Przy trzech tysiącach obrotów 1,9V

Tu należy zrobić odczyt ciśnienia clipem, ddt lub innym interfejsem

Wystarczy wyłączyć klimę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, Gardy napisał:

Dodam też, że mam niesprawną klimę i na komputerze wywala błąd klimatyzacji.

Odłącz wtyczkę od presostatu, dopóki klima nie będzie sprawna.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać odpowiedź i zarejestrować się później. Jeżeli posiadasz już konto, zaloguj się teraz, aby powiązać odpowiedź ze swoim kontem.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Usuń formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wklejać zdjęć bezpośrednio do edytora. Wgraj lub dodaj zdjęcie z adresu URL.


×
×
  • Utwórz nowe...