Skocz do zawartości

Sklep z częściami do Renault - sprawdź iParts.pl

Błąd p0090 - Megane IV 1.2 tce 100


Recommended Posts

Cześć.

Czy miał ktoś z Was problem z błędem p0090 (77) "Otwarty obwód sterowania regulatorem ciśnienia paliwa"? 

Ogólnie auto użytkowane jest przez żonę - zero problemów, błędów, komunikatów. 

Błąd wyskakuje tylko na pewnym odcinku drogi, podczas prowadzenia auto przeze mnie (muszę zmienić trasę :)). Zdarzyło mi się to 2 razy, ale tylko na tym samym odcinku drogi (w tym samym miejscu), podjazd pod "górkę" dosyć długą, gdzie trzeba depnąć. 

Po włączeniu się komunikatu "ryzyko awarii silnika" nic się nie dzieje, nie odczuwam różnicy w podczas normalnej jazdy, przyspieszaniu, żadnych dziwnych dźwięków, itp. 

Błąd został skasowany i tyle. Wszystko było ok, aż do ponownego wyskoczenia błędu i pojawienia się komunikatu na w/w odcinku drogi. 

Megane IV 1.2 Tce 100. ( 68 tyś. km)

 

IMG_1365.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

Witam,

 

Mam dokładnie taką samą przypadłość tj. przy znacznej prędkości ~powyżej 120-130 wyskakuje co jakiś czas komunikat RYZYKO AWARII SILNIKA - po odczycie błędy P0090(77) oraz P1525(F3).

Silnik ten sam - MEGANE 3 2014 100tys. Ktoś rozwiązał podobny problem? 

Odnośnik do komentarza
Udostępnij na innych stronach

W dniu 28.12.2021 o 13:27, munian napisał:

Błąd wyskakuje tylko na pewnym odcinku drogi, podczas prowadzenia auto przeze mnie (muszę zmienić trasę :)). 

  - Zdarzyło mi się to 2 razy, ale tylko na tym samym odcinku drogi (w tym samym miejscu),

     podjazd pod "górkę" dosyć długą, gdzie  trzeba depnąć. 

 - Po włączeniu się komunikatu "ryzyko awarii silnika" nic się nie dzieje, nie odczuwam różnicy w podczas normalnej jazdy,   

    przyspieszaniu, żadnych dziwnych dźwięków, itp. 

Czy auto masz od nowości?

Co ile wymieniany olej oraz jaki używasz?

Z którego roku auto ?

Czy jest na gwarancji?

Nie słyszysz grzechotania rozrządu po prawej stronie silnika podczas  gdy " trzeba depnąć " ???

Odnośnik do komentarza
Udostępnij na innych stronach

Witam! też mam ten sam problem tylko kontrolka świeci się cały czas błąd wyskoczył przy szybkości 120-130 km przy każdym zapalaniu pisze komunikat (możliwa awaria śilnika) i nie znika czasami jeszcze pisze skontroluj start-stop  co to może byc? Czy ktoś może pomóc? oczywiście chodzi o Megane IV 1.2 tce 100

IMG_20211229_184848.jpg

Edytowane przez Armen
Odnośnik do komentarza
Udostępnij na innych stronach

A nie jest to przypadkiem problem z ogranicznikiem prędkości. Nie znam się na elektronice, ale jakoś tak mi przyszło na myśl.

 

@Armen Ty to uzupełni profil, bo nie wiadomo, o co chodzi ... o czołg? :D

Edytowane przez elf
Odnośnik do komentarza
Udostępnij na innych stronach

W dniu 29.12.2021 o 19:43, Armen napisał:

Witam! też mam ten sam problem tylko kontrolka świeci się cały czas błąd wyskoczył przy szybkości 120-130 km przy każdym zapalaniu pisze komunikat (możliwa awaria śilnika) i nie znika czasami jeszcze pisze skontroluj start-stop  co to może byc? Czy ktoś może pomóc? oczywiście chodzi o Megane IV 1.2 tce 100

IMG_20211229_184848.jpg

O dziwo usterka zniknęła po doładowaniu akumulatora błąd wykasowałm jak narazie się nie pojawił. 

Odnośnik do komentarza
Udostępnij na innych stronach

13 godzin temu, Armen napisał:

usterka zniknęła po doładowaniu akumulatora

Doładowanie akumulatora - pomoże na błąd;

13 godzin temu, Armen napisał:

skontroluj start-stop 

Jeżeli masz aku  > 3 lata  - należy szukać nowego,

Pozostała usterka wróci

Odnośnik do komentarza
Udostępnij na innych stronach

  • 3 miesiące temu...
  • 2 tygodnie później...
W dniu 29.12.2021 o 13:52, Andrzej-2010 napisał:

Czy auto masz od nowości?

Co ile wymieniany olej oraz jaki używasz?

Z którego roku auto ?

Czy jest na gwarancji?

Nie słyszysz grzechotania rozrządu po prawej stronie silnika podczas  gdy " trzeba depnąć " ???

 

Mam autko od 100k przebiegu.

Poprzedni właściciel olej wymieniał podobno co 15-20tys.

Auto z 2014 roku.

Nie jest na gwarancji. 

Nie ma grzechotania.

 

Błąd wyskakuje przy większej prędkości i znika po odpuszczeniu gazu...

Jakiś pomysł?

Odnośnik do komentarza
Udostępnij na innych stronach

12 godzin temu, maui24 napisał:

Poprzedni właściciel olej wymieniał podobno co 15-20tys.

Auto z 2014 roku.

Nie jest na gwarancji, 

Nie ma grzechotania,

Błąd wyskakuje przy większej prędkości i znika po odpuszczeniu gazu...

Silniki te w rocznikach 2012 -2017 cechowały się dużym zużyciem oleju, rozrządu, pierścieni tłokowych, 

Prawdopodobnie są to pierwsze oznaki zużycia łańcucha rozrządu - zalecam ;

1/ skontrolować ciśnienie oleju na biegu jałowym na gorącym silniku,

2/ sprawdzić elektrozawór kzfr,

3/ sprawdzić zużycie łańcucha rozrządu po stanie napinacza ;

      - na maksymalnie wychylonym napinaczu będzie ; widać 15 - 16 zębów ;

      - świadczy to, że skończył się zakres jego działania,

      - łańcuch tańczy po kołach zębatych i ociera o odbudowę oraz pokrywę rozrządu;

           a/ produkując opiłki przenoszone przez olej po całym układzie smarowania doprowadzając do;

                - zacierania panewek,

                - zatykania dysz olejowych w napinaczu łańcucha; łańcuch jest słabo smarowany, szybko się zużywa,

                - zatykania otworu natrysku tłoka,

                - zatykania kanałów elektrozaworu kzfr, w kzfr,

                - uszkadzania łożyskowania wirnika turbo,

                - uszkodzenie pierścieni tłokowych i gładzi cylindrów,

           b/ wypadania zapłonów,

           c/ trudności w zapalaniu,

           d/ przeskoczenie łańcucha i „ bigos w silniku „

4/ przy negatywnym wyniku stanu łańcucha, wymienić;

      - rozrząd z napinaczem,

      - pompę oleju plus zębatka, łańcuch pompy oleju,

      - przeprowadzić płukankę układu olejowego

 

  • +1 1
Odnośnik do komentarza
Udostępnij na innych stronach

W dniu 11.05.2022 o 11:51, Andrzej-2010 napisał:

:lapka:

REGULAMIN Forum się kłania pkt 5.9 :!: - aniewa

Dzięki za odpowiedź. Mój mechanik (dosyć ogarnięty w tematach Renault oraz wyposażony w Clipa) sprawdził już właśnie ciśnienie oleju, rozrząd też sprawdzał. Nie miał zastrzeżeń.

 

Temat dosyć ciężki... Gdzieś na forach ktoś pisał (użytkownik BlackRaven) o tempomacie oraz ograniczniku prędkości, że może mieć to jakiś wpływ. Ktoś coś na ten temat słyszał? 

Odnośnik do komentarza
Udostępnij na innych stronach

2 godziny temu, maui24 napisał:

Mój mechanik (dosyć ogarnięty w tematach Renault oraz wyposażony w Clipa) sprawdził już właśnie ciśnienie oleju, rozrząd też sprawdzał. Nie miał zastrzeżeń.

Mając clip-a oraz kumatego mechanika, jest szansa rozwiązania problemu;

    - rozumie, że rozrząd jest prawidłowo ustawiony,

    - łańcuch nie jest nadmiernie zużyty,

    - napinacz łańcucha jest OK,

1/ Poziom oleju w misce na max;

       - używać markowy olej 5W40 lub 0W40,

      - oleje słabszej jakości mają tendencję do produkowania większej ilości zanieczyszczeń,

2/ Świece i cewki czyste;

      - świece dobrane prawidłowo,

W dniu 10.05.2022 o 23:04, maui24 napisał:

Błąd wyskakuje przy większej prędkości i znika po odpuszczeniu gazu...

 

3/ Sterownik silnika zmienia kąt wyprzedzenia zapłonu ;

     a/ bez elektrozaworu ;

         - bardzo dokładnie dopiero w okolicy ok; 3000 obr/min ,

         - silnik pracuje wg; tzw mapy w sterowniku ;

     b/ ze sprawnym kzfr i elektrozaworem ;

         - do 1400 obr/min; elektrozawór - nie jest sterowany,

         - proces zmiany kata wyprzedzenia za rozpoczyna się > 1400 obr/min,

         - max sterowania przypada przy ok; 3000 obr/min, dlatego zyskujemy na mocy,

         - zużycie elektrozaworu, wpływa na szybsze zużycie kzfr ,

         - przy zmianie rozrządu należy sprawdzić pracę zespołu kzfr,

     c/ pomiar kąta wyprzedzenia zapłonu;

         - silnik rozgrzany do ok; 90 C,

         - obroty biegu jałowego,

         - kąt wyprzedzenia to ; 2 do 3*

 

4/ Ciśnienia paliwa na listwie wtryskowej pompy ;

        - na wolnych obrotach powinno być ok; 230 - 250 bar ,

5/ Wgranie aktualnego softu sterownika,

6/ Wyczyścić;

     - czoła magnetyczne czujników wału i wałka, oraz ich styki,

     - zapewnić szczelność montażu czujnika map - sensor,

7/ Dokonać pomiaru podciśnienia w układzie dolotowym silnika

 

 

Odnośnik do komentarza
Udostępnij na innych stronach

W dniu 12.05.2022 o 09:56, Andrzej-2010 napisał:

4/ Ciśnienia paliwa na listwie wtryskowej pompy ;

        - na wolnych obrotach powinno być ok; 230 - 250 bar ,

 

Trochę analizowałem odczyty i niestety ciśnienie ja listwie wtryskowej na wolnych obrotach wynosi ok 350 bar. Co może być powodem? Wtryski? 

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl .

Tak, AdBlock został przeze mnie wyłączony!