Skocz do zawartości

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl

Sklep z częściami samochodowymi iParts.pl

kamil007

Megane IV phI RLink2 Instalacja "ukrytych aplikacji" dla Polski - Poradnik + Aktywacja AA na wszystkich R-Linkach (poradnik)

Recommended Posts

Dnia 13.06.2018 o 12:56, MarcinDe napisał:

Muszę zobaczyć co można w trybie DV zdziałać w wersji R-Link 2.x.xxx??

Ciekaw jestem co oni tam ukryli.

No a pytanie jeszcze takie - czy istnieje możliwość podniesienia wersji R-Link'a - bo w ASO twierdzą że nie (hardware coś nie teges).

AA nie aktywujesz ratunek tylko co mają wersję 3.3 (czyli dla wszystkich) :-D instalujesz wersje 3.3.16 --> potem jak chcesz wersje 4.XXX (obrazu wersji 7.XX) jeszcze nie znalazłem. Oczywiście wersje 4.XXX mam i działa ale w trybie debugowania ją odpaliłem.

Na zdjęciu pokazuje co zaznaczyć żeby filmy otwarzały się w sposób ciągły.

I podkreślam jak nie wiesz co zrobić w trybie DV zapytaj!!

 

Na zdjęciu pokazuje co zaznaczyć żeby filmy otwarzały się w sposób ciągły.

 Dla tych co nie kumają (tryb debugowanie kasuje się przed ASO w 10 sek) :-D

 

filmy.jpg

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano (edytowany)

Zdradź jeszcze tajemnicę jak się usuwa tryb debugowania w 10 sekund i idę odpalać na swoim.

No i jeszcze gdzie można znaleźć to iso, bo chętnie bym zerknął co jest w środku.

Edytowano przez lol19pl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam wszystkich gorąco,
Kamil007, mam prośbę. Co po kolei trzeba kk by włączyć DAB w trybie deweloperskim? Jeśli jest to oczywiście możliwe. Z góry dziękuję za odpowiedź.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
Dnia 8.06.2018 o 02:42, kamil007 napisał:

 

 

Dnia 8.06.2018 o 02:42, kamil007 napisał:

 

 

A i najważniejsze odblokowanie AA i car Play możliwe jest w trybie DV jedynie w wersji 3.3.x.

W wersji 2.x.x musimy zapatrzyć się w kabel i uruchomić usługę przy pomocy laptopa. Chyba że ktoś zgra obraz systemu w wersji 3.3 i zainstaluje na wersji 2.x.x (we Francji i Rosji) już próbowali z powodzeniem :-)

Czyli jaka jest opcja na AA w wersji 2xxx ?

Edytowano przez Komarek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Powiedzcie mi czy da radę przeinstalować soft z wersji 2.x.x na wersję nowszą (3.3 czy wyższą) - bo jak się czyta w necie to są tak rozbieżne informacje, a ASO to już wogóle szkoda gadać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Nie da się przeinstalować bo wersja 3.3.xxx ma dodatkową płytkę modułową której brakuje w 2.2.xxx i nigdy nie będzie możliwe przejście z 2.2 na 3.3 bo to nie sprawa oprogramowania a sprawa sprzętu w tej skrzynce. Na włoskim forum zostały rozebrane moduły z 2.2 i 3.3 i porównane.

Co do DAB nie włączysz go z trybu developera ani przez clipa to jest dodatkowy kabel który idzie z anteny do r linka. Zmieniłem zwykła antenę na tą rekina i są 2 kable jeden od anteny drugi od DAB tylko, że DAB nie mogłem podłączyć bo nie miałem dodatkowego kabla żeby to zrobić i wtyczka leży luźno. To będzie na tej samej zasadzie co AA w wersji 2.2 brakuje modułu lub kabla który będzie pociągnięty do R-linka.

Edytowano przez Rafael156

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czyli pocieli w ch..a po całości.

I jak zwykle dla wersji 2.x.x. nie ma aktualizacji softu, a i mapy są opóźnione tak że szkoda gadać.

 

Płacenie za te fabryczne nawigacje to jest głupi pomysł, ale człowiek się daje zrobić w bambuko.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie, a jesteście w stanie stworzyć jakieś w miarę łopatologiczne instrukcje gdzie i co kliknąć aby aktywować przynajmniej te funkcje, które nie wymagają fizycznej ingerencji w samochód typu:

- tryb uruchamiania ekranu startowego,

- sportowe dźwięki z głośników,

- odtwarzanie filmów/zdjęć w czasie jazdy,

- doświetlanie zakrętów przeciwmgłowymi, 

- czujniki parkowania na prędkościomierzu,

- temperatura zewnętrzna na prędkościomierzu,

- uruchomienie google chrome,

- inne ciekawostki, które znacie.....

oraz opisać jak usuwa się z historii tryb debugowania tak aby zatrzeć ślady :) 

 

Ewentualnie wskażcie gdzie można takie opisy znaleźć to może sam pokuszę się o jakąś instrukcję :)

 

Myślę, że takie coś byłoby przydatne dla potomnych :) 

 

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Te rzeczy o które prosisz zrobić tylko przez tryb developera lub przez clipa i program ddt4all. Innej opcji niestety nie ma..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

wiem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czy istnieje instrukcja jak odpalić deweloper mode dla Rlink 2.2.?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja zrobiłem dwa podejścia - bez sukcesu. Ale jak się dobrze poszuka, to wszystko można znaleźć w Internecie ;) Jaśniej niż na tym filmie chyba się już nie da. Może uda mi się jutro znaleźć odrobinę czasu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wejdź w kontakt z użytkownikiem ebt25.  Dzis na RLink  ogarnął mi Android auto i kamerę cofania.  Gość solidny i warty polecenia. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Dobra. Postępując jak w nagraniu, które podesłałem udaje się wejść do trybu developerskiego bez problemu. Trzeba się będzie Androida teraz nauczyć;)

A może ktoś znajdzie chwile na krótki instruktaż gdzie znaleźć RSound i doświetlanie zakrętów?

Edytowano przez chucky80

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie wiem jak to wygląda w trybie developerskim, ale za pomocą kabelka i ddt4all opisy jak to zrobić masz poniżej, może coś to pomoże w odnalezieniu odopowiednich opcji :)

Doświetlanie zakretów: https://www.foroclub.es/megane4/viewtopic.php?f=446&t=20757

RSound: https://www.foroclub.es/megane4/viewtopic.php?f=446&t=20877

Co prawda wszystko po hiszpańsku ale są obrazki :) i w połączeniu z google translate generalnie wiadomo co jest co :)

Ogólnie na tym forum https://www.foroclub.es/megane4/viewforum.php?f=446 jest pare modyfikacji dość ładnie opisanych :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

 

Dnia 19.07.2018 o 21:09, chucky80 napisał:

A może ktoś znajdzie chwile na krótki instruktaż gdzie znaleźć RSound

 

Po wejściu do DevMode należy wcisnąć DiagRW (przycisk po prawej stronie u góry), a potem zmienić ustawienie ESE na enabled (albo allowed - nie pamiętam dokładnie). Potem restart R-Linka (przez przycisk ON/OFF) i w menu, w części Pojazd, pojawi się nowy kafelek. Dostępny jest jeden dźwięk: A110.  Jedziesz 1.6 SCe, a w środku burczy, jak V8 :) he he Taki...gadżecik.

 

Ad doświetlanie - nie wiem, która to pozycja. Mam wrażenie, że jakość doświetlania zakrętów standardowymi przeciwmgłowymi będzie marna - włączałem je przyciskiem przy skręcaniu w ramach testów i na boki świecą średnio - coś tam doświetlają, ale bez rewelacji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Jako że chińczyk przysłał kabelek ale nie przysłał jeszcze ledów to dla testu kabelka

aktywowałem dźwięk z alpiny brum brum :27_sunglasses:

IMG_1046.thumb.jpg.493b0b371f1886409c46eef1d3311d1e.jpg

 

czujniki na zegarach:

IMG_1049.thumb.jpg.be610f85b62d407eeb4612343768802c.jpg

 

i doświetlanie zakrętów

IMG_1047.thumb.jpg.0aabdfab1ef01705d44bb2be75ceaddb.jpg

 

dużo szybciej się to robi niż przez to klikanie w ekran po 10 razy ;)

Edytowano przez arekrsl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pytanie z innej beczki da się, ustawić żeby za kazdym razem po uruchomieniu pojazdu nie pojawiało info o bezpiecznej jeżdzie i zatwierdzeniu trybu multisense ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 30.07.2018 o 10:45, Komarek napisał:

@arekrsl

JAkie Led zamówiłeś?

 

Tutaj opisałem: 

 

  • +1 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@arekrsl W modelowaniu dźwięku silnika masz tylko jedno auto? Bo jest tam aktywna strzałka do przełączania i widać 1/6. I jeśli możesz to nagraj dźwięk z głośników.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Aut jest 6, ale działa tylko pierwsze.

Jakoś może nagram w wolnej chwili.

Edytowano przez arekrsl
  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Znalazłem chwilę aby zerknąć do DiagRW - chciałem spróbować uruchomić to "super" modulowanie. Niestety, jako takiego menu ESE u mnie nie ma. Jest ESE/ANC z opcjami jak poniżej. ESE miałem oryginalnie ustawione na "activated". ANC nie wiem czemu służy, ale ustawienie również na activated nowego kafelka w menu Pojazd nie uaktywnia:/ Coś przegapiłem?


2018-08-02 22.37.44.jpg

 

Z rzeczy, które udało mi się ustawić, to zapamiętywanie ostatniego trybu jazdy, bez względu na to jaki był, również tryb Sport.

2018-08-02 22.37.37.jpg

 

EDIT: ^^

 

Dobra, namierzyłem te dźwięki. Dla potomnych:

DiagRw -> HMI -> ESE -> Present

 

U mnie samochodów jest więcej. Jednak modulowany dźwięk wydaje się być tylko dla Alpine A110.

 

Edytowano przez chucky80

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@chucky80 napisz jak zmienić tryb jazdy bo szlag mnie trafia jak wsiadam i za każdym razem musze zmieniac na sport :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Mnie też dobija. Gdyby tak szko zmienić działanie klawisza Eko na sport. Jak w GT .....

Edytowano przez Komarek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

×