Skocz do zawartości

Sklep z częściami do Renault - sprawdź iParts.pl

Błąd P0203 w megane dci 1.5


Recommended Posts

Dziś mój sąsiad, który posiada podobną do mojej megane dci namówił mnie do "rzucenia okiem" na jego problem, który pojawił się u niego kilka dni temu.

Jego auto jest z 2010 roku, dci 90 koni, przebieg niecałe 200 tys km.

Podczas spokojnej jazdy w mieście zapaliła mu się kontrolka 

wtryski.thumb.jpg.d3fc0a713cdb565c4e8c51ca55663168.jpg

oraz jednocześnie :skontroluj układ wydechowy.

Auto jeździ bardzo dobrze, bardzo dobrze tez odpala rano.

Podłączyłem się dziś do niego przez ELM 327, auto pokazało tylko jeden błąd P0203 , czyli problem ( może elektryczny ) na 3 wtryskiwaczu.

Pojeździłem tym autem,  nie odczułem żadnego spadku mocy, dla mnie ma nawet większą moc niż moja megi z 2009 roku,ale nie dorównuje megi z 205 roku. Tak na marginesie.

Kasowanie tego błędu nie przynosi efektu, po ponownym uruchomieniu silnika pojawia się ponownie.

Po analizie różnych wskazań udało mi się ustalić, że błędne są wskazania : Intake mainfold absolute pressure, kPa , w aucie sąsiada jest 98 kPa , a w mojej megane z 2015 roku jest tylko 10 kPa. Oba pomiary wykonane na biegu jałowym na postoju.

5a1f0124851e2_pomiary(1).thumb.jpg.715cd121f7f1c1d9145fd593b579ece7.jpg5a1f01331b883_pomiary(2).thumb.jpg.05653be575127838d94560644f929ed4.jpg

 

Czy awaria tego czujnika może odpowiadać za ten błąd P0203, czy to tylko przypadek?

I czy to normalne, ze na panelu pojawiły się jednocześnie dwa ostrzeżenia : o wtryskach i o wydechu?

Dziś  już nie chciałem grzebać w kabelkach przy wtryskach, bo nic nie widzę po ciemku.

Czy ktoś miał już podobne przypadki?

Link to postu
Udostępnij na innych stronach

 Błąd P0203 - sprawdzić poprawność łączy na 3 wtrysku, wykonać próbę przelewową wtrysków, zamienić wtryski 

 miejscami.Skontroluj układ wtrysku paliwa, należy m.innymi sprawdzić; filtr powietrza, paliwa, świece żarowe, czystość paliwa, czy nie ma pęcherzy powietrznych w paliwie, czystość i szczelność przepustnicy i całego układu dolotowego.

Czy stosujesz olej 2T do paliwa?

" W aucie sąsiada jest 98 kPa a w mojej megane z 2015 roku jest tylko 10 kPa. Oba pomiary wykonane na biegu jałowym na postoju" - napisałeś. Czy pomiary były na ciepłym silniku? 

Jeżeli wartość podciśnienia wynosi 98 kPa to znaczy, że ciśnienie jest o 98 kPa niższe od ciśnienia atmosferycznego.

Kiedy zamykasz przepustnice to podciśnienia rośnie, bo trudniej jest zassać powietrze. Dlatego u sąsiada wyskakuje błąd „ skontroluj układ wydechowy.” Było dużo jazd po mieście? Jak wygląda stan EGR, turbiny, zaworu odmy olejowej, katalizatora? Czy ubywa oleju?

Edytowane przez Andrzej-2010
Link to postu
Udostępnij na innych stronach

Ciśnienie 98 kpa u  sąsiada jest prawidłowe. U mnie wynosi w zależności od pogody od 980 do 1050 mbar co odpowiada 98 do 105 kpa. Z kolei przepływ powietrza macie podobny. 

Te wskazania raczej nie mają związku z błędem sterowania wtryskiwaczem numer 3.

Te ostrzeżenia często występują w parze, czasem dochodzi jeszcze ESP wyłączone.

Prawdopodobnie sąsiad ma problem z czujnikiem temperatury spalin przed katalizatorem a nie z wtryskiwaczem. Najlepiej to podłączyć clipa.

1 godzinę temu, Andrzej-2010 napisał:

Kiedy zamykasz przepustnice to podciśnienia rośnie, bo trudniej jest zassać powietrze. Dlatego u sąsiada wyskakuje błąd „ skontroluj układ wydechowy.”

Założyciel posta pisze o silniku 1,5 dci, tam nie ma przepustnicy którą się steruje. To jest diesel nie benzyniak.

Edytowane przez aniewa
  • +1 1
Link to postu
Udostępnij na innych stronach

Andrzej ,

te sprawdzania wtrysków , świec i przewodów zrobimy może w łikend, ( jak będzie ładna pogoda)  bo ja i sąsiad pracujemy, a jak wracamy do domu, to już jest ciemno na takie roboty.

To jego auto to teraz głównie po mieście jeździ, choć nie ręczę , może gdzieś na łikendy w trasy jeździ, sam nie wiem.

Olej i filtry wymieniał we wrześniu, więc mają przebieg około 5 tys km, patrzyłem olej ładny jest.

Temperaturę pomiarów masz na skrinach, oba auta właściwie już stygły na parkingu.

 

Aniewa,

zastanawiają mnie te pomiary MAPa, bo jeżeli w tym aucie co ma problem te wskazania sa OK, to znaczy że w moim aucie, które użyłem tylko porównawczo jest coś nie tak?

Dziś sprawdziłem w trasie w moim aucie, wartości MAP wahają się od 10 do 20 . Czyli co, to ja mam wadliwe to auto?

A czy ten pomiar temperatury spalin to ELM 327 da się zrobić, czy tylko CLIPem? Bo ja nie mam CLIPa.

A to auto sąsiada z 2010 roku nie ma ESP, o którym wspominałeś. To taka biedniejsza wersja, też bez tempomatu jest.

Link to postu
Udostępnij na innych stronach

By nie generować ewentualnych  kosztów to najlepiej podłączyć clipa i który może wyjaśnić. 

Co do ciśnienia dałem tylko do porównania odczyt z mojego samochodu odczytany mpm-com i program maxiecu. 

 

Link to postu
Udostępnij na innych stronach

No tak, ale na CLIPa to trzeba gdzieś pojechać do warsztatu, który to ma.

Jak sąsiad dziś wróci z roboty, to wskoczę do jego megany  sprawdzić czy jakieś info z katalizatora da się wyciągnąć.

Zastanawiające jest w kontekscie tego co piszesz, że powodem błędu 0203 może być ten czujnik temperatury, może masz rację, tylko dlaczego błąd uczepił się 3 wtrysku, a nie np. wszystkich?

Link to postu
Udostępnij na innych stronach
3 godziny temu, aniewa napisał:

Założyciel posta pisze o silniku 1,5 dci, tam nie ma przepustnicy którą się steruje. To jest diesel nie benzyniak.

Kolego aniewa, czy ja napisałem że jest tam przepustnica którą się steruje. Proszę czytać ze zrozumieniem dalszy ciąg mojej wypowiedzi  "Było dużo jazd po mieście? Jak wygląda stan EGR, turbiny, zaworu odmy olejowej, katalizatora? Czy ubywa oleju? "

Wypowiedź ta świadczy to o tym, że wg.mnie tam należy spodziewać się nadmiernych oporów. Przykład z przepustnicą zamieściłem dla lepszego zobrazowania/zrozumienia sensu wartości podciśnienia. 

Jest normalne, ze na panelu pojawiły się jednocześnie dwa ostrzeżenia : o wtryskach i o wydechu. 

Dla ułatwienia przypomnę np. temat; Błąd skontroluj układ wtrysku paliwa

3 godziny temu, aniewa napisał:

Ciśnienie 98 kpa u  sąsiada jest prawidłowe. U mnie wynosi w zależności od pogody od 980 do 1050 mbar co odpowiada 98 do 105 kpa. Z kolei przepływ powietrza macie podobny.

Kolega aniewa ma Fap-a i wg.jego wypowiedzi;  1.5 dCi 110 nadmierne spalanie. Obecny przebieg to 154000 km, czyli wypalanie średnio co 789 km, jazda miasto - trasa 60/40. Średnia ta u kolegi maleje.

Ilość sadzy jaka przybywa w filtrze Fap w aucie prawidłowo eksploatowanym ( przebieg do 150.000 km - takie mam miarodajne dane, z przewagą tras długich, wymianą oleju co ok.10.000 km ) jest sporo poniżej 1g na 100 km i wypalenia są co 1500 km do 2000 km. 

Kolego kacper69, sam musisz sobie odpowiedzieć na tak postawione pytanie. 

55 minut temu, kacper69 napisał:

Dziś sprawdziłem w trasie w moim aucie, wartości MAP wahają się od 10 do 20 . Czyli co, to ja mam wadliwe to auto?

 

 

Link to postu
Udostępnij na innych stronach

Z tym czujnikiem temperatury to po prostu mam takie przeczucie, może nie mam racji. Może faktycznie coś się dzieje z obwodem trzeciego wtryskiwacza, tylko wówczas było by to czuć podczas jazdy. 

Link to postu
Udostępnij na innych stronach

Właśnie przed chwilą wróciłem z dworu ( lub pola, jak wola co poniektórzy ) znów podłączyłem się do tego auta.

Skupiłem się głównie na tym czujniku MAP, bo jest na wierzchu i przy latarce mogę coś porobić.

Zauważyłem że na biegu jałowym pokazuje dziś 97-98, jak  przygazuję , to pokazuje 101.

Co ciekawe, jak wyjmę w czasie pracy silnika czujnik MAP z rury ( 1 wkręt do odkręcenia), to pokazuje cały czas te 98 kPa, a jak odepnę wtyczkę od czujnika , to  wartość MAP spada do 20 kPa.

I największe zaskoczenie dla mnie! .Nie wiem, czy to po tych ruchach w okolicy tego czujnika, ale dało się skasować ten błąd 0203, a to ostrzeżenie , co było wczoraj na desce :"sprawdź układ wydechowy" to dzisiaj już go nie było, cuda, normalnie cuda.

Po resecie sąsiad zrobił rundkę po osiedlu , błąd się nie pojawił. Nie wiem czy nie wróci.

Zastanawiałem się jeszcze , czy to nie jest od paliwa, albo wody w paliwie , bo ten błąd jak się pojawił pierwszy raz , to był jakieś 20 km po zatankowaniu paliwa na Shel'u. Tylko że czujnik wody w paliwie nic nie pokazuje.

ELM327 nie mogę sprawdzić temperatury katalizatora, jedynie widzi temperaturę płynu chłodzącego i temperaturę zewnętrzną.

W aucie z 2015 roku widzi jeszcze temperaturę oleju.

PS:

Może kogoś kto ma takie auto jak moje ( 110 KM, 1,5, rocznik 2015) da się namówić by sprawdził jakie ma wskazania tego MAPa?

W tym aucie MAP pokazuje 20-30 kPa, a jak odłączę czujnik to pokazuje 10 kPa.

I w żadnym przypadku komp nie pokazuje błędów, czy jest podpięty , czy też nie.

Link to postu
Udostępnij na innych stronach

Auto z silnikiem; 110 KM, 1,5, rocznik 2015 - ma przepływomierz, mały przebieg. Czy ma fap-a i jaki charakter jazd przeważa ? Czy stosujesz olej 2T do paliwa? Ile wynosi podciśnienie jak przy gazujesz? 

Czy auto z 2010 roku, dci 90 koni, przebieg niecałe 200 tys km ma duży udział jazd po mieście?

Link to postu
Udostępnij na innych stronach

To auto z 2015 roku ma faktycznie mały przebieg, dopiero ma niecałe 90 tys km ,bo ma niecałe 2 lata.

W grudniu jadę na przegląd po 90 tys , ostatni gwarancyjny.

Żadnych dodatków do paliwa nie leję.

Podciśnienie MAP , jak pisałem dochodzi maksymalnie do 30 kPa, dziś tyle udało mi się uzyskać w trasie.

Przy delikatnym naciskaniu pedału gazu ta wartość 20kPa właściwie się nie zmienia.

 

A to auto z 2010 roku jeździ głównie po mieście,  codziennie robi przebiegi ~30 km x2 .

A w tej trasie są też drogi szybkiego ruchu około 5 km.

Link to postu
Udostępnij na innych stronach
9 godzin temu, Andrzej-2010 napisał:
3 godziny temu, Andrzej-2010 napisał:

Kolego aniewa, czy ja napisałem że jest tam przepustnica którą się steruje. Proszę czytać ze zrozumieniem dalszy ciąg mojej wypowiedzi

 

9 godzin temu, Andrzej-2010 napisał:

Błąd P0203 - sprawdzić poprawność łączy na 3 wtrysku, wykonać próbę przelewową wtrysków, zamienić wtryski 

 miejscami.Skontroluj układ wtrysku paliwa, należy m.innymi sprawdzić; filtr powietrza, paliwa, świece żarowe, czystość paliwa, czy nie ma pęcherzy powietrznych w paliwie, czystość i szczelność przepustnicy i całego układu dolotowego

Nie wiem co miałeś na myśli pisząc to co pogrubiłem. Wydawało mi się, że czytam ze zrozumieniem.

9 godzin temu, Andrzej-2010 napisał:

Jeżeli wartość podciśnienia wynosi 98 kPa to znaczy, że ciśnienie jest o 98 kPa niższe od ciśnienia atmosferycznego.

Kiedy zamykasz przepustnice to podciśnienia rośnie, bo trudniej jest zassać powietrze.

W którym miejscu kolega kacper69 napisał, że ma takie podciśnienie? Napisał tylko 

 

Dnia 29.11.2017 o 19:56, kacper69 napisał:

że błędne są wskazania : Intake mainfold absolute pressure, kPa , w aucie sąsiada jest 98 kPa

co w luźnym tłumaczeniu oznacza wartość ciśnienia bezwględnego.

3 godziny temu, Andrzej-2010 napisał:

Ile wynosi podciśnienie jak przy gazujesz? 

W benzynie bez turbo faktycznie byłoby podciśnienie natomiast w silniku diesla po przygazowaniu ciśnienie będzie większe od atmosferycznego. U mnie podczas jazdy pod obciążeniem nadciśnienie pokazuje maksymalnie 1,6 bara. 

Na biegu jałowym to pokazuje praktycznie ciśnienie atmosferyczne w danej chwili. Po przygazowaniu niewiele wzrasta. Miarodajne ciśnienie doładowania obserwuje się podczas jazdy z obciążeniem. Na postoju to przygazówka niewiele zmienia.

3 godziny temu, kacper69 napisał:

Może kogoś kto ma takie auto jak moje ( 110 KM, 1,5, rocznik 2015) da się namówić by sprawdził jakie ma wskazania tego MAPa?

Mam silnik 110 dci FAP z 2011 r i czujnik map pokazuje ciśnienie w zależności od pogody od 985 mbar do ponad 1050mbar. Pod obciążeniem nie sprawdzałem za pomocą interfejseu MPM-com. ELM 327 i program Torque w komórce pokazuje około max 1,6 bara przy porządnym przyśpieszaniu.

 

Link to postu
Udostępnij na innych stronach

Aniewa,

dzięki za podanie tych Twoich pomiarów MAPa.

Znaczy to , że moje auto ma z tym problem, to znaczy z tym pomiarem. Spróbuję to zgłosić na przeglądzie w ASO.

Ciekawi mnie jaki to ma wpływ na pracę silnika, jak czujnik wskazuje 5 razy mniejszą wartość MAP niż jest w rzeczywistości.

Bo to auto jeździ OK. Chyba że problem był od nowości i nie zauważyłem że się coś pogorszyło, bo tak było zawsze .

Link to postu
Udostępnij na innych stronach

Wygląda na to, że należy uzupełnić wiedzę na ten temat z mojej strony.

                                                         98 kPa    =   ok. 1 bar   =  ok. 1 at ,

Nadciśnienie   =   1,6 bara  -   to   ciśnienie  absolutne  wynosi   =   1,0 bar   +  1,6 bar   =  2,6  bara.

Edytowane przez Andrzej-2010
Link to postu
Udostępnij na innych stronach
  • 2 lata później...

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl .

Tak, AdBlock został przeze mnie wyłączony!