Skocz do zawartości

Sklep z częściami do Renault - sprawdź iParts.pl

Recommended Posts

Pacjent to Megane 3 2.0 tce z 2010 roku, kombi. W zeszłym sezonie kilima działa bez problemowo. W tym nie chce się włączyć. poniżej screeny z pyclipa. Sprawdziłem na manometrach, czynnik jest, pokazało ok 4 bary. Proszę o podpowiedz gdzie szukać problemu, od czego zacząć. 

Screenshot_20220412-143648_PyClip.jpg

Screenshot_20220412-143733_PyClip.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

Masz na NIE żądanie włączenia klimatyzacji, próbowałeś czy po włączeniu obiegu wewnętrznego zmienia się na TAK lub po ustawieniu na minimalną temperaturę.

Odnośnik do komentarza
Udostępnij na innych stronach

Mnie natomiast zastanawia że jest zablokowana przez wtrysk oraz pr046 napięcie zasilania 0V.

 

Nie widzę w tych parametrach ciśnienia czynnika chłodzącego. Czynnik fizycznie mówisz jest ale może czujnik się uszkodził.4 bary to w jakiej temperaturze było? 17 stopni jak w parametrach?

Edytowane przez halas2
Odnośnik do komentarza
Udostępnij na innych stronach

Godzinę temu, halas2 napisał:

Mnie natomiast zastanawia że jest zablokowana przez wtrysk oraz pr046 napięcie zasilania 0V.

Dopóki nie zmieni się stan żądanie klimatyzacji na TAK to będzie stan zablokowane przez wtrysk. Natomiast do parametru PR46 nie przywiązywałbym większej wagi bo u mnie pokazuje cały czas 25 V. Warto by odczytać jakie ciśnienie widzi sterownik silnika.

Odnośnik do komentarza
Udostępnij na innych stronach

Z tego co zdążyłem się zdoktoryzować to nie wszystkie megany maja podgląd na ciśnienie w układzie klimy. Parametr można podejrzeć w starszych układach, ze sprężarką ze sprzęgłem. Prawda?? Ja ciśnienie w układzie sprawdzałem na rozgrzanym silniku, jak auto trochę postało. Więc takie ciśnienie wg mnie jest realne. Przed chwilą porównywałem z megana kumpla, Jedyne różnice w pyclipie to wilgotność oraz pr046 jest większe niż 0V.  

Robi się coraz cieplej, a ja bez klimy :(

Odnośnik do komentarza
Udostępnij na innych stronach

Masz klimatronik więc wchodzisz w "climate control" następnie wybierasz "X95CAREG V3". W kolejnej zakładce "Screns CAREG" klikasz na "CAN Data CAREG". Po otwarciu okna przesuwasz ekran by odczytać jego prawą stronę i tam znajdziesz w niebieskiej tabelce parametr D_JH_ACHighPressureSensor.

Równie dobrze ciśnienie przeczytasz w Pyclipie w sterowniku silnika czyli w pierwszej zakładce "WTRYSK". Wystarczy sprawdzać po kolei parametry i natrafisz na parametr "PR-037 Ciśnienie płynu chłodzącego".

Odnośnik do komentarza
Udostępnij na innych stronach

Przepraszam za zwłokę, ale trochę mi zeszło ogarnięcie tematu. Maiłem jakiś okrojony ecu.zip i nie miałem tych opcji. Dopiero po przerzuceniu pliku z ddt4all zobaczyłem wszystkie opcje. 

Wracając do tematu, screen chyba coś już wyjaśni.

Screenshot_20220421-010030_Ecu Tweaker.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

Więc sterownik widzi 0,4 bara. Nie ma mowy o załączeniu klimatyzacji. Normalnie w chłodne dni powinno być około 4 bar. Klimatyzacja załączy się gdy czujnik ciśnienia przekaże do sterownika silnika minimum 2 bary. By wymienić czujnik ciśnienia warto spuścić czynnik bo w M III nie zawsze jest zaworek zwrotny.

Odnośnik do komentarza
Udostępnij na innych stronach

Ja już 2 razy ściągałem zderzak. Nie taka straszna robota jak ja malują :) Przez lampę nie wiem. wyciągniecie lampy to 2 śruby najwyżej złożysz spowrotem i stracisz 5 minut życia :)

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl .

Tak, AdBlock został przeze mnie wyłączony!