Skocz do zawartości

Sklep z częściami do Renault - sprawdź iParts.pl

Radio robi "ping"


Recommended Posts

Witam kolegów i koleżanki. Od jakiegoś czasu w moim radiu (nie ważne jest czy słucham radia czy mp3) pojawia się dźwięk "ping" , pop przejechaniu kilku km znowu "ping" i potem znowu itd itd... czy ktoś miał taki problem? Strasznie to wkurzające bo na czas tego "pingnięcia" przycisza się muzyka... nie mam pojęcia co to = nie wiem jak to wyłączyć, wcześniej to nie występowało... jakby jakiś pusty komunikat się włączał, albo radio szukało sygnału, ew miało tryb - wku...... kierowcy :(

Odnośnik do komentarza
Udostępnij na innych stronach

Nie jest to przypadkiem ostrzeganie o przekroczeniu prędkości? U mnie kilka miesięcy temu też się to samo włączyło i dwa dni dochodziłem do tego co to jest skoro w opcjach miałem to wyłączone. Okazało się, że trzeba to wyłączyć z poziomu nawigacji. 

Edytowane przez Geble
  • Like 1
  • +1 1
Odnośnik do komentarza
Udostępnij na innych stronach

Miałem to samo i tak jak piszą koledzy, jest to ostrzeżenie o przekroczeniu dozwolonej prędkości.

Można to zweryfikować patrząc na nawigację z włączoną funkcją ostrzegania o ograniczeniu prędkości - jeśli "ping" słychać w momencie zmiany koloru znaku z białego na czerwony, to jest to przyczyna.

  • Like 1
  • +1 1
Odnośnik do komentarza
Udostępnij na innych stronach

Miałem to samo.  Co jakiś czas sama mi się załączała ta funkcja i skończyło się to wgraniem nowego oprogramowania w serwisie z 2.2 na 7.0. Od tego czasu problem się już nie pojawił.

Odnośnik do komentarza
Udostępnij na innych stronach

Panowie, dzięki. TO były ostrzeżenia :D jeżdżę prawidłowo :) ale jakimś cudem moja megane nie ma nawet ekspresówki powstałej 4 lata temu i jak nią jadę to ciągle miga mi albo 70 albo 90km/h :D poza terenem zabudowanym 50 a w centrum 90km/h :D jakby już miała zaimplementowany system samoczynnie ograniczający prędkość, to nie dałoby się nią jeździć   ...:(

Odnośnik do komentarza
Udostępnij na innych stronach

  • 2 miesiące temu...

Witam

Koledzy pomóżcie, mam ten sam "ping" problem :)

Przejrzałem opcje i ustawienia i za cholerę nie mogę znaleźć gdzie się to wyłącza.

Nawigacja z 7" wersja systemu 8.0.32.301

dzięki z góry za pomoc

Odnośnik do komentarza
Udostępnij na innych stronach

Niestety u mnie nie widzę tej opcji.

 

Jak na załączonych zdjęciach – Nawigacja/Ustawienia; drugie zdjęcie – Dźwięk i ostrzeżenia; trzecie zdjęcie – Ustawienia punktów alarmowych.

 

Czy mógłby ktoś dokładnie napisać w którym menu/podmenu jest dostępna ta opcja ?

IMG_20190807_075426.jpg   IMG_20190807_075433.jpg   IMG_20190807_075442.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

Jeszcze nie sprawdzałem, gdzie dokładnie znajduje się ta opcja, ale tak kontrolnie zapytam: Czy będąc w menu "Dźwięki i ostrzeżenia" przewijałeś ekran w dół, żeby wyświetlić kolejne pozycje menu?

Odnośnik do komentarza
Udostępnij na innych stronach

Sytuacja wyjaśniona chodź nie do końca po mojej myśli.

 

Sprawdziłem to w innym Megane z tą samą nawigacją 7" tylko że wersji systemu 3.3.16.981.

 

Ta sama zakładka "Dźwięk i ostrzeżenia" jak powyżej na zdjęciach wygląda kompletnie inaczej, występują inne opcje do wyboru m.in. jest ta o której tu mowa czyli "Ustawienie przekroczenia prędkości".

Niestety w nowej wersji softu 8.0.32.501 (po aktualizacji) tej opcji nie ma, co niestety powoduje uporczywe pikanie przy każdym przekroczeniu dozwolonej prędkości na danej drodze.

Jeszcze tylko brakuje żeby sam  hamował - pewnie w wersji 9 już to będzie :)

 

Jeśli ktoś z użytkowników posiadających wersję 8 softu wie jak to cholerstwo wyłączyć będę wdzięczny.

Poniżej zdjęcie z wersji 3.3 do porównania. 

IMG_20190807_182145.jpg   IMG_20190807_182054.jpg   IMG_20190807_182111.jpg 

IMG_20190807_182119.jpg

Dnia 7.08.2019 o 13:56, yod napisał:

Jeszcze nie sprawdzałem, gdzie dokładnie znajduje się ta opcja, ale tak kontrolnie zapytam: Czy będąc w menu "Dźwięki i ostrzeżenia" przewijałeś ekran w dół, żeby wyświetlić kolejne pozycje menu?

Są tylko te 4 opcje widoczne na zdjęciu, nie można przesunąć na dół.

Odnośnik do komentarza
Udostępnij na innych stronach

Podejrzewam, że bez clipa się nie obejdzie. Nie jest to żaden błąd ze strony Renault, a celowe działanie mające pewnie na celu wymuszenie przepisowej jazdy. Z tego co pamiętam (pisałem, że mi się to kiedyś samo włączyło) nie pomaga głośniejsze puszczenie muzyki, bo komunikat działa podobnie jak nawigacja, czyli wycisza domyślny dźwięk, by było słychać pipanie.

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...

Nasza strona utrzymywana jest wyłącznie z reklam. Dlatego prosimy o wyłącznie AdBlocka w przeglądarce podczas korzystania z witryny https://megane.com.pl .

Tak, AdBlock został przeze mnie wyłączony!